Problema con el Menu de Inicio

Foro referente al sistema operativo Windows XP
marthinknight
Usuario linuxero
Usuario linuxero
Mensajes: 3
Registrado: 03 Feb 2010, 08:40
Contactar:

Problema con el Menu de Inicio

Mensajepor marthinknight » 03 Feb 2010, 08:57

Buen dia a todos, tengo un pequeño problema con el menu de inicio en Windows XP, el problema es que el menu de inicio esta muy ajustado en la configuracion predeterminada, doy clic derecho en propiedades, luego en personalizar y despues cambio el numero de programas en el menu a un numero mucho mayor al predeterminado, aplico y acepto, pero nunca se nota cambio es decir se queda grabado todo pero el menu no cambia se queda tal cual, lo que quiero aumentar el tamaño del menu de inicio, y esa es la manera habitual de hacerlo pero simplemente no surgen cambios.
Porfavor si alguien sabe o tiene una idea acerca de este problema porfavor diganme alguna clase de solucion, de antemano les agradezco sus respuestas :roll:

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: Problema con el Menu de Inicio

Mensajepor Souto » 03 Feb 2010, 13:23

Hola, bienvenido.
Descarga de aquí

http://rapidshare.com/files/345283846/Policies.bat.html

el ejecutable que acabo de subirte (Policies.bat). Haces doble clic sobre él y se abrirá un texto. Copia su contenido y lo pegas en el foro.

Saludos
Qui dove il mare luccica e tira forte il vento

marthinknight
Usuario linuxero
Usuario linuxero
Mensajes: 3
Registrado: 03 Feb 2010, 08:40
Contactar:

Re: Problema con el Menu de Inicio

Mensajepor marthinknight » 03 Feb 2010, 22:06

Aqui esta el resultado del bat, te agradezco ke te hayas tomado la molestia de subir el bat para mi, de ayudarme y orientarme gracias.
Aqui esta el resultado del bat.

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer
NoDriveTypeAutoRun REG_DWORD 0x91
NoSMHelp REG_DWORD 0x1
NoStartBanner REG_DWORD 0x1
NoInstrumentation REG_DWORD 0x1
NoStartMenuMFUprogramsList REG_DWORD 0x1
MaxRecentDocs REG_DWORD 0xf

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: Problema con el Menu de Inicio

Mensajepor Souto » 04 Feb 2010, 00:08

1.Creamos un punto de restauración (Inicio/Programas/Accesorios/Herramientas del sistem/Restaurar sistema)

2.Descargamos fixstarmenus.reg
http://rapidshare.com/files/345528590/f ... u.reg.html
doble clic sobre él, ¿está seguro de que desea agregar...? SI, aceptamos.

3.Descargamos personalmenus.vbs
http://rapidshare.com/files/345528989/p ... s.vbs.html
ratón derecho sobre él y damos en Abrir con el símbolo del sistema
Recibiremos un mensaje en el sentido de que debemos cerrar sesión.

Reiniciamos el equipo y comprobamos si ha habido suerte.

Saludos
Qui dove il mare luccica e tira forte il vento

marthinknight
Usuario linuxero
Usuario linuxero
Mensajes: 3
Registrado: 03 Feb 2010, 08:40
Contactar:

Re: Problema con el Menu de Inicio

Mensajepor marthinknight » 04 Feb 2010, 01:55

He seguido tus Instrucciones al pie de la letra, pero por desgracia no he tenido suerte :?
Tendras alguna otra idea o solucion ke me puedas recomendar, agradezco tu tiempo.


Volver a “Windows XP / X64”

¿Quién está conectado?

Usuarios navegando por este Foro: Google [Bot] y 2 invitados