Problema con el Firefox y la Quemadora

Foro referente al sistema operativo Windows XP
nprotec
Usuario linuxero
Usuario linuxero
Mensajes: 12
Registrado: 04 Abr 2008, 21:20
Contactar:

Problema con el Firefox y la Quemadora

Mensajepor nprotec » 27 Dic 2009, 19:59

Buenos dias a todos los miembros del foro y feliz año nuevo por adelantado, mis mejores deseos para todos ustedes.

Hace ya un tiempo tengo una pc, hemos pasado todo tipo de problemas juntos, desde cambios de disco hasta virus que borran el notepad :lol: , ahora ultimo me presenta dos nuevos problemas los cuales les paso a detallar:

Yo uso el Mozilla Firefox, al comienzo estaba bien, pero despues se empezo a "frezear" cada 5 minutos, es decir, es como si el programa no respondiera, solo podia mover el mouse, pero despues de 2 o 3 segundos volvia a la normalidad, lo podia soportar, pero hace poco a empeorado, se frezea mas seguido y por mas tiempo, sobre todo cuando veo videos (Youtube, Megavideo, etc), con los juegos flash e incluso en una pagina de puro texto cuando estoy bajando la barra ocurre lo mismo, eh probado con el Google Chrome y no pasa esto, cabe decir que con el firefox siempre tengo abiertas unas 20 pestañas, es una necesidad y mania que tengo, no creo que el problema sea ese ya que mi pc perfectamente deberia soportarlo:

-AMD Phenom 9550 Quad-Core (2.2ghz)
-Ram 2560MB
-Video Nvidia Gforce 9400GT 1024MB
-2 discos, Samsung 500GB & Seagate 120GB
-Windows XP SP2 con tema de Vista.

Esto pasa normalmente solo en el navegador, en un video normal de la pc (mp4, avi, etc) nunca se frezea y en el explorador pasa 1 a las 500, lo cual no tiene importancia.
____________

El otro problema que tengo empezo hace masomenos un mes, cuando empeze a descargar masivamente imagenes de DVD (.iso), empezo con el DVD de una pelicula que descargue en varias partes y luego lo descomprimi, intente quemar usando el archivo de imagen con Nero 7, pero no paso del 10% y la PC se "colgo", reinicie e intente denuevo... lo mismo, los 2 dvd's aparentemente malogrados y el SUPERMULTI LG que no los quiere botar y se queda con el led parpadeando, solo lo bota despues de reiniciar y ya entrado al windows, lo que hize fue cargar la imagen con el Daemon Tools y copie el contenido al disco, asi volvi a intentar grabar con la opcion "Crear DVD de video", antes de empezar la grabación (por suerte) boto un error de que los vob y los bup no estaban bien asignados y no se que... asi que lo grabe con la opción "Crear DVD de datos" y se pudo, grabo el DVD lo probe y todo bien, despues baje un juego, (DVD) intente quemarlo desde la imagen y lo mismo... esta vez no pude hacer lo que hize con el anterior, porque ya no tenia mucho espacio en el disco (vaya a saber que tiene un joven de 17 en 620GB de espacio...) lo deje asi... hoy fue la gota que rebalso el vaso, tratando de liberar un poco de espacio en el disco encontre una carpeta de video DVD (video_ts) como este tenia varios, antes los habia quemado con normalidad con la opción "Crear DVD de video", pero esta vez avanzo hasta el 3% y se colgo, el supermulti quedo parpadeando lo renicie entre al SO y recien boto el DVD (malogrado), me ayudarian bastante si me dieran alguna pista de lo que puede ser, tengo dudas si es el disco duro lleno, el supermulti o el nero.

En este momento tengo en la unidad C: 2gb de espacio libre de 50gb, todas las demas unidades ninguna tiene mas de 1gb libre.

Les agradezco de antemano cualquier ayuda que puedan brindarme. ;)

Felliz año nuevo!

PD: En lo que estuve escribiendo todo esto, se frezeo unas 6 veces.

Volver a “Windows XP / X64”

¿Quién está conectado?

Usuarios navegando por este Foro: Bing [Bot], Yahoo [Bot] y 2 invitados