PROBLEMA CON DRIVER [Solucionado]

Foro referente al sistema operativo Windows XP
sangries
Usuario topedesquiciao
Usuario topedesquiciao
Mensajes: 72
Registrado: 28 Sep 2008, 19:36
Contactar:

PROBLEMA CON DRIVER [Solucionado]

Mensajepor sangries » 18 Jul 2009, 20:16

-Tengo otro problemita...no acabo de salir del agujero, resulta que tengo un puerto IEEE-1394 para capturar video digital, recientemente he tenido que cambiar placa base y disco duro en la CPU, pues resulta que no puedo realizar la captura de la videocámara ya que el controlador del puerto no es válido me dice de actualizarlo pero no lo consigo ni se como hacerlo, alguno ayuda en el foro, gracias de antemano.
Última edición por sangries el 22 Jul 2009, 22:37, editado 1 vez en total.

Avatar de Usuario
helheim
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 5001
Registrado: 20 Abr 2008, 11:38
Agradecido : 24 veces
Agradecimiento recibido: 169 veces
Contactar:

Re: PROBLEMA CON DRIVER

Mensajepor helheim » 19 Jul 2009, 11:22

Dinos la marca y modelos de la nueva placa base. Puedes usar para esto, EVEREST.

Doy por hecho (porque no lo mencionas) que al realizar el cambio de placa base, te han reinstalado el Sistema Operativo (a menos que se trate del mismo modelo de placa base). Contéstanos a eso, por favor.

Un saludo.
La experiencia es una llama que alumbra quemando (Benito Pérez Galdós)

sangries
Usuario topedesquiciao
Usuario topedesquiciao
Mensajes: 72
Registrado: 28 Sep 2008, 19:36
Contactar:

Re: PROBLEMA CON DRIVER

Mensajepor sangries » 19 Jul 2009, 13:58

-Efectivamente la placa base es nueva se trata de una ASRock mod. P4i65GV, el sistema operativo es XP Home actualizado a ServiPack 3, tambien comentaros si despues de instalar este servipack3 es conveniente instalar actualizaciones que hacen referencia a servipack anteriores, creía que si se instalaba la ultima versión del mismo (servipack 3) este aglutinaba todo lo anterior pero Windows update me recuerda actualizaciones sin instalar, una de ellas es net framevork 3.5 para servipack 1, no entiendo nada y volviendo a lo de la capturadora IEEE-1394 ya me comentareis algo. Un saludo

Avatar de Usuario
medDelfin
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 2031
Registrado: 12 Feb 2008, 06:24
Ubicación: Alicante/España
Agradecido : 5 veces
Agradecimiento recibido: 96 veces
Contactar:

Re: PROBLEMA CON DRIVER

Mensajepor medDelfin » 19 Jul 2009, 14:32

sangries escribió:"... el sistema operativo es XP Home actualizado a ServiPack 3, tambien comentaros si despues de instalar este servipack3 es conveniente instalar actualizaciones que hacen referencia a servipack anteriores, creía que si se instalaba la ultima versión del mismo (servipack 3) este aglutinaba todo lo anterior pero Windows update me recuerda actualizaciones sin instalar, una de ellas es net framevork 3.5 para servipack 1, ..."
Sobre este comentario tuyo...
En efecto. Service Pack 3 "aglutina todo lo anterior" que tenía SP2 respecto al Sistema Operativo.

Pero no tiene nada que ver con .NET Framework. :o
Si tienes instalado .NET Framework 3.5, la actualización a que hace referencia Windows Update se refiere al SP1 para la versión 3.5 de .NET Framework.
Ha de tratarse de KB963707 y de los Hotfix KB953595 y KB958484. ;)

Una sugerencia: Si tu SO es original y está validado correctamente, accede (con Internet Explorer), a la página de Microsoft Update y elige la opción [Personalizada] mientras mantienes conectado y encendido al PC todo aquel hardware que usualmente utilices con ese equipo (impresora, webcam, videocámara, pendrive, consola de juegos, sticks, etc.). Te sorprenderá ver todo lo que puedes obtener gratuitamente.
Si no has utilizado anteriormente Microsoft Update te pedirá previamente que permitas instalar un control ActiveX para su uso.

Respecto al puerto IEEE-1394, dejaré que helheim continúe con su ayuda... aunque podría ser que se solucione con lo que he comentado. ;)

Saludos.
Imagen
"En los momentos de crisis, es mas importante la imaginación... que el conocimiento.."
- Albert Eistein -

Avatar de Usuario
helheim
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 5001
Registrado: 20 Abr 2008, 11:38
Agradecido : 24 veces
Agradecimiento recibido: 169 veces
Contactar:

Re: PROBLEMA CON DRIVER

Mensajepor helheim » 19 Jul 2009, 20:52

Sobre el tema de las actualizaciones acumulativas (Service Pack) no creo que sean necesarias más explicaciones porque medDelfin lo ha dejado bien claro.

He estado mirando en la Web de Asus y no he encontrado los drivers para ese modelo de placa (seguro que los hay pero hoy no era mi día...). De todas formas me imagino que con la placa base te proporcionaron un CD con los drivers necesarios para la misma. Una parte del Chipset, y más concretamente el Southbridge, te ofrece soporte para el firewire así que prueba instalando el driver correspondiente al Chipset.

Un saludo.
La experiencia es una llama que alumbra quemando (Benito Pérez Galdós)

sangries
Usuario topedesquiciao
Usuario topedesquiciao
Mensajes: 72
Registrado: 28 Sep 2008, 19:36
Contactar:

Re: PROBLEMA CON DRIVER [Solucionado]

Mensajepor sangries » 22 Jul 2009, 22:39

-he solucionado el problema reinstalando drivers (Cd placa base).....gracias por v uestra colaboración...un saludo.


Volver a “Windows XP / X64”

¿Quién está conectado?

Usuarios navegando por este Foro: Bing [Bot] y 1 invitado