Problema con Directivas de seguridad Tema Solucionado

Foro referente al sistema operativo Windows XP
Supo
Usuario linuxero
Usuario linuxero
Mensajes: 2
Registrado: 27 May 2011, 18:54
Agradecido : 1 vez
Contactar:

Problema con Directivas de seguridad

Mensajepor Supo » 27 May 2011, 19:10

Saludos.

Tengo el siguiente problema:

Al intentar ejecutar secpol.msc (Directiva de seguridad local) me da el siguiente error:

"MMC no pudo abrir el archivo C:\XXXX\XXXXX\secpol.msc

Puede que el archivo no exista, no sea una consola de MMC o fue creado por una version mas reciente de MMC. Tambien puede ser que no tiene suficientes derechos de acceso para abrir el archivo"

El archivo existe y estoy con privilegios de administrador. Puedo utilizar cualquier otro servicio que requiera esos privilegios (politicas de grupo, administrar cuentas de usuarios tipeando control userpasswords2 desde una ventana de DOS...) solo la directiva de seguridad local me da ese error.

Alguna idea? Desde ya muchas gracias.

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: Problema con Directivas de seguridad  Tema Solucionado

Mensajepor Souto » 27 May 2011, 19:44

Hola, bienvenido.
El error puede deberse a un problema de privilegios (no parece el caso); pero exactamente el mismo mensaje se muestra cuando hay un problema con las librerías troncales de la consola. Es cosa sabida que el contenido de los mensajes de error es meramente orientativo.

Así que no pierdes nada por probar a registrar de nuevo esas tres librerías:

Código: Seleccionar todo

Regsvr32 Msxml.dll
Regsvr32 Msxml2.dll
Regsvr32 Msxml3.dll

http://support.microsoft.com/kb/914231/es

Saludos
Qui dove il mare luccica e tira forte il vento

Supo
Usuario linuxero
Usuario linuxero
Mensajes: 2
Registrado: 27 May 2011, 18:54
Agradecido : 1 vez
Contactar:

Re: Problema con Directivas de seguridad

Mensajepor Supo » 29 May 2011, 19:55

Problema resuelto.

Gracias, Souto, me diste los datos que necesitaba. Habia re-registrado librerias pensando que ese podia ser el problema... pero obviamente lo hice con las librerias equivocadas.

Saludos.


Volver a “Windows XP / X64”

¿Quién está conectado?

Usuarios navegando por este Foro: Bing [Bot], Yahoo [Bot] y 3 invitados