Problema con cuentas de usuario [Solucionado]

Foro referente al sistema operativo Windows XP
El coyote
Usuario linuxero
Usuario linuxero
Mensajes: 29
Registrado: 27 Ene 2009, 17:45
Contactar:

Problema con cuentas de usuario [Solucionado]

Mensajepor El coyote » 08 May 2009, 21:40

Hola, he formateato mi pc y he instalado de nuevo mi windows xp profesional. Antes cuando arrancaba el pc no me salia ningun usuario, directamente el escritorio, peor ahora me sale usuario administrador y campo para meter contraseña. Como no tengo contraseña le doy a aceptar y arranca perfectamente pero es un coñazo, como puedo volver a como estaba al principio?

Avatar de Usuario
helheim
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 5001
Registrado: 20 Abr 2008, 11:38
Agradecido : 24 veces
Agradecimiento recibido: 169 veces
Contactar:

Re: Problema con cuentas de usuario

Mensajepor helheim » 09 May 2009, 11:48

Entra a Windows XP y una vez dentro ve a:

Inicio-Ejecutar y escribes control userpasswords2

En la ventana que se te abre, desmarca "Los usuarios deben escribir su nombre y contraseña para usar el equipo", y pulsa sobre el botón Aplicar. Te saldrá una nueva ventana que te pedirá unos datos para iniciar automáticamente. El nombre de usuario te aparecerá como Administrador; lo dejas así. Y como no tienes contraseña, lo dejas en blanco.

Aceptas y listo.

Debería quedar resuelto.

Un saludo.
La experiencia es una llama que alumbra quemando (Benito Pérez Galdós)

Avatar de Usuario
medDelfin
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 2031
Registrado: 12 Feb 2008, 06:24
Ubicación: Alicante/España
Agradecido : 5 veces
Agradecimiento recibido: 96 veces
Contactar:

Re: Problema con cuentas de usuario

Mensajepor medDelfin » 09 May 2009, 14:21

Veremos que nos dice El coyote después de aplicar lo indicado por helheim. :roll:

A mí me huele que el Sistema está mal instalado (no ha creado la cuenta de usuario "con atributos de administrador").

Esperemos su respuesta.
Imagen
"En los momentos de crisis, es mas importante la imaginación... que el conocimiento.."
- Albert Eistein -

El coyote
Usuario linuxero
Usuario linuxero
Mensajes: 29
Registrado: 27 Ene 2009, 17:45
Contactar:

Re: Problema con cuentas de usuario

Mensajepor El coyote » 10 May 2009, 18:01

Perfecto helheim, muchas gracias

Avatar de Usuario
medDelfin
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 2031
Registrado: 12 Feb 2008, 06:24
Ubicación: Alicante/España
Agradecido : 5 veces
Agradecimiento recibido: 96 veces
Contactar:

Re: Problema con cuentas de usuario

Mensajepor medDelfin » 11 May 2009, 15:11

helheim escribió:En la ventana que se te abre, desmarca "Los usuarios deben escribir su nombre y contraseña para usar el equipo", y pulsa sobre el botón Aplicar. Te saldrá una nueva ventana que te pedirá unos datos para iniciar automáticamente. El nombre de usuario te aparecerá como Administrador; lo dejas así. Y como no tienes contraseña, lo dejas en blanco.
Si, vale, [Solucionado]. :roll:

Pero mi olfato no me traiciona: El coyote está operando el la cuenta Administrador. :!:

¿Dónde está SU cuenta de Usuario con atributos de administrador?

Operar con la cuenta del sistema (Administrador) es peligroso para su integridad.

En fin... Saludos.
Imagen
"En los momentos de crisis, es mas importante la imaginación... que el conocimiento.."
- Albert Eistein -

Gabo2
Usuario linuxero
Usuario linuxero
Mensajes: 16
Registrado: 31 May 2009, 10:01
Contactar:

Re: Problema con cuentas de usuario [Solucionado]

Mensajepor Gabo2 » 31 May 2009, 10:23

Tal vez debiera haber iniciado nuevo tema, pero creo que mi problema está en la línea de lo que he leído por aquí.
Mi problema surgió ayer cuando arranqué Win XPPro con un lectormp3 conectado al USB. Me salió una pantalla azul (que no leí, aunque había algo de ...FAT32) y di al ENTER.
siguió iniciándose Win y salió el fondo de pantalla, pero sin iconos y sin poder hacer nada.
Tras varios "arranques y apagados", incluso en modo seguro (aquí me salían iconos, pero el PC bloqueado), se me ocurrió dar Ctrl+Alt+Supr _ Apagar _ Cerrar sesión de administrador, y me salió una pantalla donde podía elegir con qué sesión iniciar. En este punto aclarar que nunca abrí cuenta alguna y que siempre arrancaba directamente.
Pues bien, en esa pantalla di al icono Administrador y recuperé la pantalla, con su fondo, sus iconos, sus programas iniciados y funcionando.
La cuestión es que cada vez que arranco me ocurre lo mismo. He probado con la solución arriba expuesta y me sigue ocurriendo.
Me parece una contradicción cerrar sesión de administrador, luego abrir la cuenta administrador y me funciones, pero al leer la anterior intervención de este tema, tal vez la solución ande por ahí. ¿Alguien me puede orientar?
Gracias por adelantado, un saludo.

P.D. perdón por el rollo, pero no supe hacerlo más resumido

Avatar de Usuario
medDelfin
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 2031
Registrado: 12 Feb 2008, 06:24
Ubicación: Alicante/España
Agradecido : 5 veces
Agradecimiento recibido: 96 veces
Contactar:

Re: Problema con cuentas de usuario [Solucionado]

Mensajepor medDelfin » 31 May 2009, 16:45

Hola, Gabo2. Bienvenido al Foro.
En efecto...
Gabo2 escribió:Tal vez debiera haber iniciado nuevo tema, ...
... pues sí, habría sido lo mas adecuado.

Te sugiero lo siguiente:
Abre un [Nuevo Tema]. Copia y pega allí lo que aquí has escrito e incluye en tu consulta una imagen de lo que obtienes al acceder a... Inicio > Ejecutar... control userpasswords2
Si no sabes cómo subir una imagen: Cómo subir imágenes al Foro

Tu comentario...
Gabo2 escribió:Mi problema surgió ayer cuando arranqué Win XPPro con un lector mp3 conectado al USB. Me salió una pantalla azul (que no leí, aunque había algo de ...FAT32) y di al ENTER.
... me está dando la pista para sospechar de una infección que has inroducido en el PC al conectar ese USB, pero... junto con lo otro, mejor lo vemos en el [Nuevo Tema]. ;)

Saludos.
Imagen
"En los momentos de crisis, es mas importante la imaginación... que el conocimiento.."
- Albert Eistein -


Volver a “Windows XP / X64”

¿Quién está conectado?

Usuarios navegando por este Foro: Google [Bot] y 1 invitado