Problema con carpeta C:\Documents and Settings\All Users\Doc Tema Solucionado

Foro referente al sistema operativo Windows XP
tx75
Usuario linuxero
Usuario linuxero
Mensajes: 32
Registrado: 27 Oct 2011, 21:21
Agradecido : 3 veces
Agradecimiento recibido: 1 vez
Contactar:

Problema con carpeta C:\Documents and Settings\All Users\Doc

Mensajepor tx75 » 27 Oct 2011, 21:29

Buenas noches

Estoy intentando instalar un prgrama de CAD CAM, y me sale un error de instalación, diciendo que no se pueden copiar los archivos xxx en la carpeta
C:\Documents and Settings\All Users\Documentos, y que inicie esión como administrador y lo intente de nuevo.

Mi cuenta es de administrador, y al intentar acceder a esta carpeta me da acceso denegado. En las propiedades de la misma, me dice q es de "solo lectura"; le intento quitar este modificador, pero vuelve a aparecer como de "solo lectura".

A ver si me podeis echar un cable, con la dichosa carpetita

Un saludo, y gracias a tod@s

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: Problema con carpeta C:\Documents and Settings\All Users

Mensajepor Souto » 27 Oct 2011, 22:26

Hola, bienvenido.
Es bastante extraño que el programa de instalación necesite acceder a esa ruta y más extraño todavía que no te permita entrar. En cualquier caso, toma posesión de esa carpeta:
http://support.microsoft.com/kb/308421/es

Si con lo anterior no lo has solucionado:
Descarga la herramienta HIJACKTHIS,
http://www.trendsecure.com/portal/en-US ... nstall.exe
instálala y ejecútala . Dale al botón "Do a system scan and save a logfile" , al final esto te mostrará un informe. Pega ese texto aquí en el foro


Saludos
Qui dove il mare luccica e tira forte il vento

tx75
Usuario linuxero
Usuario linuxero
Mensajes: 32
Registrado: 27 Oct 2011, 21:21
Agradecido : 3 veces
Agradecimiento recibido: 1 vez
Contactar:

Re: Problema con carpeta C:\Documents and Settings\All Users  Tema Solucionado

Mensajepor tx75 » 27 Oct 2011, 23:42

Souto escribió:Hola, bienvenido.
Es bastante extraño que el programa de instalación necesite acceder a esa ruta y más extraño todavía que no te permita entrar. En cualquier caso, toma posesión de esa carpeta:
http://support.microsoft.com/kb/308421/es

Si con lo anterior no lo has solucionado:
Descarga la herramienta HIJACKTHIS,
http://www.trendsecure.com/portal/en-US ... nstall.exe
instálala y ejecútala . Dale al botón "Do a system scan and save a logfile" , al final esto te mostrará un informe. Pega ese texto aquí en el foro


Saludos


Muchísimas gracias Souto, por la ayuda y por la bienvenida ;)

haciendo lo de tomar posesión de la carpeta me ha instalado el programa perfectamente.
Por lo extraño q dices q es q no me dejara entrar a esa ruta, supongo q será algo particular de este ordenador, y al instalarlo en el taller seguramente no dará ese error, y si lo da, ya se donde debo mirar.

Lo dicho, muchas gracias por la ayuda

voy a dejar otro tema q me tiene loco por aki :roll:

Un saludo


Volver a “Windows XP / X64”

¿Quién está conectado?

Usuarios navegando por este Foro: Bing [Bot] y 2 invitados