problema con capturadora de video

Foro referente al sistema operativo Windows XP
patoro
Usuario linuxero
Usuario linuxero
Mensajes: 2
Registrado: 14 Abr 2008, 17:32
Contactar:

problema con capturadora de video

Mensajepor patoro » 14 Abr 2008, 18:05

el problema es que antes veia la tele en el pc, pero he tenido que instalar un nuevo windows.

ahora, cuando intento conectarme (con intervideo home theater ) me dice que no encuentra ninguna capturadora.

es problema de driver??

mi carta es: ATI RADEON X300SE

gracias por la ayuda...........

Avatar de Usuario
pako
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 3591
Registrado: 22 Ene 2008, 13:30
Ubicación: España
Agradecido : 50 veces
Agradecimiento recibido: 277 veces
Contactar:

Re: problema con capturadora de video

Mensajepor pako » 14 Abr 2008, 21:02

Hola,

La ATI RADEON X300SE creo que es solo tarjeta de video, que no trae capturadora, los drivers para ella los puedes conseguir aqui.
http://ati.amd.com/support/driver.html

Para la capturadora vete a Inicio>Ejecutar escribe devmgmt.msc y acepta. En la ventana del administrador de dispositivos te tiene que salir una con una admiracion que sera la capturadora, postea cual es.

Saludos
Si has encontrado aquí la ayuda que esperabas (o incluso si no ha sido así ;) ), ayúdanos a mantener el foro con un pequeño donativo.
¡Muchas gracias!


Volver a “Windows XP / X64”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 4 invitados