Problema Con El Arranque en Windows Vista AGRADESCO AYUDA!!

Foro referente al sistema operativo Windows XP
Robby07
Usuario linuxero
Usuario linuxero
Mensajes: 6
Registrado: 20 Dic 2009, 16:36
Contactar:

Problema Con El Arranque en Windows Vista AGRADESCO AYUDA!!

Mensajepor Robby07 » 20 Dic 2009, 16:55

Buenas buenas amigos del foro, tengo un problema hace poco compre un ordenador con windows vista pero este trajo consigo Linux o ubuntu a la final no supe cual era xq nunk lo use hoii me puse a liberar espacio en el disco ya ke lo necesitaba pues, entonces me meti en el asistente de discos de windows y fusione el espacio libre con el disco primario luego de hacerlo reinicie el equipo, cuando iba iniciando antes me salia una ventana para escojer entre el linux y el vista cosa q no sucedio esta vez para mi alivio pero por desgracia empeoro Y me salio una ventana toda en negro con codigos en blanco llamada"GRUB RESCUE!" y no hace nada el pc se queda ahi no me abre nada por favor ayuda urgenteee necesito unos datos q tengo en la pc no hace nada ayudaaaaaaa

Avatar de Usuario
helheim
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 5001
Registrado: 20 Abr 2008, 11:38
Agradecido : 24 veces
Agradecimiento recibido: 169 veces
Contactar:

Re: Problema Con El Arranque en Windows Vista AGRADESCO AYUDA!!

Mensajepor helheim » 20 Dic 2009, 22:01

Hola, bienvenido al Foro.

No sé qué es lo que habrás hecho pero, por el mensaje que te sale, parece que te has cargado el Grub, que no es otra cosa que el cargador de Linux que te permite elegir el sistema operativo con el cual quieres iniciar.

Leyendo tu mensaje no me queda claro si has eliminado la partición donde tenías Linux porque esta parte no la entiendo:
Robby07 escribió:entonces me meti en el asistente de discos de windows y fusione el espacio libre con el disco primario luego de hacerlo reinicie el equipo
Hasta no saber exactamente qué es lo que has hecho no se te puede dar una solución concreta porque sería aventurar.

1) Si solo te has cargado el Grub y no has tocado la partición de Linux pues la solución pasaría por recuperar el Grub.

2) Si lo que pretendías era deshacerte de Linux y te has cargado de propósito la partición que lo contenía, entonces la solución pasaría por recuperar el arranque de Vista.

Con ambas soluciones no deberías tener problemas para acceder a tus datos pero si quieres asegurarte totalmente de poder hacer una copia de estos datos antes de seguir tocando más cosas, puedes descargarte un LIVECD DE UBUNTU. Te descargarás una imagen (iso) que debes graber en un CD y arrancar con ese CD para posteriormente pasar a un pendrive los datos que te interesan. Sobra decir que todo eso deberías hacerlo desde otro ordenador, claro está.

Un saludo.
La experiencia es una llama que alumbra quemando (Benito Pérez Galdós)

Robby07
Usuario linuxero
Usuario linuxero
Mensajes: 6
Registrado: 20 Dic 2009, 16:36
Contactar:

Re: Problema Con El Arranque en Windows Vista AGRADESCO AYUDA!!

Mensajepor Robby07 » 20 Dic 2009, 22:24

Holaa sii amigo elimine la particion que contenia el linux y despues de vaciarla la fusione con la particion que tenia el windows vista y cada vez que prendo me sale el grub! Y no me hace nada mas la maquina :

Avatar de Usuario
helheim
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 5001
Registrado: 20 Abr 2008, 11:38
Agradecido : 24 veces
Agradecimiento recibido: 169 veces
Contactar:

Re: Problema Con El Arranque en Windows Vista AGRADESCO AYUDA!!

Mensajepor helheim » 20 Dic 2009, 22:35

Cuando hayas recuperado los datos que necesitas puedes hacer lo siguiente:

Si tienes el DVD original de Windows Vista, inicias con él o con el Vista Disk Recovery (no sirve que intentes iniciar con un DVD de recuperación que te hayas creado desde la partición de rescate).

Selecciona "Reparar el Equipo", elige la opción "Command Prompt" (la consola de comandos) y escribe lo siguiente:

bootrec /fixmbr pulsas intro
bootrec /fixboot pulsas intro
exit y reinicias

Un saludo.
La experiencia es una llama que alumbra quemando (Benito Pérez Galdós)

Robby07
Usuario linuxero
Usuario linuxero
Mensajes: 6
Registrado: 20 Dic 2009, 16:36
Contactar:

Re: Problema Con El Arranque en Windows Vista AGRADESCO AYUDA!!

Mensajepor Robby07 » 21 Dic 2009, 16:25

man ya grabe en un disco el iso de ubuntu pero el vista recovery no me lo deja descargar no tendras otro link?? o explikarme como lo saco del disko duro de mi pc ahi hay una particion que tiene el recovery pero no c como hacer y tambien para q porfavor me digas si eso q me dices q haga me dejara arrancar solo con vista y el ubuntu quedara borrado??

Avatar de Usuario
helheim
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 5001
Registrado: 20 Abr 2008, 11:38
Agradecido : 24 veces
Agradecimiento recibido: 169 veces
Contactar:

Re: Problema Con El Arranque en Windows Vista AGRADESCO AYUDA!!

Mensajepor helheim » 22 Dic 2009, 18:37

Robby07 escribió:el vista recovery no me lo deja descargar
Yo he probado y si me deja...
Robby07 escribió:o explikarme como lo saco del disko duro de mi pc ahi hay una particion que tiene el recovery
Esa partición de la que hablas no solucionará el problema del arranque sin además llevarse por delante todo lo que tengas instalado.
Robby07 escribió:y tambien para q porfavor me digas si eso q me dices q haga me dejara arrancar solo con vista y el ubuntu quedara borrado??
Los comandos que te he puesto sirven para reparar el arranque de Vista y desde ese momento podrás iniciar con él.

Un saludo.
La experiencia es una llama que alumbra quemando (Benito Pérez Galdós)

Robby07
Usuario linuxero
Usuario linuxero
Mensajes: 6
Registrado: 20 Dic 2009, 16:36
Contactar:

Re: Problema Con El Arranque en Windows Vista AGRADESCO AYUDA!!

Mensajepor Robby07 » 22 Dic 2009, 22:44

amigo hice todo lo que me dijistes, cuando porfin accese al command promt puse los codigos que me distes y le di a la "x" y le di a restart empezo bien y booteo el windows salio la barrita de carga que dice windows coorporation y luego se keda ahi me sale una pagina azul con letras en blanco q no me deja leer y se resetea automaticamente y se repite siempre el mismo proceso

Avatar de Usuario
helheim
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 5001
Registrado: 20 Abr 2008, 11:38
Agradecido : 24 veces
Agradecimiento recibido: 169 veces
Contactar:

Re: Problema Con El Arranque en Windows Vista AGRADESCO AYUDA!!

Mensajepor helheim » 22 Dic 2009, 23:32

Es necesario saber que código de error te tira porque si no es imposible saber que se puede hacer. Para intentar ver lo que pones tienes que iniciar el ordenador y pulsar repetidas veces la tecla F8 hasta que te salga la pantalla de inicio avanzado. Cuando te salga, mira entre las opciones que te salgan si ves alguna que ponga algo asi como "Deshabilitar el reinicio automático en caso de error del sistema". Eliges esa opción y la próxima vez que te meta el pantallazo debes copiar el código de error completo.

Un saludo.
La experiencia es una llama que alumbra quemando (Benito Pérez Galdós)

Robby07
Usuario linuxero
Usuario linuxero
Mensajes: 6
Registrado: 20 Dic 2009, 16:36
Contactar:

Re: Problema Con El Arranque en Windows Vista AGRADESCO AYUDA!!

Mensajepor Robby07 » 23 Dic 2009, 00:07

Me sale esto que te pongo a continuacion:

A problem has been detected and windows has been shut down to prevent damage to your computer.

If this is the first time you've seen this Stop error screen, restart your computer. If this screen appears again, follow these steps:

Check for viruses on your computer. Remove any newly installed hard drives or hard drive controllers. Check your hard drive to make sure it is properly configured and terminated.
Run CHKDSK /F to check for hard drive corruption, and then restart your computer.

Technical Information>

*** STOP: 0x0000007B (0x80399BB0, 0xC0000034, 0x00000000, 0x00000000)

Avatar de Usuario
helheim
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 5001
Registrado: 20 Abr 2008, 11:38
Agradecido : 24 veces
Agradecimiento recibido: 169 veces
Contactar:

Re: Problema Con El Arranque en Windows Vista AGRADESCO AYUDA!!

Mensajepor helheim » 23 Dic 2009, 16:22

Mira en la BIOS si tienes configurado el modo SATA o AHCI. No tendrás montado algún RAID, no?.

Un saludo.
La experiencia es una llama que alumbra quemando (Benito Pérez Galdós)


Volver a “Windows XP / X64”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 3 invitados