Problema - boton inicio y arrastrar y soltar. (Solucionado)

Foro referente al sistema operativo Windows XP
Ernesto Bravo
Usuario linuxero
Usuario linuxero
Mensajes: 3
Registrado: 16 Jul 2010, 06:13
Ubicación: México, D. F.
Contactar:

Problema - boton inicio y arrastrar y soltar. (Solucionado)

Mensajepor Ernesto Bravo » 16 Jul 2010, 06:33

Hola a todos. Tengo un problema raro y solicito su ayuda.

Tengo una instación reciente de XP SP2 actualizada de inmediato a SP3 mediante Windows update (baje el SP3 y lo ejecuté). Despues instalé varios programas y paquetes (office 2007, corel X4, K lite Codec Pack, Firefox, WinRar, adobe CS3, CloneCD, SpyBot, Avast).

Al iniciar el botón "Inicio" no funciona con el mouse pero si con la tecla windows y a partir de ahí ya funciona con el mouse. Y no me permite arrastrar y soltar ni en el escritorio ni entre carpetas (al interior de las aplicaciones algunas si [Office] otras no).

- Ya corrí Spybot y antivirus en modo a prueba de fallos y está limpia.
- Ya cambié ratones (un usb óptico y un ps2 mecánico) y pasa lo mismo. (chequé con drivers de fabricante para ambos).
- Ya verifique la opción "permitir Drag and Drop" de la barra de tareas y está activado.
- Ya corrí sfc para revisar archivos y parece todo en órden.

¿Alguna sugerencia por favor?

Gracias anticipadas.
La moderación es nuestra regla. Y somos moderados hasta en acatarla.

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: Problema - explorer - boton inicio y arrastrar y soltar.

Mensajepor Souto » 16 Jul 2010, 19:46

Hola, bienvenido.
Todo apunta a un problema con los controladores de ratón. Más típicamente se da con dispositivos inalámbricos.
¿Podrías aportar marca y modelo del mouse?

Saludos
Qui dove il mare luccica e tira forte il vento

Ernesto Bravo
Usuario linuxero
Usuario linuxero
Mensajes: 3
Registrado: 16 Jul 2010, 06:13
Ubicación: México, D. F.
Contactar:

Re: Problema - explorer - boton inicio y arrastrar y soltar.

Mensajepor Ernesto Bravo » 17 Jul 2010, 08:12

Gracias por tu pronta respuesta.

El mouse optico alámbrico que uso es un genius NetScroll 100X. Y aunque la máquina lo reconoció bajé controladores de genius y el problema permanece.

El otro que como ya mencione en mi anterior mensaje estuve probando es un ps2 mecánico (de esfera) que originalmente era de una compaq y es un logitech M-848a.
La moderación es nuestra regla. Y somos moderados hasta en acatarla.

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: Problema - explorer - boton inicio y arrastrar y soltar.

Mensajepor Souto » 17 Jul 2010, 15:46

Inicio /Ejecutar: devmgmt.msc
pulsa arriba en "Ver" y marca "Mostrar dispositivos ocultos". Vete ahora a la entrada "Controladores que no son Plug and play" y la expandes. Comprueba si entre los hijos de Plug and play hay alguno con un signo de exclamación en amarillo. Si es así, ratón derecho sobre él>>Desinstalar.
Contraes "Controladores que no son Plug and play" y vas ahora "Mouse y otros dispositivos señaladores". En ese apartado debes hacer ratón derecho >>Desinstalar sobre todos los mouse que aparezcan ahí.
Recibirás la advertencia: atención se dispone usted a desinstalar. ¡Mándalo a tomar viento!.

Reinicia el equipo y comprueba ahora si persiste el problema.
En caso afirmativo:
Vete a esta página
http://www.trendsecure.com/portal/en-US ... s/download
Ahí tienes dos versiones de HijackThis para descargar. Elige la que tienes a la izquierda Version 2.0.4 (Executable)
Lo descargas, doble clic sobre él y pulsas sobre la pestaña "Do a system scan and save a logfile".
Rematada la comprobación, se abrirá un archivo de texto, lo seleccionas todo y lo pegas en este foro.


Saludos
Qui dove il mare luccica e tira forte il vento

Ernesto Bravo
Usuario linuxero
Usuario linuxero
Mensajes: 3
Registrado: 16 Jul 2010, 06:13
Ubicación: México, D. F.
Contactar:

Re: Problema - explorer - boton inicio y arrastrar y soltar.

Mensajepor Ernesto Bravo » 18 Jul 2010, 02:47

Hola nuevamente.

Siguiendo tu sugerencia cheque los controladores ocultos y aunque ninguno no-PP ni de mouse mostraban problema revisé todos y detecté que uno de teclado si tenía señal de alerta. Así que cambié el teclado y asunto resuelto. Estoy trabajando ahora con un teclado ps2 en vez del usb que era el que generaba el conflicto.

Estoy en proceso de revisión del teclado pero por lo pronto te comento que la tecla esc está atorada.

Gracias por tu ayuda, sin tu sugerencia jamas hubiera pensado que, dado que el problema lo manifestaba el mouse, el causante real era el teclado.

RESUELTO
La moderación es nuestra regla. Y somos moderados hasta en acatarla.


Volver a “Windows XP / X64”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 2 invitados