Problema al actualizar a SP3

Foro referente al sistema operativo Windows XP
javidel
Usuario linuxero
Usuario linuxero
Mensajes: 4
Registrado: 30 Jul 2009, 11:35
Contactar:

Problema al actualizar a SP3

Mensajepor javidel » 30 Jul 2009, 11:37

Hola, tengo un problema al intentar actualizar al SP3.
Cuando termina de instalarse la actualización me aparece un cartel que dice "preparando configuración personalizada para Interner Explorer 6" y a los pocos segundos se reinicia al ordenador, y así pasa una y otra vez. Al final he tenido que hacer un restore del sistema.
¿Cuál puede ser el problema?

Avatar de Usuario
helheim
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 5001
Registrado: 20 Abr 2008, 11:38
Agradecido : 24 veces
Agradecimiento recibido: 169 veces
Contactar:

Re: Problema al actualizar a SP3

Mensajepor helheim » 30 Jul 2009, 13:35

Hola, bienvenido al Foro.

Ya has comprobado en tu propio pellejo que instalar un paquete completo como cualquier Service Pack tiene sus riesgos pero también sus muchísimas ventajas. Es conveniente que tengas un punto de restauración guardado por si las moscas (y si también tienes tus datos a salvo, mejor que mejor).

Le dejo a Cubano que TE EXPLIQUE los principales problemas que te puedes encontrar...

Tienes todavía instalado Internet Explorer 6?... Qué versión de Windows XP tienes instalada (indica también el SP que lleve esa versión, si es que lo tiene)?. No sé si sabes que para poder instalar el Service Pack 3 es necesario tener, al menos, uno de los otros dos SP instalado.

Un saludo.
La experiencia es una llama que alumbra quemando (Benito Pérez Galdós)

javidel
Usuario linuxero
Usuario linuxero
Mensajes: 4
Registrado: 30 Jul 2009, 11:35
Contactar:

Re: Problema al actualizar a SP3

Mensajepor javidel » 30 Jul 2009, 17:31

Pues ahora mismo tengo el SP1 con el Windows XP ya que me compré un ordenador sin sistema operativo y el Windows original que tengo es antiguo.

Avatar de Usuario
helheim
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 5001
Registrado: 20 Abr 2008, 11:38
Agradecido : 24 veces
Agradecimiento recibido: 169 veces
Contactar:

Re: Problema al actualizar a SP3

Mensajepor helheim » 30 Jul 2009, 19:45

Y qué me dices de Internet Explorer 6?. No has respondido a eso. Todavía usas esa versión?.

Actualizar el sistema que tienes es algo que todos estamos "casi" obligados a hacer para tener un sistema seguro y estable y por lo tanto haces bien. En tu lugar y en primer lugar trataría de actualizar el navegador y luego instalaría el Service Pack.

Un saludo.
La experiencia es una llama que alumbra quemando (Benito Pérez Galdós)

Avatar de Usuario
medDelfin
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 2031
Registrado: 12 Feb 2008, 06:24
Ubicación: Alicante/España
Agradecido : 5 veces
Agradecimiento recibido: 96 veces
Contactar:

Re: Problema al actualizar a SP3

Mensajepor medDelfin » 30 Jul 2009, 20:07

Lamento que javidel esté teniendo este problema. :(

Esto ocurre, apreciado amigo, por no prepararse adecuadamente buscando ANTES la información idónea y pertinente.

Además del "consejo gratuito" de Cubano que se ha mencionado, en el Foro se habló bastante de esto en las fechas en que SP3 se iba a poner en la red.
Te sugiero le des una leída a estos temas y los post en lo que este servidor intervino para ofrecer sus experiencias y la forma de actuar:
a) noticias-f19/lanzamiento-del-service-pack-3-sp3-para-windows-xp-t978.html
b) windows-xp-sp3-t1241.html

En cuanto a la inquietud (compartida) de helheim respecto a IE6... :roll:
A estas alturas, es un grave error no actualizar como mínimo a IE7.
Y esta situación me hace pensar que el equipo de javidel no está al día con determinadas actualizaciones de Windows que son imprescindibles para la correcta marcha del sistema.

Saudos.
Imagen
"En los momentos de crisis, es mas importante la imaginación... que el conocimiento.."
- Albert Eistein -

javidel
Usuario linuxero
Usuario linuxero
Mensajes: 4
Registrado: 30 Jul 2009, 11:35
Contactar:

Re: Problema al actualizar a SP3

Mensajepor javidel » 30 Jul 2009, 23:46

El problema es que no puedo actualizar el IE porque me pide SP2 y yo tengo SP1. Al intentar actualizar a SP2 también me da el error con el IE.

Avatar de Usuario
medDelfin
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 2031
Registrado: 12 Feb 2008, 06:24
Ubicación: Alicante/España
Agradecido : 5 veces
Agradecimiento recibido: 96 veces
Contactar:

Re: Problema al actualizar a SP3

Mensajepor medDelfin » 31 Jul 2009, 12:16

Por pura casualidad: ¿Alguna vez has entrado en ESTA PÁGINA? :roll: (sólo funciona con Internet Explorer)

Si no lo has hecho antes y te pide instalar un contro ActiveX para funcionar... autoriza su instalación y luego que compruebe si tu equipo cuenta con las íultimas actualizaciones... etc. ... selecciona la opción [Personalizada] y nos cuentas lo que encuentra. ;)

Saludos.
Imagen
"En los momentos de crisis, es mas importante la imaginación... que el conocimiento.."
- Albert Eistein -

javidel
Usuario linuxero
Usuario linuxero
Mensajes: 4
Registrado: 30 Jul 2009, 11:35
Contactar:

Re: Problema al actualizar a SP3

Mensajepor javidel » 16 Ago 2009, 18:07

No es que no haya actualizado nunca el Windows, es que me compré un ordenador nuevo sin sistema operativo y el CD de Windows XP que tengo trae el SP1 y no puedo actualizarlo por este problema.

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: Problema al actualizar a SP3

Mensajepor Souto » 16 Ago 2009, 18:18

Qui dove il mare luccica e tira forte il vento


Volver a “Windows XP / X64”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 10 invitados