perdida de señal de video en la tele.

Foro referente al sistema operativo Windows XP
Avatar de Usuario
montse_vk
Usuario topetorpe
Usuario topetorpe
Mensajes: 145
Registrado: 24 Feb 2008, 21:11
Contactar:

perdida de señal de video en la tele.

Mensajepor montse_vk » 08 Mar 2008, 21:57

hola buenas sal2 a tod@s.tengo un problema con la señal de los videos k no se me transfiere al televisor k lo tengo puesto con un cable del ordenador a la tele.veo toda la pantalla del pc,cualkier ventana k ponga,y todo lo k pueda hacer con el pc,pero al poner un video en un reproductor solamente lo puedo ver en el pc,en la tele veo el reproductor pero no lo k reproduce...la pantalla en negro.aver si me podeis ayudar por k no se lo k me a podido suceder.gracias por vuestra atencion y espero respuestas.

Avatar de Usuario
montse_vk
Usuario topetorpe
Usuario topetorpe
Mensajes: 145
Registrado: 24 Feb 2008, 21:11
Contactar:

Re: perdida de señal de video en la tele.

Mensajepor montse_vk » 09 Mar 2008, 00:45

os pongo algunos datos mas aer si os sirve y me podeis ayudar....pongo reprodutores de canales a traes d la red como el prograa zattoo,youtube y a ver algun video y esos si k los veo en el televisor,pero como esplico anteriormetelo videos peliculas k tengo nolos puedo ver en la tele.

Avatar de Usuario
montse_vk
Usuario topetorpe
Usuario topetorpe
Mensajes: 145
Registrado: 24 Feb 2008, 21:11
Contactar:

Re: perdida de señal de video en la tele.

Mensajepor montse_vk » 11 Mar 2008, 14:33

no teneis ayuda para darme a solucionar este problema????ayuda...

Avatar de Usuario
robert_dll
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 1615
Registrado: 08 Feb 2008, 04:59
Agradecido : 1 vez
Agradecimiento recibido: 2 veces
Contactar:

Re: perdida de señal de video en la tele.

Mensajepor robert_dll » 11 Mar 2008, 21:20

No tengo experiencia con este tipo de conexiones, así que lo unico que te puedo decir es que pruebes actualizar los drivers de la tarjeta de video, o que instales (si tiene) la utilidad de la gráfica.
No respondo dudas por MP, por favor publicalas en el foro para compartir la posible solución con toda la comunidad ;)

Avatar de Usuario
pako
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 3598
Registrado: 22 Ene 2008, 13:30
Ubicación: España
Agradecido : 50 veces
Agradecimiento recibido: 277 veces
Contactar:

Re: perdida de señal de video en la tele.

Mensajepor pako » 11 Mar 2008, 21:32

Hola,

No se como explicaterlo para que me entiendas...

La tarjeta grafica solo puede reproducir video en una de las dos salidas, no en las dos a la vez, por eso solo ves el video en el ordenador y en la tele no te dejara, supongo que abra tarjetas que si puedan hacer esto para que se vea en las dos a la vez.

Lo que tienes que hacer en la configuracion de tu grafica cuando pones un video es ponerlo para que solo se vea en la tele, se te quedara el ordenador en negro y veras todo a traves de la tele, incluido los videos.

Me paso lo mismo cuando meti la señal del portatil a la tele para ver las pelis en alta definicion(HD).

Que grafica usas, ati, nvidia... ???

Yo con el portatil lo hice con las teclas "Fn" para cambiar entre los distintos modos de pantalla y asi verlo en la tele, tu al ser en un PC donde lo estas haciendo te tocara hacerlo en la configuracion de la grafica.


Saludos
Si has encontrado aquí la ayuda que esperabas (o incluso si no ha sido así ;) ), ayúdanos a mantener el foro con un pequeño donativo.
¡Muchas gracias!

Avatar de Usuario
montse_vk
Usuario topetorpe
Usuario topetorpe
Mensajes: 145
Registrado: 24 Feb 2008, 21:11
Contactar:

Re: perdida de señal de video en la tele.

Mensajepor montse_vk » 11 Mar 2008, 22:22

buenas,lo de poder ver la tele y el pc alavez,yo lo he estado viendo hasta k me sucedio esto.tengo una randeon x550 secundari.a lo k comentais del programa es posible el fallo por k le doy a catalyst control center y no se me abre y no puedo mirar de configurar pero es k lo tengo intalado,seria la solucion una desistalacion e intalacion de el catalyst control center????si es la solucion de donde me lo puedo descargar???gracias por vuestra ayuda.

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: perdida de señal de video en la tele.

Mensajepor Souto » 11 Mar 2008, 23:11

Qui dove il mare luccica e tira forte il vento

Avatar de Usuario
The Garza
Usuario topegama
Usuario topegama
Mensajes: 923
Registrado: 25 Feb 2008, 04:21
Ubicación: Guadalupe, Nuevo León
Agradecido : 2 veces
Agradecimiento recibido: 12 veces
Contactar:

Re: perdida de señal de video en la tele.

Mensajepor The Garza » 12 Mar 2008, 01:59

montse_vk escribió:hola buenas sal2 a tod@s.tengo un problema con la señal de los videos k no se me transfiere al televisor k lo tengo puesto con un cable del ordenador a la tele.veo toda la pantalla del pc,cualkier ventana k ponga,y todo lo k pueda hacer con el pc,pero al poner un video en un reproductor solamente lo puedo ver en el pc,en la tele veo el reproductor pero no lo k reproduce...la pantalla en negro.aver si me podeis ayudar por k no se lo k me a podido suceder.gracias por vuestra atencion y espero respuestas.



Dinos que marca de tarjeta de video tienes y te ayudo, si es Nvidia debe haber una opcion de "CLONE" que ambos "monitores" sean el "1"
"El hardware es lo que puedes patear y el software es lo que puedes maldecir"
Imagen
Imagen

Avatar de Usuario
robert_dll
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 1615
Registrado: 08 Feb 2008, 04:59
Agradecido : 1 vez
Agradecimiento recibido: 2 veces
Contactar:

Re: perdida de señal de video en la tele.

Mensajepor robert_dll » 12 Mar 2008, 03:40

The Garza escribió:Dinos que marca de tarjeta de video tienes y te ayudo, si es Nvidia debe haber una opcion de "CLONE" que ambos "monitores" sean el "1"

montse_vk escribió:...tengo una randeon x550 secundari.a lo k comentais del programa...

:mrgreen:
No respondo dudas por MP, por favor publicalas en el foro para compartir la posible solución con toda la comunidad ;)

Avatar de Usuario
montse_vk
Usuario topetorpe
Usuario topetorpe
Mensajes: 145
Registrado: 24 Feb 2008, 21:11
Contactar:

Re: perdida de señal de video en la tele.

Mensajepor montse_vk » 12 Mar 2008, 22:25

estoi mirando la pagina de descargab del control de la targeta grafica en este enlace k me pasaste....http://game.amd.com/us-en/drivers_catal ... radeonx-xp
me podrias decir k es lo k me tengo k descargar???


Volver a “Windows XP / X64”

¿Quién está conectado?

Usuarios navegando por este Foro: Bing [Bot] y 7 invitados