PC sin audio, no es por los driver

Foro referente al sistema operativo Windows XP
luisjr_01
Usuario linuxero
Usuario linuxero
Mensajes: 2
Registrado: 11 Ene 2009, 20:32
Contactar:

PC sin audio, no es por los driver

Mensajepor luisjr_01 » 11 Ene 2009, 20:38

Un salu2 mis estimados amigos,

en esta oportunidad les escribo para plantearles un problema al cual no le veo ni pies ni cabeza, espero ustedes me puedan ayudar.

tengo una portatil con wix XP sp2, kaspersky antivirus y regularmente escaneo on line con ewido, panda, y kaspersky, de igual manera cada cierto tiempo paso el ccleaner.

la compu funciono de maravilla hasta ayer, en la mañana de hoy al encenderla y luego de un rato decido jugar NFS under2 me doy cuenta q el juego trata de iniciar pero se cuelga, sucede lo mismo con otros juegos, el problema mayor para mi es q la compu no tiene sonido alguno, e revisado otros temas referentes a esto y no e encontrado ninguno similar, trate re instalar el driver de la tarjeta ( una realtek ac97) y no obtuve solucion, incluso busque en la pagina de VIA y realtek algunas actualizaciones para esta tarjeta y ninguna a funcionado, intente tambien mirando en las opciones del BIOS pero el sonido esta activo, el administrador de dispositivos no muestra coflictos con los dispositivos de audio.

E utilizado otros software anti malware como el spybot y el Malwarebytes, el spybot encontro y elimino Win32.Rungbu.a, el Malwarebytes encontro y elimino C:\WINDOWS\system32\serauth1.dll (Trojan.Agent) y C:\WINDOWS\system32\serauth2.dll (Trojan.Agent). todas estas detecciones se realizaron en modo seguro, al reiniciar la pc a modo normal obtuve un pantallaso azul y un ciclo de reiniciar de nunca acabar

este problema lo resolvi utilizando la ultima configuracion q funciono en el menu del sistema operativo.

utilice el cd de windows para reparar el sistema operativo por si acaso encontraba alguna solucion y nada, el proble continua



pienso q es un virus o algo similar pero no se donde encontrarlo, es como q la tarjeta estuviera y a la vez no, el control de audio en la barra de tareas aparece pero al darle click esta como deshabilitado, igual pasa en el panel de control, las opciones de audio estan pero no puedo modificarlas, aqui les dejo unas imagenes para q me entiendan. de verdad no se por dond atacar este problema ya q la mayoria de las soluciones estan orientadas a problemas con los driver y creo q ese no es mi problema.


DE VERDAD LES AGRADECERIA MUCHO ALGO DE AYUDA Q ME PUEDA ORIENTAR EN ESTE PROBLEMA

Imagen

Imagen

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: PC sin audio, no es por los driver

Mensajepor Souto » 11 Ene 2009, 23:19

Marca y modelo del equipo, si es de fabricante, ó de no ser así marca y modelo de la placa base(*)
(*) Este dato puedes obtenerlo facilmente con el Everest:
tutorial-basico-everest-obtener-informacion-de-tu-pc-t488.html


Saludos
Qui dove il mare luccica e tira forte il vento

luisjr_01
Usuario linuxero
Usuario linuxero
Mensajes: 2
Registrado: 11 Ene 2009, 20:32
Contactar:

Re: PC sin audio, no es por los driver

Mensajepor luisjr_01 » 12 Ene 2009, 07:20

hola gracias por tu respuesta...

mi equipo es una portatil marca siragon modelo canaima, quizas esto no ayude mucho xq no es una marca muy conocida internacionalmente, aunque aqui en mi pais es una marca de tecnologia muy importante.

Aqui les dejo unas caracteristicas de mas utilidad,

Placa base:
Tipo de procesador: Mobile Intel Celeron M 370, 2000 MHz
Nombre de la Placa Base: Clevo M5X0V
Chipset de la Placa Base: VIA PM800/PM880/PN800

Memoria del Sistema
DIMM1: Corsair Value Select VS256SDS333 256 MB PC2700 DDR SDRAM
DIMM2: Corsair Value Select VS256SDS333 256 MB PC2700 DDR SDRAM

Tipo de BIOS: Phoenix (10/31/05)

Multimedia:
Tarjeta de sonido: VIA AC'97 Enhanced Audio Controller

Una cosa q me parecio interesante en el reporte del everest fue este valor,

[ Dispositivos integrados / VIA 8235 Sound ]

Propiedades del dispositivo integrado:
Descripción VIA 8235 Sound
Tipo Sound
Estado Desactivado

Quizas de aqui sea el problema?????? en toda la configuracion es la primera vez q veo el sonido desactivado. xq incluso revise la configuracion de la bios y ahi el sonido esta activo.

ojala esta info les sea de ayuda para aclarar la causa del problemas, cualquier otro dato q necesiten no duden en solicitarlo.

Salu2 :D

Ivan2k
Usuario topedesquiciao
Usuario topedesquiciao
Mensajes: 66
Registrado: 04 Mar 2008, 17:57
Contactar:

Re: PC sin audio, no es por los driver

Mensajepor Ivan2k » 12 Ene 2009, 14:22

Por si acaso revisate la lista de start up./msconfig

cheka cualquier proceso sosprechoso, eso en caso de virus.

en otro caso prueba con otra version de windows a veces suele pasar :p


Volver a “Windows XP / X64”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 2 invitados