PC lento y pantallas azules

Foro referente al sistema operativo Windows XP
JVML
Usuario linuxero
Usuario linuxero
Mensajes: 4
Registrado: 03 Jul 2010, 12:33
Contactar:

PC lento y pantallas azules

Mensajepor JVML » 03 Jul 2010, 12:47

Hola, llevo desde hace 6 meses peleando con problemas con mi XP Pro: pantallas azules (1 o 2 a la semana) y funcionamiento lento (hasta pixela y se detiene la película con el reproductor VLC). El PC es Pentium 4 a 2.53 y tiene dos discos duros, uno con XP Home (que no da problemas) y otro con XP Pro que es el problemático.
Tengo Panda Cloud, Spybot, Malwarebytes como programas de seguridad, y Ccleaner y TuneUp 2009 para mantenimiento. Además he pasado el HijackThis y me han dicho que no tiene trazas de amenazas. También pasé el Memtest hace dos días y no da problemas de RAM. Tampoco parece haber problemas de dispositivos en el Administrador de Dispositivos de Sistema. En resumen creo que el PC está razonablemente limpio y bien mantenido pero nadie me ha podido ayudar hasta ahora. Os escribo por si me puedo ahorrar el formateo como última solución.

Gracias por vuestra atención y un saludo.

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: PC lento y pantallas azules

Mensajepor Souto » 03 Jul 2010, 22:22

Hola, bienvenido
Sólo da problemas uno de los XP por lo tanto los elementos comunes (fuente de alimentación, RAM, Chipset...) pueden se descartados como causa de la incidencia

¿Qué dice CrystalDiskInfo, sobre el estado de ese disco?

http://crystalmark.info/software/Crysta ... dex-e.html

Saludos
Qui dove il mare luccica e tira forte il vento

JVML
Usuario linuxero
Usuario linuxero
Mensajes: 4
Registrado: 03 Jul 2010, 12:33
Contactar:

Re: PC lento y pantallas azules

Mensajepor JVML » 04 Jul 2010, 14:21

Hola, bueno, el Driver Whiz ha encontrado bastantes controladores obsoletos, pero si con XP Home funciona sin problemas no sé porqué el Pro funciona fatal. Por otra parte el programa Driver Whiz me pide sus 30$ para solucionar los problemas. ¿Cual es el siguiente paso?.

Saludos y gracias.

JVML
Usuario linuxero
Usuario linuxero
Mensajes: 4
Registrado: 03 Jul 2010, 12:33
Contactar:

Re: PC lento y pantallas azules

Mensajepor JVML » 04 Jul 2010, 16:11

Por cierto, supongo que los drivers hay que actualizalos para cada S.O. (Home y Pro), ¿no?.

Saludos.

JVML
Usuario linuxero
Usuario linuxero
Mensajes: 4
Registrado: 03 Jul 2010, 12:33
Contactar:

Re: PC lento y pantallas azules

Mensajepor JVML » 04 Jul 2010, 19:15

Más datos: acabo de hacer un scandisk profundo al HD del XP Pro y no ha dado errores.
Saludos........


Volver a “Windows XP / X64”

¿Quién está conectado?

Usuarios navegando por este Foro: Bing [Bot], Yahoo [Bot] y 3 invitados