PC lenta sin motivo

Foro referente al sistema operativo Windows XP
Avatar de Usuario
helheim
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 5001
Registrado: 20 Abr 2008, 11:38
Agradecido : 24 veces
Agradecimiento recibido: 169 veces
Contactar:

Re: PC lenta sin motivo

Mensajepor helheim » 20 Jun 2012, 11:42

Tambien quiero recalcar que lo que yo te he propuesto iba encaminado a tratar de solucionar el problema con el arranque y no a mejorar la lentitud de Windows XP, ya que encuentro más importante como tienes montado el BCD que lo que te trajo al Foro incialmente. De ahí que comparta al 100% lo que te comenta Souto referente a esto:
Souto escribió:Decir también que el modo en que has implementado el arranque de XP sobre el cargador de Windows 7, no prima la eficiencia.
Souto escribió:En ese equipo se ha primado la cantidad en detrimento de la calidad.


Por eso, aparte de todo lo que te hemos comentado en los dos últimos mensajes (el de Souto y el mío) me gustaría saber a qué te refieres con que no funcionó y si te sigue sucediendo lo mismo al cambiar de sistema.

Un saludo.
La experiencia es una llama que alumbra quemando (Benito Pérez Galdós)

NicolasMesah
Usuario linuxero
Usuario linuxero
Mensajes: 20
Registrado: 14 Ago 2009, 18:13
Agradecimiento recibido: 1 vez
Contactar:

Re: PC lenta sin motivo

Mensajepor NicolasMesah » 20 Jun 2012, 15:59

Hola Souto!

gracias tu tambien por ayudarme, desinstale el linux mint pero el problema sigue . . . .

si no estoy mal, creo qque puede haber un conficto entre la config. del disco de wxp y w7 ya que wxp lo reconoce como IDE y w7 SATA, el problema esta en que cuando desactivo el SATA nativo en la BIOS, el wxp no funciona y w7 si. Pero al activarlo pasa lo contrario. La opcion actual es automatico , entonces se reinicia al seleccionar wxp porque cambia la opcion de SATA . ¿no habra algun controlador SATA para mi disco que solucione el problema??

que mas soluciones se les ocurre helheim y Souto??

agradezco muchisimo su ayuda!

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: PC lenta sin motivo

Mensajepor Souto » 20 Jun 2012, 18:29

Lo que comentas del SATA indica que la instalación de XP no ha sido demasiado ortodoxa. No es posible (al menos sin complicarse demasiado) añadir ahora los drivers SATA; pero en realidad, salvo que sea un disco que corre a 7.200 vueltas, esto no afecta al rendimiento.
Lo que sí afectará al rendimiento es no haber instalado el driver de chipset del fabricante.
Afortunadamente en la página de tu equipo tienes todos los drivers para XP también. Asegúrate de descargarlos e instalarlos y pienso que las cosas deberían ir mejor (*)

(*) Siempre dando por supuesto que el XP que has instalado es el de Microsoft. Si lo que has usado es un desatendido, entonces la cosa escapa de mi conocimiento.


Saludos
Qui dove il mare luccica e tira forte il vento

NicolasMesah
Usuario linuxero
Usuario linuxero
Mensajes: 20
Registrado: 14 Ago 2009, 18:13
Agradecimiento recibido: 1 vez
Contactar:

Re: PC lenta sin motivo

Mensajepor NicolasMesah » 20 Jun 2012, 20:56

Helheim, me refiero a que sigue reiniciandose doble vez al cambiar de sistema (ya se de wxp=>w7 o viceversa)

Souto, El sistema es el legitimo de microsoft, es la iso disponible para descarga de wxp, descargue e instale TODOS los controladores pero me sigue preocupando que deba reiniciarse 2 veces seguidas para cambiar de sistema . . .

que mas se podria hacer??

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: PC lenta sin motivo

Mensajepor Souto » 20 Jun 2012, 22:33

pero me sigue preocupando que deba reiniciarse 2 veces seguidas para cambiar de sistema . . .

Ya te he comentado que el doble arranque que construiste con el EasyBCD es totalmente atípico y tal vez ahí esté la explicación de lo que comentas.
Un XP para arrancar lo hace con el NTLDR (entre otros) y tú lo que has hecho es sustituirlo por EasyLDR. No tengo ninguna experiencia con ese cargador de NeoSmart, así que simplemente te digo que eso no es lo habitual. ¿Será esa la causa de tu problema?. Pues no puedo asegurártelo; pero no te cuesta nada hacer manualmente una entrada de XP como dios manda y probar si con esa entrada también tienes problemas.


Una múltiple ortodoxa con Vista, Seven y XP es esto

Imagen



lo que tu has montado es esto (en la imagen salen dos XP, pero tanto tiene para el caso)

Imagen



Saludos
Qui dove il mare luccica e tira forte il vento

NicolasMesah
Usuario linuxero
Usuario linuxero
Mensajes: 20
Registrado: 14 Ago 2009, 18:13
Agradecimiento recibido: 1 vez
Contactar:

Re: PC lenta sin motivo

Mensajepor NicolasMesah » 21 Jun 2012, 17:06

Souto:

no me podrias explicar como montar esa entrada "como dios manda"??

de nuevo, gracias por tu ayuda . . .

Avatar de Usuario
Lois
Usuario topetorpe
Usuario topetorpe
Mensajes: 110
Registrado: 01 Abr 2009, 19:43
Agradecido : 1 vez
Agradecimiento recibido: 6 veces
Contactar:

Re: PC lenta sin motivo

Mensajepor Lois » 21 Jun 2012, 22:44

Tampoco es tan complicado, tienes que arrancar con Windows 7
Inicio/todos los programas/accesorios y das ejecutar como administrador sobre el simbolo del sistema
Los comandos son
bcdedit -create {ntldr} -d "Microsoft Windows XP"
bcdedit -set {ntldr} device partition=C:
bcdedit -set {ntldr} path \ntldr
bcdedit -displayorder {ntldr} -addlast


en donde dice "C:" tienes que poner la letra donde tengas el XP y ya está. Reiniciar y probar

NicolasMesah
Usuario linuxero
Usuario linuxero
Mensajes: 20
Registrado: 14 Ago 2009, 18:13
Agradecimiento recibido: 1 vez
Contactar:

Re: PC lenta sin motivo

Mensajepor NicolasMesah » 22 Jun 2012, 15:33

pero al hacer esto me salieron dos windows xp

y el problema sigue . . . .


ninguno me podria decir como puedo conseguir un cd de windows xp el cual no le ocurra este error????

yo tengo el serial mio

Muchas gracias a todos por ayudarme!!!

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: PC lenta sin motivo

Mensajepor Souto » 23 Jun 2012, 09:41

Lo primero, deberías indicar si el "nuevo XP" arranca o no arranca.
Por otra parte, no entiendo esto
El sistema es el legitimo de microsoft, es la iso disponible para descarga de wxp,

porque sencillamente Microsoft no proporciona ninguna ISO de XP para descarga.
Por otra parte, alguna entrada de tu log HijackThis indica claramente que no se trata de una ISO de Microsoft. Se trata de una ISO creada con nLite. No tiene mucho sentido haber creado el cd con nLite y no integrarle ya los drivers SATA que corresponden a tu placa. Tampoco nadie nos garantiza que no se hayan adjuntado otros crontroladores "simplemente compatibles" pero que luego generan problemas.
En este foro no somos siervos ni gendarmes de Microsoft; pero por higiene mental no entramos a dar asistencia cuando la instalación se realiza a partir de un cd elaborado por terceros. Simplemente no vamos a perder el tiempo intentando adivinar qué lleva o no lleva ese cd.

Reitero lo que ha dicho ya mi compadre helheim. Hay que dar más detalles, no vale "no funciona" "sigue igual" y no vale decir que tienes dos sistemas operativos y acabar encontrándonos con cuatro. No vale tampoco hacer un arranque con EsayBCD y no comentarlo ya de entrada.


No es mi intención molestarte con este comentario, pero has de tener en cuenta que no nos sobra el tiempo, no vivimos del foro y parece obligada una mínima colaboración del interlocutor y no que haya que ir sacando las cosas con sacacorchos.

En fin, independientemente de lo que hagan los demás, retomo el lunes el hilo. ´


Saludos
Qui dove il mare luccica e tira forte il vento


Volver a “Windows XP / X64”

¿Quién está conectado?

Usuarios navegando por este Foro: Yahoo [Bot] y 5 invitados