PANTALLAZO(s) AZUL(es) al INICIO [FORMATEADO]

Foro referente al sistema operativo Windows XP
Avatar de Usuario
vjibanez
Usuario topetorpe
Usuario topetorpe
Mensajes: 111
Registrado: 06 May 2009, 17:27
Agradecido : 20 veces
Contactar:

Re: PANTALLAZO(s) AZUL(es) al INICIO... [FORMATEADO !!!]

Mensajepor vjibanez » 24 Sep 2009, 09:08

SALUD_os helheim
helheim escribió:vjibanez escribió:
He hecho caso, se ha descargado como 50, y ya ha empezado con problemas...
Qué tipo de problemas?.

Un par, o tres, reinicios inesperados (sin pantallazo azul, directamente a la 1ª pantalla, anterior a la de XP, q ofrece el menú de arranque, F8 para opciones, etc...).
De todos modos Windows Update ha seguido descargando y ofreciéndome actualizaciones; de hecho ya tiene IE8 y SP3 instalados, de modo q le daré un poquito de tiempo para ver si va bien, y empezaré a reinstalar aplicaciones... :roll:

Una cosa, x cierto, aprovechando la situación había pensado dejar un espacio en el disco (250 Gb teóricos;+/- 220 libres ahora) para hacer una partición e instalar Ubuntu (cuyo liveCD es quién me ha permitido 'salvar' documentos importantes). ¿Algún consejo al respecto? ¿Cómo debo hacerlo?

Bueno, si todo va bien, quizás deba(mos) dar por concluido este hilo y plantear nuevas cuestiones de forma independiente ¿no?

Gracias siempre :notworthy: y sigo insistiendo en preguntar por medDelfin, ¿va todo bien? Espero q sí.
Es q le debo unas cuantas :drink: ... y a tí también :lol: :lol: . GRACIAS
5J4 - Imagen - En esa edad en que aprender es un reto y enseñar... aparentemente imposible

Avatar de Usuario
helheim
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 5001
Registrado: 20 Abr 2008, 11:38
Agradecido : 24 veces
Agradecimiento recibido: 169 veces
Contactar:

Re: PANTALLAZO(s) AZUL(es) al INICIO... [FORMATEADO !!!]

Mensajepor helheim » 24 Sep 2009, 13:20

vjibanez escribió:Bueno, si todo va bien, quizás deba(mos) dar por concluido este hilo y plantear nuevas cuestiones de forma independiente ¿no?
Buena idea así no mezclamos temas.

vjibanez escribió:Una cosa, x cierto, aprovechando la situación había pensado dejar un espacio en el disco (250 Gb teóricos;+/- 220 libres ahora) para hacer una partición e instalar Ubuntu (cuyo liveCD es quién me ha permitido 'salvar' documentos importantes). ¿Algún consejo al respecto? ¿Cómo debo hacerlo?
Pues mi consejo al respecto es que si no vas a hacer un uso moderado de Ubuntu, no merece la pena instalarlo y no es por desmerecer a Linux, que me parece un Sistema Operativo bastante bueno, pero con sus peculiaridades y muy distinto en el fondo a Windows. La instalación de Ubuntu, incluso siendo relativamente automática y bastante sencilla, supondría un cambio de tu entorno habitual ya que tiene un sistema de archivos distinto a Windows y requiere de la creación de una serie de particiones especiales (indispensables para su uso). Dicho esto, si vas a hacer un uso habitual y quieres familiarizarte con un Sistema Operativo nuevo, adelante. Pero si solo lo quieres instalar por si algún día te puede sacar las castañas del fuego o como simple curiosidad, usa mejor su función LiveCD o incluso te propondría montarlo de forma virutal con cualquier programa de virtualización para lo cual no necesitarías modificar tu configuración de particiones.

Un saludo.
La experiencia es una llama que alumbra quemando (Benito Pérez Galdós)

Avatar de Usuario
vjibanez
Usuario topetorpe
Usuario topetorpe
Mensajes: 111
Registrado: 06 May 2009, 17:27
Agradecido : 20 veces
Contactar:

Re: PANTALLAZO(s) AZUL(es) al INICIO [FORMATEADO][Solucionado]

Mensajepor vjibanez » 24 Sep 2009, 17:32

vjibanez escribió:vjibanez escribió:
He hecho caso, se ha descargado como 50, y ya ha empezado con problemas...
helheim escribió:
Qué tipo de problemas?.
vjibanez escribió:
Un par, o tres, reinicios inesperados (sin pantallazo azul, directamente a la 1ª pantalla, anterior a la de XP, q ofrece el menú de arranque, F8 para opciones, etc...).
Lo siento helheim pero todavía no puedo darlo por terminado.
Hoy los reinicios han sido tres consecutivos, el primero después de aparercer el escritorio, el segundo y el tercero directamente desde la página de arranque de Compaq. Luego ha acabado x arrancar (ahora estoy en él), y me ha salido el mensaje de error q te pongo aquí

Imagen


Una vez q arranca, parece q todo va bien, pero......???
¿cómo lo ves?
S2
5J4 - Imagen - En esa edad en que aprender es un reto y enseñar... aparentemente imposible

Avatar de Usuario
helheim
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 5001
Registrado: 20 Abr 2008, 11:38
Agradecido : 24 veces
Agradecimiento recibido: 169 veces
Contactar:

Re: PANTALLAZO(s) AZUL(es) al INICIO [FORMATEADO]

Mensajepor helheim » 25 Sep 2009, 13:17

Cada vez que arrancas, te sale el error?.

Has notado si se produce tras la instalación de algo en concreto?.

Un saludo.
La experiencia es una llama que alumbra quemando (Benito Pérez Galdós)

Avatar de Usuario
vjibanez
Usuario topetorpe
Usuario topetorpe
Mensajes: 111
Registrado: 06 May 2009, 17:27
Agradecido : 20 veces
Contactar:

Re: PANTALLAZO(s) AZUL(es) al INICIO [FORMATEADO]

Mensajepor vjibanez » 26 Sep 2009, 10:45

helheim escribió:Cada vez que arrancas, te sale el error?.
Hoy (es la siguiente vez q lo arranco) se ha reiniciado indefinidamente, creo q hasta cinco veces, hasta q he pulsado F8 y en el menú de arranque "seguro" he pinchado en 'Deshabilitar reinicio automático en caso de error del sistema". Después ha salido el mensaje de error, muy parecido aunq no idéntico, aunq ahora no lo puedo subir xq estoy en el portátil...
La secuencia más o menos ha sido la misma: enciendo->pantalla de arranq/opciones de Compaq->pantalla negra de WinXP->azul de "Win se está iniciando"->contraseña de inicio*->escritorio... y normalmente está encendido un par de minutos, como hasta q entra el protector de pantalla... ahí se reinicia, y luego se queda en un bucle de reinicios después de la pantalla de arranq de Compaq :roll:
helheim escribió:Has notado si se produce tras la instalación de algo en concreto?
La verdad es q no t se decir, de momento le he puesto pocas cosas (un Office portable, Mozilla y GoogleChrome, y un antivirus), pero lo q si ha hecho ha sido descargarse el solo todas las actualizaciones del mundo... :?: :?:

Gracias siempre
S2
5J4 - Imagen - En esa edad en que aprender es un reto y enseñar... aparentemente imposible

Avatar de Usuario
vjibanez
Usuario topetorpe
Usuario topetorpe
Mensajes: 111
Registrado: 06 May 2009, 17:27
Agradecido : 20 veces
Contactar:

Re: PANTALLAZO(s) AZUL(es) al INICIO [FORMATEADO]

Mensajepor vjibanez » 27 Sep 2009, 09:54

YA EMPEZAMOS OTRA VEZ
helheim escribió:Has notado si se produce tras la instalación de algo en concreto?.
Ayer cuando apague s m instalaron 5 actualizaciones; y esta mañana YA TENEMOS PANTALLAZO AZUL Y NO ARRANCA... :help:
5J4 - Imagen - En esa edad en que aprender es un reto y enseñar... aparentemente imposible

Avatar de Usuario
helheim
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 5001
Registrado: 20 Abr 2008, 11:38
Agradecido : 24 veces
Agradecimiento recibido: 169 veces
Contactar:

Re: PANTALLAZO(s) AZUL(es) al INICIO [FORMATEADO]

Mensajepor helheim » 01 Oct 2009, 13:42

Perdón pero se me ha pasado tu tema por alto.

He estado leyendo así por encima y veo que tu tema es largo de verdad... Tienes muchos problemas de pantallazos reiterados y eso suele indicar un problema de hardware más que de software (y más teniendo en cuenta todos los pasos seguidos hasta ahora). No sé que pasos tenía pensado medDelfin aconsejarte pero ya se ha mirado la mayoría de posibles soluciones referidas a temas de software. Mi impresión así por encima es que se trata de algún problema con el hardware (no sé si también se ha mirado un tema de incompatibilidad de controladores, etc por lo largo del tema).

Sinceramente, llegados a este punto yo te aconsejaría llevarlo a un técnico porque desde un Foro es muy difícil resolver una incidencia así; sería necesario tener el ordenador delante y probar ya otras cosas.

Un saludo.
La experiencia es una llama que alumbra quemando (Benito Pérez Galdós)

Avatar de Usuario
vjibanez
Usuario topetorpe
Usuario topetorpe
Mensajes: 111
Registrado: 06 May 2009, 17:27
Agradecido : 20 veces
Contactar:

Re: PANTALLAZO(s) AZUL(es) al INICIO [FORMATEADO]

Mensajepor vjibanez » 01 Oct 2009, 15:39

SALUD_os helheim y gracias por contestar
Después de mi mensaje del domingo 27
vjibanez escribió:Ayer cuando apague s m instalaron 5 actualizaciones; y esta mañana YA TENEMOS PANTALLAZO AZUL Y NO ARRANCA...
tuve q "Restaurar a un punto anterior" y, desde entonces, no me ha vuelto a salir el pantallazo azul, pero lo q si pasa es q cuando lo enciendo se reinicia dos o tres veces (a la pantalla de configuración de la BIOS con el logo de Compaq) hasta q se estabiliza... y una vez q lo hace ya se queda bien todo el tiempo.
El Hard parece estar bien, xq consulté al servicio técnico online de HP y me pidieron q hiciera un par de pruebas (temperaturas y ventiladores, ejecutar MSINFO32 y un chequeo con la herramienta PCDoctor q trae el equipo) y se las mandara. Al parecer opinan, como tú, q pueda ser un problema de incompatibilidad de controladores, o de la propia BIOS.
Por cierto, uno de los mensajes d error q s repetían en los pantallazos mencionaba win32k.sys (me parece); ¿eso es un controlador, no?, y he visto por ahí q aparece a menudo en los pantallazos...

Bueno, espero alguna idea más antes de "cortarme las venas a bocaos" :throw:
Pero antes quiero volver a preguntar por medDelfin, al q citas, pero sigue sin versele por el foro desde aquél famoso mensaje de hace dos semanas
¿está todo bien? Espero q así sea
S2
5J4 - Imagen - En esa edad en que aprender es un reto y enseñar... aparentemente imposible

Avatar de Usuario
helheim
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 5001
Registrado: 20 Abr 2008, 11:38
Agradecido : 24 veces
Agradecimiento recibido: 169 veces
Contactar:

Re: PANTALLAZO(s) AZUL(es) al INICIO [FORMATEADO]

Mensajepor helheim » 01 Oct 2009, 19:29

Has actualizado ya al SP3?. Según MICROSOFT ese error se soluciona actualizando al último Service Pack.

Un saludo.
La experiencia es una llama que alumbra quemando (Benito Pérez Galdós)

Avatar de Usuario
vjibanez
Usuario topetorpe
Usuario topetorpe
Mensajes: 111
Registrado: 06 May 2009, 17:27
Agradecido : 20 veces
Contactar:

Re: PANTALLAZO(s) AZUL(es) al INICIO [FORMATEADO]

Mensajepor vjibanez » 02 Nov 2009, 13:05

Hola
helheim escribió:Has actualizado ya al SP3?. Según MICROSOFT ese error se soluciona actualizando al último Service Pack.
En un post del día 24 te decía q
vjibanez escribió:Un par, o tres, de reinicios inesperados (sin pantallazo azul, directamente a la 1ª pantalla, anterior a la de XP, q ofrece el menú de arranque, F8 para opciones, etc...).
De todos modos Windows Update ha seguido descargando y ofreciéndome actualizaciones; de hecho ya tiene IE8 y SP3 instalados
Después se descargaron varias actualizaciones más y fue cuando empezaron los pantallazos. Ahora, tras la "Restauración a un punto anterior", estamos en el mismo punto: SP3 instalado, 2 ó 3 reinicios al arrancar (a la pantalla de configuración de la BIOS), hasta q hago algo (no sé q) q lo estabiliza :shock: , o lo q sea ocurre por casualidad :o y luego sigue funcionando bien hasta q lo apago :BangHead:
Esto ya casi es una cuestión de honor :roll: :roll: :roll:

SALUD_os
5J4 - Imagen - En esa edad en que aprender es un reto y enseñar... aparentemente imposible


Volver a “Windows XP / X64”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 11 invitados