no se reproduce ningún sonido

Foro referente al sistema operativo Windows XP
windul
Usuario linuxero
Usuario linuxero
Mensajes: 10
Registrado: 19 Abr 2015, 23:39
Agradecido : 1 vez
Contactar:

Re: no se reproduce ningún sonido

Mensajepor windul » 26 Abr 2015, 22:44

Hola,

El problema del sonido no se ha solucionado.

Entré al modo administrador a partir de F8-Modo seguro, esto me daba la opción
de elegir entre mi cuenta y la de administrador, no sé si eso es correcto pero es lo que
encontré en internet.

Una vez en modo administrador el ordenador se apagaba incluso con una bolsa
de hielo seco que le ponía debajo.

Con respecto al driver, miré el modelo de mi ordenador y lo descargué de aquí:
http://www.samsung.com/es/support/model/NP-R522-JS03ES.

Y ahora acabo de intentar instalar el programa que me has recomendado y me ha
dado este error

http://prntscr.com/6yjfxg

:help:

Creo que ahora mismo necesito más apoyo psicológico que informático :lol:
Gracias por la paciencia.

Avatar de Usuario
helheim
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 5001
Registrado: 20 Abr 2008, 11:38
Agradecido : 24 veces
Agradecimiento recibido: 169 veces
Contactar:

Re: no se reproduce ningún sonido

Mensajepor helheim » 27 Abr 2015, 13:45

windul escribió:Creo que ahora mismo necesito más apoyo psicológico que informático :lol:
:lol: :lol: :lol:

windul escribió:Y ahora acabo de intentar instalar el programa que me has recomendado y me ha
dado este error

http://prntscr.com/6yjfxg
Ese error te lo da porque estás tratando de hacer la instalación en Modo seguro. Tienes que iniciar de forma normal.

Realiza la instalación en modo normal y sube otra captura del Administrador de dispositivos a ver como está después de instalar el driver para el Chipset.

Un saludo.
La experiencia es una llama que alumbra quemando (Benito Pérez Galdós)

windul
Usuario linuxero
Usuario linuxero
Mensajes: 10
Registrado: 19 Abr 2015, 23:39
Agradecido : 1 vez
Contactar:

Re: no se reproduce ningún sonido

Mensajepor windul » 27 Abr 2015, 21:46

La instalación del software para ver qué drivers me faltan la hice en modo normal......

Aquí tienes el print de pantalla del administrador de dispositivos
http://prntscr.com/6ywtnk

Avatar de Usuario
helheim
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 5001
Registrado: 20 Abr 2008, 11:38
Agradecido : 24 veces
Agradecimiento recibido: 169 veces
Contactar:

Re: no se reproduce ningún sonido

Mensajepor helheim » 28 Abr 2015, 20:11

Sigue los pasos que se indican AQUÍ.

A ver si consigues que vaya Windows Installer.

¿Te ocurre lo mismo cuando tratas de instalar cualquier otro programa?.

Un saludo.
La experiencia es una llama que alumbra quemando (Benito Pérez Galdós)

windul
Usuario linuxero
Usuario linuxero
Mensajes: 10
Registrado: 19 Abr 2015, 23:39
Agradecido : 1 vez
Contactar:

Re: no se reproduce ningún sonido

Mensajepor windul » 04 May 2015, 22:26

Bueno Helheim, gracias por la ayuda, pero yo ya me doy por
vencido. Voy formatear e instalaré un SO que sea más actual
que XP porque me da la sensación que todo viene por ahí.

Saludos.

Avatar de Usuario
pablos2013
Usuario topegama
Usuario topegama
Mensajes: 884
Registrado: 17 Oct 2012, 19:41
Ubicación: Ciudad de la Luna - CAT - Bogotá
Agradecido : 42 veces
Agradecimiento recibido: 74 veces
Contactar:

Re: no se reproduce ningún sonido

Mensajepor pablos2013 » 05 May 2015, 03:53

Descarga este programa e instalas solo el sonido y nos cuentas

https://www.drivereasy.com/

Saludos
" Todo funciona bien.... hasta cuando se daña "

windul
Usuario linuxero
Usuario linuxero
Mensajes: 10
Registrado: 19 Abr 2015, 23:39
Agradecido : 1 vez
Contactar:

Re: no se reproduce ningún sonido

Mensajepor windul » 07 May 2015, 00:57

pablos2013 escribió:Descarga este programa e instalas solo el sonido y nos cuentas

https://www.drivereasy.com/

Saludos


Gracias pero tampoco ha funcionado. Ya he restaurado el sistema con otro sistema operativo
que me traía cuando oompré el ordenador (W7), el XP creo que ha sido el problema...aunque no tengo ni
idea de esto, es solo una sensación.

Saludos¡¡

windul
Usuario linuxero
Usuario linuxero
Mensajes: 10
Registrado: 19 Abr 2015, 23:39
Agradecido : 1 vez
Contactar:

Re: no se reproduce ningún sonido

Mensajepor windul » 07 May 2015, 00:58

Se me ha olvidado decir que ya oigo¡¡ así que solucionado....

Avatar de Usuario
helheim
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 5001
Registrado: 20 Abr 2008, 11:38
Agradecido : 24 veces
Agradecimiento recibido: 169 veces
Contactar:

Re: no se reproduce ningún sonido

Mensajepor helheim » 09 May 2015, 11:37

windul escribió:Se me ha olvidado decir que ya oigo¡¡ así que solucionado....
Esto es lo importante.

Me alegro.

Un saludo y hasta otra.
La experiencia es una llama que alumbra quemando (Benito Pérez Galdós)


Volver a “Windows XP / X64”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 6 invitados