no sale nada en el escritorio........

Foro referente al sistema operativo Windows XP
calexiss
Usuario linuxero
Usuario linuxero
Mensajes: 4
Registrado: 16 Mar 2008, 10:39
Contactar:

no sale nada en el escritorio........

Mensajepor calexiss » 16 Mar 2008, 10:53

hola a todos y de antemano gracias........
el problema que tengo es que despues de instalar xp professional, entra a windows "normal", pero cuando llega al escritorio, no solen los iconos, ni la barra de inicio, nada, no carga nada.........despues de un rato me aburri de esperar y ejecute el administrador de tareas y si corrio, y pude ejecutar programas pero aun no me aparcen los iconos, ni el menu de inicio.......que habre hecho mal....
los drivers ya los habia instalado antes de que sucediera esto, lo mismo con el office y el antivirus......
alguien sabe que puedo hacer???????

sub7
Usuario linuxero
Usuario linuxero
Mensajes: 14
Registrado: 25 Feb 2008, 18:24
Contactar:

Re: no sale nada en el escritorio........

Mensajepor sub7 » 16 Mar 2008, 16:14

cuando inicies windows ejecuta el admin de tareas y ejecuta "explorer". Haber si asi puedes, pero tiene to la pinta de ser del cd de instalacion del XP.

Un saludo.

calexiss
Usuario linuxero
Usuario linuxero
Mensajes: 4
Registrado: 16 Mar 2008, 10:39
Contactar:

Re: no sale nada en el escritorio........

Mensajepor calexiss » 16 Mar 2008, 17:31

hola sub7...
si, el explorer lo puedo correr, igual que el resto de programas, pero fijate que le di cerrar cesion y comence de nuevo con el mismo usuario (solo tengo un usuario), y ahora si aprarecen los iconos y todo........¿¿sera el cd de de instalacion????? :help:

Avatar de Usuario
medDelfin
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 2031
Registrado: 12 Feb 2008, 06:24
Ubicación: Alicante/España
Agradecido : 5 veces
Agradecimiento recibido: 96 veces
Contactar:

Re: no sale nada en el escritorio........

Mensajepor medDelfin » 16 Mar 2008, 18:22

No sé porqué me estoy imaginando que no has creado a "tú usuario" y estás trabajando en
la cuenta del "Administrador del sistema", lo cual entraña un peligro descomunal. :roll:

En Inicio > Ejecutar, escribe (o copia y pega) control userpasswords2
Aceptas, y en la ventana que se abre verifica que como mínimo aparezcan estas dos cuentas:

- Administrador
- tu nombre de usuario

Evidentemente, tanto Administrador como tu nombre de usuario deben pertenecer al grupo de 'Administradores'.

Saludos.
Imagen
"En los momentos de crisis, es mas importante la imaginación... que el conocimiento.."
- Albert Eistein -

calexiss
Usuario linuxero
Usuario linuxero
Mensajes: 4
Registrado: 16 Mar 2008, 10:39
Contactar:

Re: no sale nada en el escritorio........

Mensajepor calexiss » 17 Mar 2008, 02:34

medDelfin escribió:En Inicio > Ejecutar, escribe (o copia y pega) control userpasswords2
Aceptas, y en la ventana que se abre verifica que como mínimo aparezcan estas dos cuentas:

- Administrador
- tu nombre de usuario
hago esto, pero la pantalla sale demasiado rapido y no puedo ver, no dura ni un segundo, intente darle "cmd" en Inicio>Ejecutar, para ver si era solo con este comando que fallaba, pero igual, no me sale la pantalla de DOS, o sale pero en un parpedeo.......intente ahora con el simbolo del sistema para ejecutar el modo consola(inicio>programas>accesorios>simbolo del sistema), y tampoco, ahora intente con unos programillas que tengo de c++ muy sencillos, y no me corren como deberian..........
La verdad ya no se que hacer..........Me podrian ayudar.....

calexiss
Usuario linuxero
Usuario linuxero
Mensajes: 4
Registrado: 16 Mar 2008, 10:39
Contactar:

Re: no sale nada en el escritorio........

Mensajepor calexiss » 17 Mar 2008, 02:47

Ya logre ingresar, le di Administrador de tareas>Apagar>Cerrrar sesion de mi usuario; y me envio a la pantalla donde se selecciona el usuario para iniciar sesion, por defecto me sale un solo usuario para seleccionar(solo tengo una cuenta activada), lo selecciono y ahora si me salen el escritorio normal, pero....¿¿¿¿¿Tendre que hacer esto cada ves que encienda mi equipo?????
Y como hago para solucionar el problema de la consola DOS.......

GRACIAS!!!

Avatar de Usuario
medDelfin
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 2031
Registrado: 12 Feb 2008, 06:24
Ubicación: Alicante/España
Agradecido : 5 veces
Agradecimiento recibido: 96 veces
Contactar:

Re: no sale nada en el escritorio........

Mensajepor medDelfin » 17 Mar 2008, 14:30

calexiss escribió:"... el problema que tengo es que despues de instalar xp professional, entra a windows "normal", pero cuando llega al escritorio, ..."
Una pregunta de rigor antes de continuar:

¿ Estamos hablando de un sistema Windows-Microsoft ?

Porque los increíbles problemas que estás teniendo hacen sospechar que de trata de
un sistema paralelo "emulado", como las versones UE que pululan actualmente en la red. :evil:

Si no es así, la instalación la has hecho de forma poco ortodoxa y está mal.

Ya nos contarás. Un saludo.
Imagen
"En los momentos de crisis, es mas importante la imaginación... que el conocimiento.."
- Albert Eistein -


Volver a “Windows XP / X64”

¿Quién está conectado?

Usuarios navegando por este Foro: Yahoo [Bot] y 2 invitados