No me instala un programa

Foro referente al sistema operativo Windows XP
neo67
Usuario linuxero
Usuario linuxero
Mensajes: 27
Registrado: 23 Oct 2009, 06:43
Agradecido : 1 vez
Contactar:

No me instala un programa

Mensajepor neo67 » 02 Nov 2011, 17:34

Hola a todos, quiero instalar el programa de fotografia Microsoft Picture it 10 y cuando ejecuto el archivo .exe, me da a elegir la forma de instalación que quiero, la eligo pulso siguiente y de ahí no paso o sea que la instalación no comienza.

Wanzer
Usuario topedesquiciao
Usuario topedesquiciao
Mensajes: 50
Registrado: 10 Jun 2011, 04:50
Agradecido : 7 veces
Agradecimiento recibido: 1 vez
Contactar:

Re: No me instala un programa

Mensajepor Wanzer » 02 Nov 2011, 23:19

Un programa o servicio interrumpe la instalación del programa, usualmente: Antivirus, AntiMalware/AntiSpyware, Cortafuegos, herramientas como Unible Registry Booster.

Desactiva los programas de inicio.

Escribe MSCONFIG y presiona Enter en menú INICIO -> Ejecutar

Cambia a la pestaña o sección |INICIO|, y dale clic a [Deshabilitar todos]. Aplica los cambios, y reinicia el equipo -te preguntará si quieres reiniciar ahora-.

Al volver instala el programa, y vuelve a reiniciar. A continuación deshace los cambios con MSCONFIG ahora con |Habilitar todos], y vuelve a reiniciar.

Si restauras los programas de inicio antes de reiniciar el equipo tras instalar el programa
podría ocurrir algún error grave porque la instalación encontrará alguno que otro problema.

neo67
Usuario linuxero
Usuario linuxero
Mensajes: 27
Registrado: 23 Oct 2009, 06:43
Agradecido : 1 vez
Contactar:

Re: No me instala un programa

Mensajepor neo67 » 03 Nov 2011, 05:32

Wanzer escribió:Un programa o servicio interrumpe la instalación del programa, usualmente: Antivirus, AntiMalware/AntiSpyware, Cortafuegos, herramientas como Unible Registry Booster.

Desactiva los programas de inicio.

Escribe MSCONFIG y presiona Enter en menú INICIO -> Ejecutar

Cambia a la pestaña o sección |INICIO|, y dale clic a [Deshabilitar todos]. Aplica los cambios, y reinicia el equipo -te preguntará si quieres reiniciar ahora-.

Al volver instala el programa, y vuelve a reiniciar. A continuación deshace los cambios con MSCONFIG ahora con |Habilitar todos], y vuelve a reiniciar.

Si restauras los programas de inicio antes de reiniciar el equipo tras instalar el programa
podría ocurrir algún error grave porque la instalación encontrará alguno que otro problema.


Tras seguir todos tus pasos indicados me sigue sin instalar, :evil: , ¿hay otra posible solución?

Wanzer
Usuario topedesquiciao
Usuario topedesquiciao
Mensajes: 50
Registrado: 10 Jun 2011, 04:50
Agradecido : 7 veces
Agradecimiento recibido: 1 vez
Contactar:

Re: No me instala un programa

Mensajepor Wanzer » 03 Nov 2011, 09:43

Seguramente...

    Instalaste algún paquete de codecs (filtros) para Windows Media Player, Movie Maker, Nero, etcétera.

    Instalaste otros programas para administrar o editar imagenes, o para crear animaciones o videos con imagenes, y alguno está asociado a los formatos o tipos de archivos (no todos, pero los principales).

■ Tu navegador predeterminado es Internet Explorer? sino simplemente vuelve a asociarlo desde Panel de control> Opciones de Internet> sección o pestaña |Programas].

■ Tu sistema operativo está actualizado desde Windows Update, o instalaste todos los componentes que suelen instalarse desde Windows Update, o al instalar Microsoft Office, o al instalar Windows Live Essentials.

Tienes habilitado "Restaurar sistema" de Windows ?

    Muchos programas de Microsoft y de terceros deben crear un punto de restauración al comenzar la instalación, e incluso cuando vas a desinstalarlos. No siempre aparece un cartel avisando del problema o un código de error que describa o permita averiguar lo que ha ocurrido.

■ Normalmente no es necesario desactivar los Servicios de terceros en la sección |Servicios| de MSCONFIG.

    Para desactivar los Servicios de terceros en la sección |Servicios| activa la casilla "Ocultar todos los servicios de Microsoft" y luego [Deshabilitar todo]. Aplica los cambios y reinicia. No olvides desactivar también los programas de |INICIO| sino se puede generar alguno que otro error al iniciar sesión.

    Nota: no desactives todos los servicios incluyendo los de Microsoft porque estarás iniciando en un modo límitado de funciones, y no tendrás los permisos necesarios para hacer prácticamente nada. Lo mismo que si en la sección |General| seleccionas "Inicio con diagnósticos......"

■ Selecciona la opción predeterminada o recomendada de instalación.
....No funcionó!

■ Vuelve a bajar el paquete de instalación, o según... vuelve a bajar lo que sea que bajaste, y repite la indicación anterior.
....No funcionó!

■ Desinstala software basura comenzando por AntiMalware o AntiSpyware entre otros programas que instalen modulos de protección residentes bloqueando archivos y configuraciones (acceso al registro, servicio de instalación).
....No funcionó!

■ Inicia el sistema operativo en Modo seguro con o sin funciones de red (da igual) e instala el programa desde ahí.

    Es poco probable que puedas instalar Microsoft Picture it en Modo seguro porque el servicio Windows Installer no se encuentra cargado completamente. Tampoco es posible desinstalar programas instalados con Windows Installer a menos que integren su propio instalador independiente o utilicen por ejemplo Install Shield.

    Verifica si el paquete de instalación de Microsoft Picture it utiliza el motor o servicio Windows Installer simplemente posicionando el puntero del mouse sobre el icono del instalador lo que debería mostrar "Tipo: Paquete de Windows Installer" si aparece no podrás instalarlo porque te saldrá una mensaje de error Administrativo.

    Las instalaciones que utilizan el motor de actualizaciones independiente de Windows Update (WUTA.EXE) que maneja paquetes de instalación .MSU pueden instalarse y desinstalarse estando en modo seguro. Pero no sirve de nada mencionarlo porque los paquetes de instalación de software como Microsoft Picture it son paquetes .MSI que dependen exclusivamente de Windows Installer (MSIEXEC.EXE).

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: No me instala un programa

Mensajepor Souto » 03 Nov 2011, 13:08

Hola
Tal vez deberías tomar en consideración que Microsoft Picture it 10 es un software descatalogado. En lo que yo recuerdo se lanzó en 1997 y dejó de actualizarse en 2004. Corría en Windows 98 y en Millenium. Es probable que en un XP sin actualizar también pudiese ir; pero parece poco probable que si el sistema está actualizado puedas ejecutarlo.
De seguro que hay alternativas gratuitas en el mercado que cumplen sobradamente ese cometido.

También es posible que yo esté equvocado. En ese caso verifica que la fuente de donde has obtenido el programa es legal.

Saludos
Qui dove il mare luccica e tira forte il vento

neo67
Usuario linuxero
Usuario linuxero
Mensajes: 27
Registrado: 23 Oct 2009, 06:43
Agradecido : 1 vez
Contactar:

Re: No me instala un programa

Mensajepor neo67 » 03 Nov 2011, 20:12

Souto escribió:Hola
Tal vez deberías tomar en consideración que Microsoft Picture it 10 es un software descatalogado. En lo que yo recuerdo se lanzó en 1997 y dejó de actualizarse en 2004. Corría en Windows 98 y en Millenium. Es probable que en un XP sin actualizar también pudiese ir; pero parece poco probable que si el sistema está actualizado puedas ejecutarlo.
De seguro que hay alternativas gratuitas en el mercado que cumplen sobradamente ese cometido.

También es posible que yo esté equvocado. En ese caso verifica que la fuente de donde has obtenido el programa es legal.

Saludos


Anteriormente lo he tenido instalado sin problemas, en el mismo equipo (mismo sistema operativo XP) por lo que me extraña lo que pasa.
De todas formas me gustaria saber algún programa que sea lo mas parecido posible a este.
Gracias


Volver a “Windows XP / X64”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 2 invitados