NO ME APARECEN LOS DISPOSITIVOS QUE CONECTO VIA USB

Foro referente al sistema operativo Windows XP
ASTOLF
Usuario linuxero
Usuario linuxero
Mensajes: 13
Registrado: 18 May 2010, 10:08
Contactar:

NO ME APARECEN LOS DISPOSITIVOS QUE CONECTO VIA USB

Mensajepor ASTOLF » 18 May 2010, 10:41

hola a todos. al clicar con el boton derecho en inicio y seleccionar "explorar" no me aparecen los dispositivos que tengo conectados via USB. si introduzco una llave de memoria no me aparece y, sin embargo, puedo acceder a ella por "quitar hardware con seguridad", alli si me figura. en este apartado entro en "propiedades" y si doy a "recargar" en volumenes me aparece. ya no se que hacer ya que , creo, he intentado todo lo posible. agradeceria a una de las mentes preclaras, que veo que pululan en este foro, me ayudara. de antemano, GRACIAS!!

Avatar de Usuario
medDelfin
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 2031
Registrado: 12 Feb 2008, 06:24
Ubicación: Alicante/España
Agradecido : 5 veces
Agradecimiento recibido: 96 veces
Contactar:

Re: NO ME APARECEN LOS DISPOSITIVOS QUE CONECTO VIA USB

Mensajepor medDelfin » 18 May 2010, 16:44

Hola, bienvenido al Foro.
ASTOLF escribió:"... una llave de memoria no me aparece y, sin embargo, puedo acceder a ella por "quitar hardware con seguridad", alli si me figura. en este apartado entro en "propiedades" y si doy a "recargar" en volumenes me aparece..."
Algo en tu exposición no encaja. :?
Hoy al medio día mientras tomaba el café, le estuve dando vueltas a tu consulta.
La ruta Inicio > Explorar no me parece práctica. Mas directa sería abrir directamente MiPC donde me imagino que tampoco puedes ver ese 'Disco extraíble'.
Puesto que el problema parece estar en el Ádministrador de dispositivos' y deberíamos empezar nuestra investigación por allí, en Inicio > Ejecutar... escribes devmgmt.msc y [Aceptas].
Abierto el Ádministrador de dispositivos' vas al menú Ver y seleccionas 'Mostrar dispositivos ocultos'. Si la rama 'Controladores de bus serie universal (USB)' se despliega y muestra algunas sub-ramas con un símbolo amarillo o rojo, sube una imagen de esa sección para darte una opinión. Cómo subir imágenes al Foro.

Saludos.
Imagen
"En los momentos de crisis, es mas importante la imaginación... que el conocimiento.."
- Albert Eistein -

ASTOLF
Usuario linuxero
Usuario linuxero
Mensajes: 13
Registrado: 18 May 2010, 10:08
Contactar:

Re: NO ME APARECEN LOS DISPOSITIVOS QUE CONECTO VIA USB

Mensajepor ASTOLF » 18 May 2010, 19:32

hola otra vez. ante todo MUCHAS GRACIAS POR TU INTERES EN AYUDARME!! todavia quedan personas que ayudan desinteresadamente a los demas y es un placer encontrarlas.
bueno, a lo nuestro. creo que antes me he liado y no te he explicado bien lo que me pasa. recomienzo: al insertar una llave USB, el equipo me la reconoce y me informa de que "puede funcionar mas rapidamente....etc" si tengo abierto el arbol de carpetas "explorar" en "inicio" parpadea, pero no se me suma el dispositivo que acabo de conectar. sin embargo, si entro en "propiedades" de C y luego en "hardware" me figura como "dispositivo de almacenamiento masivo...". si entro en sus propiedades y depues en "volumenes" y le doy a "recargar", me aparece en el arbol de carpetas tras escribirme en ese apartado (volumenes). a continuacion puedo funcionar con el sin problema pero, si cierro el arbol y lo vuelvo a abrir, vuelta a lo mismo.
te enviaria la pantalla del administrador de dispositivos pero no debo tener el paint, no lo encuentro. supongo que tendre que instalarlo de nuevo.
gracias y hasta pronto.

ASTOLF
Usuario linuxero
Usuario linuxero
Mensajes: 13
Registrado: 18 May 2010, 10:08
Contactar:

Re: NO ME APARECEN LOS DISPOSITIVOS QUE CONECTO VIA USB

Mensajepor ASTOLF » 18 May 2010, 20:53

hola otra vez. decirte que, te lo prometo, no se como lo he hecho pero ya me reconoce los dispositivos. he andado enredando por las propiedades, administrador de dispositivos y demas y, de verdad, no se que he hecho que ya me los reconoce.
esto de güidous es que es la monda.
bueno, gracias de nuevo y un cordial saludo.
adolfo.

ASTOLF
Usuario linuxero
Usuario linuxero
Mensajes: 13
Registrado: 18 May 2010, 10:08
Contactar:

Re: NO ME APARECEN LOS DISPOSITIVOS QUE CONECTO VIA USB

Mensajepor ASTOLF » 18 May 2010, 21:28

y tercera. otra vez igual, no me los reconoce. antes si y ahora no. de manera que el penultimo mail es todavia valido.
BE BUELBO LOCOOOOO!!
gracias.
un saludo.

Avatar de Usuario
medDelfin
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 2031
Registrado: 12 Feb 2008, 06:24
Ubicación: Alicante/España
Agradecido : 5 veces
Agradecimiento recibido: 96 veces
Contactar:

Re: NO ME APARECEN LOS DISPOSITIVOS QUE CONECTO VIA USB

Mensajepor medDelfin » 19 May 2010, 01:15

Bueno, volvemos a empezar, pero...
ASTOLF escribió:"... al insertar una llave USB, el equipo me la reconoce y me informa de que "puede funcionar mas rapidamente....etc" si tengo abierto el arbol de carpetas "explorar" en "inicio" parpadea, pero no se me suma el dispositivo que acabo de conectar...

... te enviaria la pantalla del administrador de dispositivos pero no debo tener el paint, no lo encuentro. supongo que tendre que instalarlo de nuevo...
¿Nos podrías dar las características del equipo y decirnos a qué sistema operativo nos enfrentamos?
¿No será un UE "maquillado" para que se parezca a un 'Microsoft Windows'. :roll:

La aplicación Paint no se instala; sencillamente forma parte del SO.
La ruta de acceso es: Inicio > Todos los programas > Accesorios > Paint.

En otro extremo, cabe la posibilidad de que el sistema esté infectado. ¿Has hecho algo últimamente para confirmar o desmentir esto?
Otra cosa que podríamos hacer para analizar el estado de tu sistema es esto:

Descarga el ejecutable de la herramienta: HIJACKTHIS y la guardas en tu escritorio. Cierra todos los programas y reinicia el sistema. Cuando arranque, espera cinco minutos a que se estabilice todo y sin abrir ninguna otra aplicación ejecuta HijackThis desde el icono que ves en el escritorio. Presiona el botón "Do a system scan and save a logfile". Espera unos segundos a que termine su tarea. Al concluir, se abrirá un archivo de texto; copia todo su contenido y luego pega ese reporte aquí en tu próximo post.

Ese archivo de texto puedes luego cerrarlo con toda tranquilidad. Junto al icono de HijackThis en el escritorio, se habrá crado un 'copia' de ese archivo para futuras consultas. Lleva por nombre: hijackthis, así, a secas. Cámbiale luego el nombre por hijackthis1 pues así la próxima vez que ejecutes HijackThis se creará un nuevo log en vez de reemplazar el primero.
Esto es útil para hacer luego comparaciones. Cuando ya no hagan falta, simplemente se eliminan
(esto último es un truco-consejo).

Mañana, mas. Que descanses. (yo también)

Saludos.
Imagen
"En los momentos de crisis, es mas importante la imaginación... que el conocimiento.."
- Albert Eistein -

ASTOLF
Usuario linuxero
Usuario linuxero
Mensajes: 13
Registrado: 18 May 2010, 10:08
Contactar:

Re: NO ME APARECEN LOS DISPOSITIVOS QUE CONECTO VIA USB

Mensajepor ASTOLF » 19 May 2010, 16:04

hola otra vez. espero que hayas descansado aunque, por las horas, no mucho, creo.
el ordenador es el siguiente:
un VISA con w xp sp3 micro p IV a 2,8ghz, 1Gb de ram y tarjeta n vidia g force fx 5200. windows no es pirata porque lo he reinstalado varias veces y me lo validan.

ahi va el archivo que me ha creado en el bolck de notas el otro, el trend micro hijackthis no me lo deja copiar, solamente seleccionar o deseleccionar.

Logfile of Trend Micro HijackThis v2.0.4
Scan saved at 16:55:16, on 19/05/2010
Platform: Windows XP SP3 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP3 (6.00.2900.5512)
Boot mode: Normal

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\system32\svchost.exe
C:\Archivos de programa\Alwil Software\Avast5\AvastSvc.exe
C:\WINDOWS\system32\spoolsv.exe
C:\Archivos de programa\Archivos comunes\Apple\Mobile Device Support\bin\AppleMobileDeviceService.exe
C:\Archivos de programa\Bonjour\mDNSResponder.exe
C:\ARCHIV~1\ARCHIV~1\France Telecom\Shared Modules\FTRTSVC\0\FTRTSVC.exe
C:\WINDOWS\system32\svchost.exe
C:\Archivos de programa\Java\jre6\bin\jqs.exe
C:\WINDOWS\System32\svchost.exe
C:\Archivos de programa\Sony Ericsson\Sony Ericsson PC Suite\SupServ.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\PSIService.exe
C:\WINDOWS\Explorer.EXE
C:\ARCHIV~1\ALWILS~1\Avast5\avastUI.exe
C:\WINDOWS\system32\ctfmon.exe
C:\Archivos de programa\Google\GoogleToolbarNotifier\GoogleToolbarNotifier.exe
C:\WINDOWS\System32\snmp.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\wuauclt.exe
C:\Archivos de programa\Adobe\Reader 9.0\Reader\AcroRd32Info.exe
C:\Documents and Settings\ADOLFO\Escritorio\HiJackThis.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.google.es/
R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Local Page =
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Local Page =
R1 - HKCU\Software\Microsoft\Windows\CurrentVersion\Internet Settings,ProxyOverride = *.local
R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Vínculos
R3 - URLSearchHook: Search Class - {08C06D61-F1F3-4799-86F8-BE1A89362C85} - C:\Archivos de programa\OrangeHSS\SearchURLHook\SearchPageURL.dll
O2 - BHO: (no name) - {02478D38-C3F9-4efb-9B51-7695ECA05670} - (no file)
O2 - BHO: HP Print Enhancer - {0347C33E-8762-4905-BF09-768834316C61} - C:\Archivos de programa\HP\Digital Imaging\Smart Web Printing\hpswp_printenhancer.dll
O2 - BHO: AcroIEHelperStub - {18DF081C-E8AD-4283-A596-FA578C2EBDC3} - C:\Archivos de programa\Archivos comunes\Adobe\Acrobat\ActiveX\AcroIEHelperShim.dll
O2 - BHO: Groove GFS Browser Helper - {72853161-30C5-4D22-B7F9-0BBC1D38A37E} - C:\Archivos de programa\Microsoft Office\Office12\GrooveShellExtensions.dll
O2 - BHO: Windows Live Aplicación auxiliar de inicio de sesión - {9030D464-4C02-4ABF-8ECC-5164760863C6} - C:\Archivos de programa\Archivos comunes\Microsoft Shared\Windows Live\WindowsLiveLogin.dll
O2 - BHO: ShareES Toolbar - {965f24b4-d573-4b03-b22f-1970ac5622f7} - C:\Archivos de programa\ShareES\tbSha1.dll
O2 - BHO: Google Toolbar Notifier BHO - {AF69DE43-7D58-4638-B6FA-CE66B5AD205D} - C:\Archivos de programa\Google\GoogleToolbarNotifier\5.4.4525.1752\swg.dll
O2 - BHO: Java(tm) Plug-In 2 SSV Helper - {DBC80044-A445-435b-BC74-9C25C1C588A9} - C:\Archivos de programa\Java\jre6\bin\jp2ssv.dll
O2 - BHO: JQSIEStartDetectorImpl - {E7E6F031-17CE-4C07-BC86-EABFE594F69C} - C:\Archivos de programa\Java\jre6\lib\deploy\jqs\ie\jqs_plugin.dll
O2 - BHO: HP Smart BHO Class - {FFFFFFFF-CF4E-4F2B-BDC2-0E72E116A856} - C:\Archivos de programa\HP\Digital Imaging\Smart Web Printing\hpswp_BHO.dll
O3 - Toolbar: ShareES Toolbar - {965f24b4-d573-4b03-b22f-1970ac5622f7} - C:\Archivos de programa\ShareES\tbSha1.dll
O4 - HKLM\..\Run: [ORAHSSSessionManager] C:\Archivos de programa\OrangeHSS\SessionManager\SessionManager.exe
O4 - HKLM\..\Run: [avast5] C:\ARCHIV~1\ALWILS~1\Avast5\avastUI.exe /nogui
O4 - HKCU\..\Run: [ctfmon.exe] C:\WINDOWS\system32\ctfmon.exe
O4 - HKCU\..\Run: [swg] "C:\Archivos de programa\Google\GoogleToolbarNotifier\GoogleToolbarNotifier.exe"
O4 - HKUS\S-1-5-19\..\Run: [CTFMON.EXE] C:\WINDOWS\System32\CTFMON.EXE (User 'SERVICIO LOCAL')
O4 - HKUS\S-1-5-20\..\Run: [CTFMON.EXE] C:\WINDOWS\System32\CTFMON.EXE (User 'Servicio de red')
O4 - HKUS\S-1-5-18\..\Run: [CTFMON.EXE] C:\WINDOWS\System32\CTFMON.EXE (User 'SYSTEM')
O4 - HKUS\.DEFAULT\..\Run: [CTFMON.EXE] C:\WINDOWS\System32\CTFMON.EXE (User 'Default user')
O8 - Extra context menu item: Add to Google Photos Screensa&ver - res://C:\WINDOWS\system32\GPhotos.scr/200
O8 - Extra context menu item: E&xportar a Microsoft Excel - res://C:\ARCHIV~1\MICROS~2\Office12\EXCEL.EXE/3000
O9 - Extra button: Enviar a OneNote - {2670000A-7350-4f3c-8081-5663EE0C6C49} - C:\ARCHIV~1\MICROS~2\Office12\ONBttnIE.dll
O9 - Extra 'Tools' menuitem: &Enviar a OneNote - {2670000A-7350-4f3c-8081-5663EE0C6C49} - C:\ARCHIV~1\MICROS~2\Office12\ONBttnIE.dll
O9 - Extra button: Crear un favorito móvil - {2EAF5BB1-070F-11D3-9307-00C04FAE2D4F} - C:\Archivos de programa\Microsoft ActiveSync\INetRepl.dll
O9 - Extra button: (no name) - {2EAF5BB2-070F-11D3-9307-00C04FAE2D4F} - C:\Archivos de programa\Microsoft ActiveSync\INetRepl.dll
O9 - Extra 'Tools' menuitem: Crear un favorito móvil... - {2EAF5BB2-070F-11D3-9307-00C04FAE2D4F} - C:\Archivos de programa\Microsoft ActiveSync\INetRepl.dll
O9 - Extra button: Mostrar u ocultar HP Smart Web Printing - {DDE87865-83C5-48c4-8357-2F5B1AA84522} - C:\Archivos de programa\HP\Digital Imaging\Smart Web Printing\hpswp_BHO.dll
O9 - Extra button: (no name) - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\WINDOWS\Network Diagnostic\xpnetdiag.exe
O9 - Extra 'Tools' menuitem: @xpsp3res.dll,-20001 - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\WINDOWS\Network Diagnostic\xpnetdiag.exe
O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - (no file)
O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - (no file)
O15 - Trusted Zone: http://*.mappy.com
O15 - Trusted Zone: http://*.orange.fr
O15 - Trusted Zone: http://orange.weborama.fr
O16 - DPF: {20A60F0D-9AFA-4515-A0FD-83BD84642501} (Checkers Class) - http://messenger.zone.msn.com/binary/ms ... b56986.cab
O16 - DPF: {5D6F45B3-9043-443D-A792-115447494D24} (UnoCtrl Class) - http://messenger.zone.msn.com/ES-ES/a-U ... E_UNO1.cab
O16 - DPF: {C3F79A2B-B9B4-4A66-B012-3EE46475B072} (MessengerStatsClient Class) - http://messenger.zone.msn.com/binary/Me ... b56907.cab
O18 - Protocol: grooveLocalGWS - {88FED34C-F0CA-4636-A375-3CB6248B04CD} - C:\Archivos de programa\Microsoft Office\Office12\GrooveSystemServices.dll
O22 - SharedTaskScheduler: Precargador Browseui - {438755C2-A8BA-11D1-B96B-00A0C90312E1} - C:\WINDOWS\System32\browseui.dll
O22 - SharedTaskScheduler: Demonio de caché de las categorías de componente - {8C7461EF-2B13-11d2-BE35-3078302C2030} - C:\WINDOWS\System32\browseui.dll
O23 - Service: Apple Mobile Device - Apple Inc. - C:\Archivos de programa\Archivos comunes\Apple\Mobile Device Support\bin\AppleMobileDeviceService.exe
O23 - Service: avast! Antivirus - ALWIL Software - C:\Archivos de programa\Alwil Software\Avast5\AvastSvc.exe
O23 - Service: avast! Mail Scanner - ALWIL Software - C:\Archivos de programa\Alwil Software\Avast5\AvastSvc.exe
O23 - Service: avast! Web Scanner - ALWIL Software - C:\Archivos de programa\Alwil Software\Avast5\AvastSvc.exe
O23 - Service: Servicio Bonjour (Bonjour Service) - Apple Inc. - C:\Archivos de programa\Bonjour\mDNSResponder.exe
O23 - Service: Canon Camera Access Library 8 (CCALib8) - Canon Inc. - C:\Archivos de programa\Canon\CAL\CALMAIN.exe
O23 - Service: Servicio del administrador de discos lógicos (dmadmin) - Unknown owner - C:\WINDOWS\System32\dmadmin.exe
O23 - Service: Registro de sucesos (Eventlog) - Unknown owner - C:\WINDOWS\system32\services.exe
O23 - Service: Fax - Unknown owner - C:\WINDOWS\system32\fxssvc.exe
O23 - Service: France Telecom Routing Table Service (FTRTSVC) - Unknown owner - C:\ARCHIV~1\ARCHIV~1\France Telecom\Shared Modules\FTRTSVC\0\FTRTSVC.exe
O23 - Service: Servicio Google Update (gupdate) (gupdate) - Unknown owner - C:\Archivos de programa\Google\Update\GoogleUpdate.exe
O23 - Service: Google Software Updater (gusvc) - Google - C:\Archivos de programa\Google\Common\Google Updater\GoogleUpdaterService.exe
O23 - Service: InstallDriver Table Manager (IDriverT) - Unknown owner - C:\Archivos de programa\Archivos comunes\InstallShield\Driver\1050\Intel 32\IDriverT.exe (file missing)
O23 - Service: Servicio COM de grabación de CD de IMAPI (ImapiService) - Unknown owner - C:\WINDOWS\System32\imapi.exe
O23 - Service: Servicio del iPod (iPod Service) - Apple Inc. - C:\Archivos de programa\iPod\bin\iPodService.exe
O23 - Service: Java Quick Starter (JavaQuickStarterService) - Sun Microsystems, Inc. - C:\Archivos de programa\Java\jre6\bin\jqs.exe
O23 - Service: Escritorio remoto compartido de NetMeeting (mnmsrvc) - Unknown owner - C:\WINDOWS\System32\mnmsrvc.exe
O23 - Service: Sony Ericsson OMSI download service (OMSI download service) - Unknown owner - C:\Archivos de programa\Sony Ericsson\Sony Ericsson PC Suite\SupServ.exe
O23 - Service: Plug and Play (PlugPlay) - Unknown owner - C:\WINDOWS\system32\services.exe
O23 - Service: ProtexisLicensing - Unknown owner - C:\WINDOWS\system32\PSIService.exe
O23 - Service: Administrador de sesión de Ayuda de escritorio remoto (RDSessMgr) - Unknown owner - C:\WINDOWS\system32\sessmgr.exe
O23 - Service: Roxio UPnP Renderer 9 - Sonic Solutions - C:\Archivos de programa\Roxio\Digital Home 9\RoxioUPnPRenderer9.exe
O23 - Service: Roxio Upnp Server 9 - Sonic Solutions - C:\Archivos de programa\Roxio\Digital Home 9\RoxioUpnpService9.exe
O23 - Service: LiveShare P2P Server 9 (RoxLiveShare9) - Sonic Solutions - C:\Archivos de programa\Archivos comunes\Roxio Shared\9.0\SharedCOM\RoxLiveShare9.exe
O23 - Service: RoxMediaDB9 - Sonic Solutions - C:\Archivos de programa\Archivos comunes\Roxio Shared\9.0\SharedCOM\RoxMediaDB9.exe
O23 - Service: Roxio Hard Drive Watcher 9 (RoxWatch9) - Sonic Solutions - C:\Archivos de programa\Archivos comunes\Roxio Shared\9.0\SharedCOM\RoxWatch9.exe
O23 - Service: Tarjeta inteligente (SCardSvr) - Unknown owner - C:\WINDOWS\System32\SCardSvr.exe
O23 - Service: ServiceLayer - Nokia - C:\Archivos de programa\PC Connectivity Solution\ServiceLayer.exe
O23 - Service: Servicio SNMP (SNMP) - Unknown owner - C:\WINDOWS\System32\snmp.exe
O23 - Service: Registros y alertas de rendimiento (SysmonLog) - Unknown owner - C:\WINDOWS\system32\smlogsvc.exe
O23 - Service: TuneUp Drive Defrag Service (TuneUp.Defrag) - TuneUp Software GmbH - C:\WINDOWS\System32\TuneUpDefragService.exe
O23 - Service: Instantáneas de volumen (VSS) - Unknown owner - C:\WINDOWS\System32\vssvc.exe
O23 - Service: Adaptador de rendimiento de WMI (WmiApSrv) - Unknown owner - C:\WINDOWS\System32\wbem\wmiapsrv.exe
O23 - Service: Servicio de uso compartido de red del Reproductor de Windows Media (WMPNetworkSvc) - Unknown owner - C:\Archivos de programa\Windows Media Player\WMPNetwk.exe

--
End of file - 10967 bytes

Avatar de Usuario
medDelfin
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 2031
Registrado: 12 Feb 2008, 06:24
Ubicación: Alicante/España
Agradecido : 5 veces
Agradecimiento recibido: 96 veces
Contactar:

Re: NO ME APARECEN LOS DISPOSITIVOS QUE CONECTO VIA USB

Mensajepor medDelfin » 24 May 2010, 16:28

Bueno, antes que nada... mil disculpas por no contestar antes. He tenido días muy ajetreados y un fin de semana de locos. :(
Retomando el hilo....

Del análisis de HijackThis, se deduce que hay varias cosas por corregir y enderezar en tu sistema. Pero si entro ahora a esto (lo podemos ver luego) terminaré desviándome de lo que quiero que veas en primer lugar (hasta es posible que la solución sea tan obvia que no alcanzamos a verla teniéndola delante de nuestras narices). Hay dos cosas que quiero que veas primero:

1. Resulta ilógico y contradictorio que un sistema que, según tus propias palabras... "no es pirata porque lo he reinstalado varias veces y me lo validan"... a estas alturas esté utilizando Internet Explorer 6. Para mantener un sistema sano es necesario que esté actualizado en todos sus campos; y para esto, no basta tener las "Actualizaciones automáticas" activadas. Se precisa entrar con cierta frecuencia a Microsoft Update, teniendo conectados al equipo todo aquel hardware que utilizamos habitualmente con él (impresora, cámara de fotos, consola, disco duro externo, algún PenDrive específico...). Cuando hagamos uso de Microsoft Update, nos preocuparemos de utilizar el botón [Personalizada] para que la página nos muestre todo aquel software adicional que pueda estar haciendo falta a nuestro hardware y actualizaciones del software instalado. :!:
Y Microsoft Update sólo funciona con Internet explorer...
... y te indicará que debes actualizar, en primer lugar, a Internet Explorer 8. :?
SUGERENCIA: Antes de instalar, desinstala todo lo innecesario que tienes colgado de IE como "tool bars".

2. A ver si nos explicas qué diantres hace TuneUp Drive Defrag Service en tu sistema. Se trata de una utilidad desaconsejable por las graves y dañinas modificaciones que realiza en el SO apoderándose de él y dejando al usuario como una marioneta sin capacidad de decisión y actuación.

Como dije al principio, hay muchas mas cosas que corregir en tu sistema: saturado de aplicaciones puestas al inicio o servicios innecesarios que "campan a sus anchas" sin tu saberlo.
Pero eso... "es harina de otro costal". ;)

Espero que hayas conseguido "encontrar" a Paint o cualquier otro gestor de imágenes para que subas la imagen solicitada. También interesa conocer la configuración que tiene ésta ventana: Inicio > Ejecutar... > control userpasswords2. Cuando tengas hecha la captura, cierra esa ventana con el botón [Cancelar] y no toques nada en ella.

Saludos.
Imagen
"En los momentos de crisis, es mas importante la imaginación... que el conocimiento.."
- Albert Eistein -

ASTOLF
Usuario linuxero
Usuario linuxero
Mensajes: 13
Registrado: 18 May 2010, 10:08
Contactar:

Re: NO ME APARECEN LOS DISPOSITIVOS QUE CONECTO VIA USB

Mensajepor ASTOLF » 24 May 2010, 21:12

hola otra vez. faltaria mas que me pidieras disculpas por tu retraso! encima del tiempo que empleas conmigo!. no tengo mas que agradecerte que estes otra vez ahi.
a lo nuestro. se que no lo vas a creer pero he intentado buscar (con "buscar") internet explorer y me dice que no esta. lo mismo con tun up defrag (suite que, como te dije, desisntale cuando lei que lo desaconsejabas). lo que si tengo instalado es el defraggler pero no se si es lo mismo. el caso es que en el desinstalador de ccleaner no aparece ni el explorer ni el tun up (???). te lo digo por si puede serte de ayuda en el diagnostico.
tampoco tengo ni idea de como acceder (con lo que no sé, se puede escribir una enciclopedia, como ves) a desinstalar las toolbars de iexplorer. por otra parte, no se si es relevante o no, utilizo el mozilla y no el iexplorer; de hecho, nunca instalo las actualizaciones de iexplorer (hasta ahora, claro).
en fin, creo que ya te he dado la pelmada por hoy. a ver si me dices como acceder a estas aplicaciones y podemos seguir. entre tanto voy a instalar iexplorer 8 como me recomiendas.
otra vez gracias por tu interes.
recibe un cordial saludo.

ASTOLF
Usuario linuxero
Usuario linuxero
Mensajes: 13
Registrado: 18 May 2010, 10:08
Contactar:

Re: NO ME APARECEN LOS DISPOSITIVOS QUE CONECTO VIA USB

Mensajepor ASTOLF » 24 May 2010, 21:50

y otra vez. oye , no se si he hecho lo correcto pero he visto en una pregunta parecida a la mis en el foro, que recomendabas a una chica, encantadora por cierto, que instalara un programa: el driver whiz. lo he instalado y ma he llevado una sorpresa: tengo bastantes dispositivos con el controlador obsoleto y otros, curiosamente la memoria flash, sin controlador. no se si se necesita un driver especifico o con los de windows ya vale. hasta ahora era asi, ya valia, pero como el ammigo Gates, cambia, cambias, cada dos por tres las aplixaciones....
bueno, mas en lo que pensar.
buenas noches y un saludo.

ast.


Volver a “Windows XP / X64”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 3 invitados