No me aparece ningún icono en el escritorio

Foro referente al sistema operativo Windows XP
marucho
Usuario linuxero
Usuario linuxero
Mensajes: 2
Registrado: 10 Ago 2011, 02:16
Contactar:

No me aparece ningún icono en el escritorio

Mensajepor marucho » 10 Ago 2011, 02:28

Hola a tod@s
El problema que tengo es que cuando carga Windows Xp no me aparece ningún icono en el escritorio ni la barra de tareas, aunque sí la imagen de fondo de escritorio, pero tampoco me aparece nada cuando hago clic con el botón derecho sobre el mismo. Lo único que puedo hacer es el famoso Ctr+Alt+Sup y arrancar aplicaciones a través de la opción de Tarea nueva del Administrador de tareas de Windows. Con ese método puedo arrancar casi todas las aplicaciones, pero no me aparece nada cuando intento cargar, por ejemplo, el Explorador de Windows, con lo cual no puedo navegar por las carpetas. No se si el problema ha sido debido a un virus o algo que se ha estropeado.
Agradezco sugerencias para poder volver a utilizar el escritorio. Muchas gracias

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: No me aparece ningún icono en el escritorio

Mensajepor Souto » 10 Ago 2011, 19:39

En esta página
http://windows.microsoft.com/en-US/wind ... windows-xp
tienes disponible la descarga del
TweakUI

apartado Repair>>Rebuild Icons>>Repair Now

Imagen



http://www.techrepublic.com/article/xps ... ns/1051444


Saludos
Qui dove il mare luccica e tira forte il vento

marucho
Usuario linuxero
Usuario linuxero
Mensajes: 2
Registrado: 10 Ago 2011, 02:16
Contactar:

Re: No me aparece ningún icono en el escritorio

Mensajepor marucho » 14 Ago 2011, 14:49

Muchas gracias por la sugerencia sauto.
Lo probaremos a ver que tal. Ya te contaré.
Gracias de nuevo y un saludo


Volver a “Windows XP / X64”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado