No me abre los links el Explorer en XP

Foro referente al sistema operativo Windows XP
hugosi
Usuario topetorpe
Usuario topetorpe
Mensajes: 139
Registrado: 02 Ago 2011, 19:25
Agradecido : 2 veces
Contactar:

No me abre los links el Explorer en XP

Mensajepor hugosi » 13 Nov 2014, 17:58

Tengo XP SP3 y uso mucho el Internet Explorer.
Por ejemplo, cuando se abre Yahoo y aparecen cientos de links, no puedo abrir ninguno,
rCon el Google Chrome sí.
Saludos

Avatar de Usuario
pablos2013
Usuario topegama
Usuario topegama
Mensajes: 884
Registrado: 17 Oct 2012, 19:41
Ubicación: Ciudad de la Luna - CAT - Bogotá
Agradecido : 42 veces
Agradecimiento recibido: 74 veces
Contactar:

Re: No me abre los links el Explorer en XP

Mensajepor pablos2013 » 16 Nov 2014, 00:24

hugosi escribió:Tengo XP SP3 y uso mucho el Internet Explorer.
Por ejemplo, cuando se abre Yahoo y aparecen cientos de links, no puedo abrir ninguno,
rCon el Google Chrome sí.
Saludos


Esto es por dos razones

1. La versión del Internet Explorer en XP solo llega hasta la # 8 , la cual es bastante lenta. Las últimas dicen que mejoraron pero son para otro sistema operativo
2. Todo lo relacionado con Yahoo es lento , a vía de ejemplo el correo es mejor abrirlo en versión básica... cuando el navegador es lento o la conexión idem


Si trabajas con el chrome y la extensión adblock seguramente verás mejor los enlaces



Saludos
" Todo funciona bien.... hasta cuando se daña "

hugosi
Usuario topetorpe
Usuario topetorpe
Mensajes: 139
Registrado: 02 Ago 2011, 19:25
Agradecido : 2 veces
Contactar:

Re: No me abre los links el Explorer en XP

Mensajepor hugosi » 16 Nov 2014, 15:21

Bueno, de acuerdo. Seguiré usando el Google que es más rápido ¿Esa extensión que mencionas (adblock),viene incorporada o hay que bajarla de algún sitio?


Volver a “Windows XP / X64”

¿Quién está conectado?

Usuarios navegando por este Foro: Bing [Bot] y 4 invitados