mi wmp falla

Foro referente al sistema operativo Windows XP
mariiO
Usuario linuxero
Usuario linuxero
Mensajes: 1
Registrado: 05 Nov 2009, 04:04
Contactar:

mi wmp falla

Mensajepor mariiO » 05 Nov 2009, 04:08

desde hace un tiempo ya habia descargado e instalado el wmp 11 en mi XP pero despues de un buen tiempo dejó de funcionar el programa ya que no me reproducía ninguna cancion y ni siquiera abría la ventana en sí, y cuando quise instalar de nuevo el wmp me salió un mensaje que decía "falla interna de la aplicación" y seguía sin abrir la ventana... qee sera lo que paso y que debo hacer para solucionarlo? xfaa porqe ya me desespero que no funcione mi reproductor jaja muchas gracias!!... :help:

Papi
Usuario apantallao
Usuario apantallao
Mensajes: 268
Registrado: 24 Feb 2008, 20:23
Agradecimiento recibido: 6 veces
Contactar:

Re: mi wmp falla

Mensajepor Papi » 05 Nov 2009, 16:38

Hola mariiO y bienvenido a los foros.

Este error normalmente aparece porque deben registrarse algunas dlls, para registrarlas de nuevo haz lo siguiente:

Inicio ->> Ejecutar ->> escribe regsvr32 jscript.dll y Acepta.

Inicio ->> Ejecutar ->> escribe regsvr32 vbscript.dll y Acepta.

Inicio ->> Ejecutar ->> escribe regsvr32 wmp.dll y Acepta.

Debería aparecer un mensaje que te notifique que se registraron las dlls con éxito.

Prueba y ya nos dirás. Un saludo. Papi ;)


Volver a “Windows XP / X64”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 3 invitados