MI ORDENADOR NO TIENE SONIDO

Foro referente al sistema operativo Windows XP
cruz
Usuario linuxero
Usuario linuxero
Mensajes: 2
Registrado: 17 Mar 2010, 12:06
Contactar:

MI ORDENADOR NO TIENE SONIDO

Mensajepor cruz » 17 Mar 2010, 12:14

Hola, espero q alguien pueda ayudarme, pues ya no se q hacer. desde hace 1 mes mi ordenador no tiene sonido, estaba escuchando musica y de pronto se paro no se escuchaba nada.Me meti en panel de control y en dispositivos de sonido y todo estaba bien, ya no se que hacer, no se si sera latarjeta de sonido o q le ocurre, por favor pido ayuda. gracias :|

Avatar de Usuario
medDelfin
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 2031
Registrado: 12 Feb 2008, 06:24
Ubicación: Alicante/España
Agradecido : 5 veces
Agradecimiento recibido: 96 veces
Contactar:

Re: MI ORDENADOR NO TIENE SONIDO

Mensajepor medDelfin » 17 Mar 2010, 12:45

cruz escribió:Me meti en panel de control y en dispositivos de sonido y todo estaba bien, ...
Hola. Bienvenido al Foro.
¿Estás seguro que "todo estaba bien"? ¿Revisaste todas las fichas?
Por si acaso, revisa también también lo que se comenta en este otro tema: no-suena-nada-de-nada-t7779.html

Si nada de lo hecho da resultados positivos, podríamos pensar en una infección o un problema de hardware; pero hace falta tener mas datos.

Saludos.
Imagen
"En los momentos de crisis, es mas importante la imaginación... que el conocimiento.."
- Albert Eistein -

Avatar de Usuario
medDelfin
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 2031
Registrado: 12 Feb 2008, 06:24
Ubicación: Alicante/España
Agradecido : 5 veces
Agradecimiento recibido: 96 veces
Contactar:

Re: MI ORDENADOR NO TIENE SONIDO

Mensajepor medDelfin » 18 Mar 2010, 11:44

cruz escribió:Hola,como me dijiste he mirado todo y me he metido donde tu me dices y todos esos paso lo he hecho y encontrado un fallo y me pone q el (creative audio pci ES1371,ES1373no funciona correctamente) esto tiene solucion o no y si la tiene como puedo arreglarlo.gracias medDelfin


(Respuesta publicada por error en post31025.html#p31025 )
Imagen
"En los momentos de crisis, es mas importante la imaginación... que el conocimiento.."
- Albert Eistein -

Avatar de Usuario
medDelfin
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 2031
Registrado: 12 Feb 2008, 06:24
Ubicación: Alicante/España
Agradecido : 5 veces
Agradecimiento recibido: 96 veces
Contactar:

Re: MI ORDENADOR NO TIENE SONIDO

Mensajepor medDelfin » 18 Mar 2010, 12:21

Según tu comentario, el controlador de audio tiene una dolencia.
Es posible que descargando e instalando una nueva versión del controlador se solucione.
Aquí hay un enlace: http://www.ojolink.com/CREATIVE-AUDIO-P ... 71,-ES1373)-WDM/

Pero también sería útil que nos cuentes algo mas de tu PC:
¿Es un portátil? Marca y modelo.
¿Es un PC de escritorio? Marca y modelo.
¿Es un PC de escritorio montado por piezas? Marca y modelo de la placa base o... identificación fehaciente de la tarjeta PCI (con ES1371,ES1373 no es suficiente).

De todas formas, no se puede ser tan parco en las respuestas. Cuando dices...
cruz escribió:"... encontrado un fallo y me pone q el (creative audio pci ES1371,ES1373 no funciona correctamente) ..."
... ¿no te da un código error? ¿has consultado las otras pestañas de esa ventana? ¿Has intentado hacer algo por tu parte?

Yo, al menos, no lo tengo muy claro. Me pongo a pensar y me imagino infinidad de cosas que me gustaría ver de ese dispotivo de audio. Creo que la solución definitiva la tenemos delante de nuestras narices y no la vemos... al menos yo no lo veo... porque no estoy delante de tu PC.

Así que... como aquí no somos clarividentes... ;)
ten la bondad de ser mas explícito en tu consulta.

Saludos.
Imagen
"En los momentos de crisis, es mas importante la imaginación... que el conocimiento.."
- Albert Eistein -


Volver a “Windows XP / X64”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 2 invitados