mensage persistente (SOLUCIONADO)

Foro referente al sistema operativo Windows XP
novatillo2
Usuario apantallao
Usuario apantallao
Mensajes: 204
Registrado: 26 Feb 2008, 14:31
Agradecido : 21 veces
Contactar:

mensage persistente (SOLUCIONADO)

Mensajepor novatillo2 » 29 Jul 2010, 20:17

Hola, tengo en mis manos un pc con el disco duro particionado, en una parte XP y en la otra wind. 7.
Hasta ahi todo correcto, el tema es que al XP Profesional, le habia entrado un pequeño virus que lo apagaba cada 3 o 4 minutos, y si lo iniciabas en win.7 no pasaba nada, total que reinstalo el XP en el modo "reparacion", todo acaba y ya me da problemas porque no me aparece al inicio con que sistema operativo quiero comenzar.
Ya me fui a "MSCONFIG" y nada, pero al tema que vamos, ahora no arranca con nada y solo me aparece en pantalla negra un mensage que dice...."Falta bootmgr" "persione control+alt+suprimir para reiniciar" y así todo el rato.
Entro en la Bios para cambiar el orden, y no hay manera de que se vaya el mensage.
¿Que puede ser?
Gracias.
Última edición por novatillo2 el 01 Ago 2010, 10:26, editado 1 vez en total.

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: mensage persistente

Mensajepor Souto » 29 Jul 2010, 20:34

A ver novatillo2, que ya no eres tan novatillo. Lo hemos explicado cientos de veces; pero te entretienes por el camino y vienes poco a clase :lol:
Si instalas XP (aunque sea un reparación) te llevas por delante el cargador de W7.
Hay muchas formas de recuperar el cargador de W7 y reconstruir el doble arranque. La más rápida y más sencilla en tu situación actual es usar EasyBCD desde el propio XP.
Mira si te aclaras con él y de no ser así, lo comentas y entramos en detalles

http://www.xploit29.com/2008/11/easybcd ... a-el-boot/

Saludos
Qui dove il mare luccica e tira forte il vento

novatillo2
Usuario apantallao
Usuario apantallao
Mensajes: 204
Registrado: 26 Feb 2008, 14:31
Agradecido : 21 veces
Contactar:

Re: mensage persistente

Mensajepor novatillo2 » 29 Jul 2010, 20:42

Aver si lo entiendo bien:
1 para salir de ese mensage, vuelvo a instalar xp
2 decargo ese programa que citas y sigo las instrucciones
¿SI?

Perdona las pellas a clase, pues ahora estoy liao con otras cosillas, pero ya ves que nunca os olvido.
Dime algo.

Avatar de Usuario
helheim
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 5001
Registrado: 20 Abr 2008, 11:38
Agradecido : 24 veces
Agradecimiento recibido: 169 veces
Contactar:

Re: mensage persistente

Mensajepor helheim » 29 Jul 2010, 20:53

novatillo2 escribió:Aver si lo entiendo bien:
1 para salir de ese mensage, vuelvo a instalar xp
:lol: :lol: No hombre. Lo que te ha dicho Souto es precisamente lo contrario.

El hecho de haber reparado la instalación de Windows XP es lo que ha provocado que hayas perdido el arranque de Windows 7, y el programa que te ha propuesto (EasyBCD) sirve para reconstruir el arranque dual.

Un saludo.
La experiencia es una llama que alumbra quemando (Benito Pérez Galdós)

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: mensage persistente

Mensajepor Souto » 29 Jul 2010, 20:55

Bromas aparte, creo que te he comprendido mal, disculpa.
Había entendido que ahora tan sólo arranca XP (por lo que dijiste de msconfig).
En resumen,necesito que me aclares si puedes conseguir que tan solo arranque XP.

Saludos
Qui dove il mare luccica e tira forte il vento

novatillo2
Usuario apantallao
Usuario apantallao
Mensajes: 204
Registrado: 26 Feb 2008, 14:31
Agradecido : 21 veces
Contactar:

Re: mensage persistente

Mensajepor novatillo2 » 29 Jul 2010, 20:58

Si helleim, pero ahora no paso del pantallazo negro de "falta bootmgr" y no me arranca con ningun sistema, por eso digo de volver a "reparar con el disco de Win XP y acto seguido hago lo del programa de souto
¿NO?

novatillo2
Usuario apantallao
Usuario apantallao
Mensajes: 204
Registrado: 26 Feb 2008, 14:31
Agradecido : 21 veces
Contactar:

Re: mensage persistente

Mensajepor novatillo2 » 29 Jul 2010, 21:00

Pues no Souto, como le dije a helleim, no arranco con nada, y solo se me ocurre la solucion que le he dicho a el.
¿Correcto?

PD: a ti te aguanto las bromas que haga falta. Solo faltaria, jeje

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: mensage persistente

Mensajepor Souto » 29 Jul 2010, 21:11

Bueno, ahora está claro. No tienes cargador hábil.
Arranca con el dvd de Seven, con uno de Vista y procede a reparar tal como se explica aquí (no importa que hable de Vista, igualmente te vale para W7):
http://www.howtogeek.com/howto/windows- ... ows-vista/
luego hablaríamos de XP.

Saludos
Qui dove il mare luccica e tira forte il vento

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: mensage persistente

Mensajepor Souto » 29 Jul 2010, 21:24

Se me olvidaba :roll:
Opción B: no tienes dvd de Seven ni de Vista. Recupera el arranque de XP y luego haces el EasyBCD.
Para recuperar el arranque de XP carga la consola
consola-de-recuperacion-en-xp-t2491.html
y teclea sucesivamente (haciendo intro después de cada uno) los comando siguientes:
fixmbr
fixboot
exit

el equipo se reiniciará y debería ya arrancar XP.
Qui dove il mare luccica e tira forte il vento

novatillo2
Usuario apantallao
Usuario apantallao
Mensajes: 204
Registrado: 26 Feb 2008, 14:31
Agradecido : 21 veces
Contactar:

Re: mensage persistente

Mensajepor novatillo2 » 30 Jul 2010, 13:24

Pues he hecho la opcion B, pero el programita de los coj..... easybcd, no me arranca, lo instalo, me aparece el icono en el escritorio, y ne da un mensaje de estos de aspa roja, que dice algo asi:la aplicacion no se ha podido inicializar correctamente(0x0000135). Haga clic en aceptar para terminar la aplicacion""

Y eso que me baje el programa de 6 o 7 sitios.
¿No conoceis de otro programa similar o de otra forma de hacerlo?
Solo me arranca perfectamente con XP Prof.
Espero respuesta.


Volver a “Windows XP / X64”

¿Quién está conectado?

Usuarios navegando por este Foro: Google [Bot] y 2 invitados