me molesta el asistente de nuevo harware encontrado.ayuda Tema Solucionado

Foro referente al sistema operativo Windows XP
jole
Usuario linuxero
Usuario linuxero
Mensajes: 37
Registrado: 14 Mar 2011, 22:15
Contactar:

me molesta el asistente de nuevo harware encontrado.ayuda

Mensajepor jole » 25 Nov 2011, 19:28

Hola gente!!! Tengo un problema… probé una cámara Web cam. Me lo reconoció todo bien con el ASISTENTE PARA HARWARE NUEVO ENCONTRADO… como anduvo bien lo desconecte y lo guarde la Web cam. Apague la PC y la noche al encender la PC me encontré con el ASISTENTE PARA HARWARE NUEVO ENCONTRADO que se me apareció en el escritorio sin que yo se lo ordenara… y así todas las veces que apagaba la PC y prendía se me aparece el asistente. Muy molesto… hice lo siguiente desinstale la cámara Web cam para ver si con eso se me solucionaba, aun así se me sigue apareciendo ASISTENTE PARA HARWARE NUEVO ENCONTRADO cada vez que apago y prendo la PC. A que se debe el problema alguien me puede ayudar… no soporto ver el asistente de harware. mil gracias al que me pueda dar una mano.

Nota: tengo Windows xp profesional x32..

Wanzer
Usuario topedesquiciao
Usuario topedesquiciao
Mensajes: 50
Registrado: 10 Jun 2011, 04:50
Agradecido : 7 veces
Agradecimiento recibido: 1 vez
Contactar:

Re: me molesta el asistente de nuevo harware encontrado.ayud

Mensajepor Wanzer » 28 Nov 2011, 02:59

Se te ocurrió volver a conectar la WebCAM para que terminará de instalarse. Nunca desconectes el hardware sino hasta que reinicies o la próxima vez que enciendas el equipo.

Vuelve a conectar la WebCAM, instala el software (utilitarios, controladores), y reinicia el equipo sin desconectar el hardware recien instalado.

Si persiste postea una captura de pantalla de la ventana del Administrador de dispositivos para ver si tienes hardware desconocido o probablemente alguna función del dispositivo incompatible que debería resolverse instalando los controladores más recientes mientras el fabricante los haya publicado o estén actualmente disponibles.

Cómo subir imágenes al Foro

Para iniciar el Administrador de dispositivos rápidamente ejecuta en menú Inicio> Ejecutar: DEVMGMT.MSC

jole
Usuario linuxero
Usuario linuxero
Mensajes: 37
Registrado: 14 Mar 2011, 22:15
Contactar:

Re: me molesta el asistente de nuevo harware encontrado.ayud

Mensajepor jole » 14 Dic 2011, 01:54

[color=#4000FF]hola gracias por la data... hice todo lo que me decís y aun me sigue pasando lo mismo se me aparece el asistente de nuevo harware... que mas puedo hacer? otra cosa que hice fue usar otro USB e instalar la webcam y una vez reconocido todo pase a desintalar todo y sigo con el mismo problema? puede ser algún virus? tengo el MCAFEE EN ORDEN y con su licencia al día y como ayuda también tengo el SUPERANTIPYWARE Y LO TENGO AL DÍA... desde ya gracias..espero que me puedas ayudar es muy molesto...[/color]
Wanzer escribió:Se te ocurrió volver a conectar la WebCAM para que terminará de instalarse. Nunca desconectes el hardware sino hasta que reinicies o la próxima vez que enciendas el equipo.

Vuelve a conectar la WebCAM, instala el software (utilitarios, controladores), y reinicia el equipo sin desconectar el hardware recien instalado.

Si persiste postea una captura de pantalla de la ventana del Administrador de dispositivos para ver si tienes hardware desconocido o probablemente alguna función del dispositivo incompatible que debería resolverse instalando los controladores más recientes mientras el fabricante los haya publicado o estén actualmente disponibles.

Cómo subir imágenes al Foro

Para iniciar el Administrador de dispositivos rápidamente ejecuta en menú Inicio> Ejecutar: DEVMGMT.MSC

Wanzer
Usuario topedesquiciao
Usuario topedesquiciao
Mensajes: 50
Registrado: 10 Jun 2011, 04:50
Agradecido : 7 veces
Agradecimiento recibido: 1 vez
Contactar:

Re: me molesta el asistente de nuevo harware encontrado.ayud

Mensajepor Wanzer » 14 Dic 2011, 03:56

Restaura el sistema a un estado anterior al problema: Cómo restaurar el sistema operativo Windows XP a un estado anterior
- Sería rídiculo que a estas alturas con el total de versiones de Windows existentes (todavía exista gente que no sepa utilizar las herramientas propias de Windows).

De otro modo es casí imposible ayudar en serio. ;)

La captura de pantalla del Administrador de dispositivos es importante para ver si tienes algún dispositivo con problemas o que no se ha instalado correctamente.

Algo que ayudaría más sería que busques informes de error en dispositivos aunque no tengan ningún icono amarillo o rojo indicando que existe un problema en el Administrador de dispositivos. Si los hay debes aplicar doble clic sobre el mismo, luego cambia a la pestaña |General| o |Recursos| para conocer el estado del dispositivo. Puedes copiar el texto o sacar una captura.

Podrías generar informes completos y detallados:

► Es posible crear un archivo de texto con el informe completo del Administrador de dispositivos. El documento debes subirlo a GMAIL o Microsoft Skydrive. Cómo guardar un informe del Administrador de dispositivos en un archivo de texto.

► También puedes generar un informe completo del sistema con la herramienta de Información del sistema que encontrarás en menú INICIO> Todos los programas> Accesorios> Herramientas del sistema, o ejecutando en menú INICIO> Ejecutar: MSINFO32

Tienes varias formas de generar un informe con MSINFO32.

Inicia la herramienta de Información del sistema, selecciona una categoria por ej. de momento interesa la categoria [+]Recursos de hardware. A continuación en menú Archivo> Exportar... podrás salvar un informe en formato texto plano .TXT o .LOG según la extensión que prefieras, ej. MiPC-MSINFO32.TXT

Un informe completo se genera en menú Archivo> Guardar... y su formato es .NFO (puede tardar varios minutos). Se incluirá el Informe de errores de Windows, los dispositivos su configuración, recursos y estado.

Claro está que este informe en formato TXT/LOG es dificil de analizar sin el programa adecuado que pueda desplegar la información respetando el formato de tablas (tabulaciones). Una forma rápida de generar el mismo informe consiste en ejecutar en menú INICIO> Ejecutar la siguiente secuencia:


    MSINFO32 /report "C:\msinfo.log"

o

    MSINFO32 /report "C:\MiPC-MSINFO32.TXT"

No te miento:

    Este tipo de informes no suelen ser solicitados porque se requiere de tiempo para su análisis. Obviamente sé que sección de los informes es relevante para consultar, y no significa que no lo reviso completo.

    Además prefiero el informe en formato .NFO porque puedo ejecutarlo y ver su contenido con la misma herramienta que lo generó "MSINFO32" sin importar la versión de Windows dónde se generó o se analiza.

► Incluso la herramienta de Diagnóstico de Microsoft DirectX puede generar informes. La secuencia de comandos a ejecutar en menú INICIO> Ejecutar es:

    DXDIAG /WHQL:ON /T C:\MiPC-DXDIAG.TXT

si falla la secuencia anterior prueba con..

    DXDIAG /WHQL:OFF /T C:\MiPC-DXDIAG.TXT

Nota: Si generas los informes, será mejor que los comprimas con WinRAR o el compresor que tengas para subir un solo archivo, ya que debes configurar opciones para que el archivo/documento sea accesible para todo publico (compartido), y no privado como se marca por defecto, y sino crea una carpeta pública configurandola como compartida. En GMAIL actualmente no es posible crear carpetas, así que te queda usar Skydrive y para ello solo necesitas una cuenta hotmail o live.
Última edición por Wanzer el 07 Ene 2012, 02:52, editado 1 vez en total.

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: me molesta el asistente de nuevo harware encontrado.ayud

Mensajepor Souto » 14 Dic 2011, 13:29

Hola.
por lo que entiendo el problema apareció al instalar una cámara usb.
Yo empezaría por hacer una limpieza de USB desconocidos y si persiste el problema le damos otra vuelta

La limpieza y también la desisntalación las puedes hacer así:

No tengas la cámara conectada durante esta operación

Al final de esta interminable página
http://www.nirsoft.net/utils/usb_devices_view.html
tienes disponible la descarga de usbdeview (Download USBdeView)
descárgalo en Escritorio y lo descomprimes. Abre esa carpeta y haz doble clic sobre este icono

Imagen

En la nueva ventana pulsa sobre Options y comprueba que esté marcado Display Disconneted Devices

Imagen

Pulsa ahora en la cabecera de columna que dice Device Type

Imagen

Y localiza cualquier entrada que figure como Desconocido (Unknown Device ). Haz ratón derecho sobre la línea correspondiente a ese dispositivo y da en Desinstalar (Uninstall Selected Devices)

Imagen

Cierra el programa, reinicia el equipo y comprueba si se sigue lanzando el asistente de nuevo hard.


Saludos
Qui dove il mare luccica e tira forte il vento

jole
Usuario linuxero
Usuario linuxero
Mensajes: 37
Registrado: 14 Mar 2011, 22:15
Contactar:

Re: me molesta el asistente de nuevo harware encontrado.ayud

Mensajepor jole » 03 Ene 2012, 22:26

hola souto!!! gracias por la ayuda... pero aun sigo con el mismo problema seguí todos los pasos que me marcaste borre todo lo q estaba de mas... lo entendí muy bien todo la explicación q me diste... pero aun sigue el asistente de nuevo harware q molesto que es... se te ocurre algo mas que pueda hacer?
desde ya mil gracias por la ayuda...
saludos jole.

Souto escribió:Hola.
por lo que entiendo el problema apareció al instalar una cámara usb.
Yo empezaría por hacer una limpieza de USB desconocidos y si persiste el problema le damos otra vuelta

La limpieza y también la desisntalación las puedes hacer así:

No tengas la cámara conectada durante esta operación

Al final de esta interminable página
http://www.nirsoft.net/utils/usb_devices_view.html
tienes disponible la descarga de usbdeview (Download USBdeView)
descárgalo en Escritorio y lo descomprimes. Abre esa carpeta y haz doble clic sobre este icono

Imagen

En la nueva ventana pulsa sobre Options y comprueba que esté marcado Display Disconneted Devices

Imagen

Pulsa ahora en la cabecera de columna que dice Device Type

Imagen

Y localiza cualquier entrada que figure como Desconocido (Unknown Device ). Haz ratón derecho sobre la línea correspondiente a ese dispositivo y da en Desinstalar (Uninstall Selected Devices)

Imagen

Cierra el programa, reinicia el equipo y comprueba si se sigue lanzando el asistente de nuevo hard.


Saludos

jole
Usuario linuxero
Usuario linuxero
Mensajes: 37
Registrado: 14 Mar 2011, 22:15
Contactar:

Re: me molesta el asistente de nuevo harware encontrado.ayud

Mensajepor jole » 06 Ene 2012, 21:28

Hola suoto!!! Te hago una consulta creo que ya encontré el problema de porque aparece el asistente de nuevo harware encontrado… y son estos: esta ubicado en otros dispositivos que son?
Controladores de bus SM
Dispositivo base de sistemas estos me aparecen 6 veces en la rama…
A todo esto con el botó derecho le doy desinstalar los 7 dispositivos se borran… pero cuando vuelvo a prender la pc me vuelve de nuevo el asistente porque? Q puedo hacer para solucionar esto…

Nota: en otros dispositivos me aparece el símbolo ?

Desde ya gracias por tu ayuda…



jole escribió:hola souto!!! gracias por la ayuda... pero aun sigo con el mismo problema seguí todos los pasos que me marcaste borre todo lo q estaba de mas... lo entendí muy bien todo la explicación q me diste... pero aun sigue el asistente de nuevo harware q molesto que es... se te ocurre algo mas que pueda hacer?
desde ya mil gracias por la ayuda...
saludos jole.

Souto escribió:Hola.
por lo que entiendo el problema apareció al instalar una cámara usb.
Yo empezaría por hacer una limpieza de USB desconocidos y si persiste el problema le damos otra vuelta

La limpieza y también la desisntalación las puedes hacer así:

No tengas la cámara conectada durante esta operación

Al final de esta interminable página
http://www.nirsoft.net/utils/usb_devices_view.html
tienes disponible la descarga de usbdeview (Download USBdeView)
descárgalo en Escritorio y lo descomprimes. Abre esa carpeta y haz doble clic sobre este icono

Imagen

En la nueva ventana pulsa sobre Options y comprueba que esté marcado Display Disconneted Devices

Imagen

Pulsa ahora en la cabecera de columna que dice Device Type

Imagen

Y localiza cualquier entrada que figure como Desconocido (Unknown Device ). Haz ratón derecho sobre la línea correspondiente a ese dispositivo y da en Desinstalar (Uninstall Selected Devices)

Imagen

Cierra el programa, reinicia el equipo y comprueba si se sigue lanzando el asistente de nuevo hard.


Saludos

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: me molesta el asistente de nuevo harware encontrado.ayud

Mensajepor Souto » 06 Ene 2012, 23:41

Te falta instalar controladores básicos del sistema: no está instalado ó se dañó el controlador de chipset. Lo encontrarás en la página correspondiente a tu equipo (si es de fabricante) ó, en otro caso, en la página de tu placa base.
Instalado el driver de chipset, todo eso debería desaparecer y, además, el equipo debería funcionar cien veces mejor.



Saludos
Qui dove il mare luccica e tira forte il vento

Wanzer
Usuario topedesquiciao
Usuario topedesquiciao
Mensajes: 50
Registrado: 10 Jun 2011, 04:50
Agradecido : 7 veces
Agradecimiento recibido: 1 vez
Contactar:

Re: me molesta el asistente de nuevo harware encontrado.ayud

Mensajepor Wanzer » 07 Ene 2012, 02:46

Según se entiende el SMBus se encarga de reconocer y almacenar información de determinados dispositivos para administrarlos y entregar esa información a otros manejadores como el PMBus.

El SMBus no pudo identificar completamente el dispositivo o una función del mismo es incompatible con el sistema operativo o es necesario actualizar controladores básicos del equipo (del chipset) o instalar los controladores de una interfaz especifica pero como no se proporciona información exácta terminas instalándolos todos (interfaz por interfaz) comenzando con IDE, Red, USB -según las consultas referidas asociadas al problema encontradas desde Google.

Avatar de Usuario
canito
Usuario normaliko
Usuario normaliko
Mensajes: 419
Registrado: 28 Feb 2008, 12:14
Agradecido : 14 veces
Agradecimiento recibido: 35 veces
Contactar:

Re: me molesta el asistente de nuevo harware encontrado.ayud

Mensajepor canito » 07 Ene 2012, 10:08

Wanzer escribió:Según se entiende el SMBus se encarga de reconocer y almacenar información de determinados dispositivos para administrarlos y entregar esa información a otros manejadores como el PMBus.

El SMBus no pudo identificar completamente el dispositivo o una función del mismo es incompatible con el sistema operativo o es necesario actualizar controladores básicos del equipo (del chipset) o instalar los controladores de una interfaz especifica pero como no se proporciona información exácta terminas instalándolos todos (interfaz por interfaz) comenzando con IDE, Red, USB -según las consultas referidas asociadas al problema encontradas desde Google.


Todo lo cual se concreta en que te falta instalar controladores básicos del sistema: no está instalado ó se dañó el controlador de chipset.

Como decía Sherlock Holmes, "Elemental, querido Watson".

Saludos.
Ayúdanos a mantener el foro con una pequeña aportación pulsando en "Donar" para poder seguir ofreciéndote nuestra ayuda siempre que lo necesites.
¡Muchas gracias!


Volver a “Windows XP / X64”

¿Quién está conectado?

Usuarios navegando por este Foro: Bing [Bot], Yahoo [Bot] y 5 invitados