Los auriculares y el micrófono no trabajan simultaneamente

Foro referente al sistema operativo Windows XP
walteralva
Usuario linuxero
Usuario linuxero
Mensajes: 1
Registrado: 07 Jul 2009, 08:10
Contactar:

Los auriculares y el micrófono no trabajan simultaneamente

Mensajepor walteralva » 07 Jul 2009, 08:36

Hola:
Estoy siguiendo un curso de inglés a distancia, en donde se usa el reconocimiento de voz, por lo que me resulta imprescindible el uso del micrófono y los auriculares en forma simultánea, sin embargo no consigo hacerlos funcionar juntos, cuento con un par de altavoces logotech conectados al ordenador, y es desde ahi que intento conectar los cascos, conectando la clavija verde en la toma del altavoz con el icono de auricular, escucho los dictados perfectamente, pero cuando conecto la otra clavija, la rosa, en la toma del altavoz con el icono de nota musical, ni escucho los dictados ni consigo que el ordenador capte mi voz a traves del micro. Por otro lado tengo en el frontal del CPU dos tomas una rosa y otra verde con los iconos de micro y auricular respectivamente, cuando conecto el casco alli, consigo que funcione el micro pero no los auriculares, es más, cuando intento hacer un ejercicio de pronunciación puedo ecuchar la palabra a traves de los altavoces, y cuando hablo yo, mi voz también la escucho en los altavoces, intentanto hacer el ejercicio con los altavoces con volumen cero, verifico que capta mi voz, pero claro no escucho nada ni por los altavoces ni por el auricular, lo ideal seria poder escuchar el curso a traves de los auriculares y que capte mi voz por el micro sin que se repita por los altavoces. Por favor si alguien puede ayudarme se lo agradeceré.
Gracias

Avatar de Usuario
medDelfin
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 2031
Registrado: 12 Feb 2008, 06:24
Ubicación: Alicante/España
Agradecido : 5 veces
Agradecimiento recibido: 96 veces
Contactar:

Re: Los auriculares y el micrófono no trabajan simultaneamente

Mensajepor medDelfin » 08 Jul 2009, 14:15

Hola. Bienvenido al Foro.
Espero haber entendido bien tu inquietud:

En Panel de control, abre Dispositivos de sonido y audio.
Revisa cada una de las pestañas de la ventana Propiedades de... que se abrirá.
Creo que se trata de una falta de configuración y sería muy largo explicar uno a uno cada paso.
El método "Stupid sort" (de Bogosort) de ensayo-error suele dar buenos resultados cuando no encontramos el punto exacto del problema. ;)

Un saludo.
Imagen
"En los momentos de crisis, es mas importante la imaginación... que el conocimiento.."
- Albert Eistein -


Volver a “Windows XP / X64”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 4 invitados