La tarjeta de red no me coge ninguna dirección IP

Foro referente al sistema operativo Windows XP
David_87
Usuario linuxero
Usuario linuxero
Mensajes: 10
Registrado: 18 Sep 2012, 18:12
Agradecido : 2 veces
Contactar:

La tarjeta de red no me coge ninguna dirección IP

Mensajepor David_87 » 27 Feb 2013, 21:02

Buenas tardes,

Tengo un problema con un ordenador (Torre) (tiene Windows XP Professional SP3), básicamente es que al cabo de muy pocos días de haber desinstalado el Avira y haber instalado el MC Afee, no me asigna ninguna dirección IP.

He probado lo siguiente:
- Cambiar el cable de RED para verificar que no era culpa de él.
- Poner una nueva tarjeta de red.
- Tirar la configuración del ordenador unos días atrás, cuando funcionaba.

Aun haciendo estas pruebas me daba el mismo error. No me asigna ninguna IP. Probandolo con otro portatil si que me la asigna (para verificar que no fuera problema del router).

Mirando en el Event viewer del equipo (la Torre.), he visto que me aparecen algunos errores:

Código: Seleccionar todo

- El servicio Cliente DNS depende del servicio Controlador de Protocolo (TCP/IP), el cual no pudo iniciarse debido a un error: "El sistema no puede hallar el archivo especificado".
- El servicio Controlador de protocolo TCP/IP no pudo iniciarse debido al siguiente error: "El sistema no puede hallar el archivo especificado".
- El servicio Cliente DHCP, depende del servicio NetBios a través de TCP/IP, el cual no pudo iniciarse debido al siguiente error: "No se puede iniciar el servicio o grupo de dependencia".
- El servicio NetBios a través de TCP/IP depende del servicio Controlador de protocolo TCP/IP, el cual no pudo iniciarse debido al siguiente error: "El sistema no puede hallar el archivo especificado".
- Tambien había otro que hacia referencia al Servicio NLA (Network Location Awareness), indicando que no se podía inciar debido a un error.


Al observar estos intente iniciar el servicio NLA, pero me aparecia el siguiente error: "No se puede iniciar el Servicio NLA en Equipo local. Error 1068: No se puede iniciar el servicio o grupo de dependencia".

Busque el error 1068 para este servicio en internet y segui los pasos que me indicaban en la página de Microsoft:

Código: Seleccionar todo

Asegúrese de que todos los siguientes servicios están activados. Para activar un servicio, haga clic para activar la casilla de verificación.

    Servicio de puerta de enlace de capa de aplicación
    Conexiones de red
    Network Location Awareness (NLA)
    Plug and Play
    Administrador de conexión automática de acceso remoto
    Administrador de conexión de acceso remoto
    Llamada a procedimiento remoto (RPC)
    Telefonía


Comprobe que todos los servicios estubieran iniciados, pero el NLA no me dejaba iniciarlo.

Tras ver que podía ser un error del sistema. Hice una reparación del Sistema Operativo. Pero el problema persiste.

Como puedo solucionar este error? y que es lo que ha hecho que me ocurriera esto?

Muchas gracias!!

David!!

Marie
Usuario linuxero
Usuario linuxero
Mensajes: 4
Registrado: 27 Feb 2013, 11:45
Agradecimiento recibido: 1 vez
Contactar:

Re: La tarjeta de red no me coge ninguna dirección IP

Mensajepor Marie » 27 Feb 2013, 22:06

Hola,
Podría ser el firewall del MC Afee :?: :?:
Inicio/ejecutar: %windir%\network diagnostic\xpnetdiag.exe
para realizar un diagnóstico detallado.
Si el comando diese error, instala esta update y repítelo

http://support.microsoft.com/kb/914440/es

con esto puedes tener una información mas detallad y específica que con el visor de eventos


Volver a “Windows XP / X64”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado