La CPU al 100%

Foro referente al sistema operativo Windows XP
Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: La CPU al 100%

Mensajepor Souto » 09 Abr 2013, 22:25

A mayores de lo que aporta pablos2013, decir por mi parte que las capturas dejan claro que ambos navegadores está tocados. No cabe duda de hay spyware trabajando a la sombra de ellos.
Yo le daría una pasada con Superantispyware
http://www.infospyware.com/antispyware/ ... tispyware/
y a continuación un análisis completo con Malwarebytes Antimalware
http://www.infospyware.com/antispyware/ ... timalware/

Saludos
Qui dove il mare luccica e tira forte il vento

jesao
Usuario linuxero
Usuario linuxero
Mensajes: 42
Registrado: 27 Nov 2012, 22:13
Contactar:

Re: La CPU al 100%

Mensajepor jesao » 10 Abr 2013, 20:28

Hola Souto

Instalo Superantispyware, analizo y me detecta 367 Items found
lo tenía en inglés y el resultado dice algo así.
Threast detected
Adware tracking cookie
Trujan Unclassifield-packed/suspiciosus
Potencially Unwanted Programs setting
Tracking objets
While not harmful tresse
367 items may track sunfing and activity.

Instalo el malwarewytes´Antymalware
analiza y me detecta 2
Adware.installCore
y Security.Hijack que es una llave de registro del chrome que se me ha instalado al descargarme el superantispyware.

Doy a eliminar, se me reinicia el PC y no me acaba de cargar windows. Después de mucho tiempo esperando, apago el aparato lo enciendo y me dice que lo reinicie en modo seguro con la última configuración conocida.
Se reinicia y se pone a tope el PC miro en el administrador de programas y veo que el mbamservice.exe con una carga de 129.204 KB me come todos los recursos.
Y en esas estamos.
Gracias

Avatar de Usuario
helheim
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 5001
Registrado: 20 Abr 2008, 11:38
Agradecido : 24 veces
Agradecimiento recibido: 169 veces
Contactar:

Re: La CPU al 100%

Mensajepor helheim » 11 Abr 2013, 12:14

Desde el Modo seguro, desinstala Malwarebytes y vuelve a reiniciar para comprobar si esta vez puedes entrar a Windows o no.

Un saludo.
La experiencia es una llama que alumbra quemando (Benito Pérez Galdós)

jesao
Usuario linuxero
Usuario linuxero
Mensajes: 42
Registrado: 27 Nov 2012, 22:13
Contactar:

Re: La CPU al 100%

Mensajepor jesao » 11 Abr 2013, 14:17

Enciendo el PC:

Tengo la CPU al 100% con el malwarebytes durante cinco minutos.

Lo he desinstalado con Revo Uninstaller porque en modo seguro no sé.

Ahora no me sale el icono de Norton 360 en la barra de tareas.

gracias a todos
Un saludo

Avatar de Usuario
helheim
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 5001
Registrado: 20 Abr 2008, 11:38
Agradecido : 24 veces
Agradecimiento recibido: 169 veces
Contactar:

Re: La CPU al 100%

Mensajepor helheim » 11 Abr 2013, 20:02

1) La CPU sube a 100% solo cuando abres Firefox?.

2) Tienes instalada la última versión de Adobe Flash Player?.

3) Qué complementos tienes instalados en Firefox?.

Un saludo.
La experiencia es una llama que alumbra quemando (Benito Pérez Galdós)

jesao
Usuario linuxero
Usuario linuxero
Mensajes: 42
Registrado: 27 Nov 2012, 22:13
Contactar:

Re: La CPU al 100%

Mensajepor jesao » 11 Abr 2013, 22:33

1)-Bueno, observo también que además de firefox, explorer, también se me revoluciona con google eart.
2)- El día 13 de marzo instalé Adobe flash player 11 plugin y Adobe flash player 11 Activex.
2)- No sé qué complementos tengo de Firefox. Miro en programas instalados y sólo veo Mocilla Firefox 19.02 (x86 es ES)
Gracias
Saludos

Avatar de Usuario
helheim
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 5001
Registrado: 20 Abr 2008, 11:38
Agradecido : 24 veces
Agradecimiento recibido: 169 veces
Contactar:

Re: La CPU al 100%

Mensajepor helheim » 12 Abr 2013, 12:42

Si abres una web normal (sin videos ni nada por el estilo) te ocurre lo mismo?.

Por la respuesta a la primera pregunta podría decirse que es un problema con Adobe Flash o algo por el estilo.

En cuanto al tema de Google Earth, he leído por ahí en un blog en inglés que ese problema podría solucionarse entrando en Herramientas -> Opciones y configurar el Modo Gráfico en DirectX (que por defecto parece que está en OpenGL).

Para saber qué complementos tienes instalados en Firefox vete a Herramientas -> Complementos. Dinos cuáles ves.

Un saludo.
La experiencia es una llama que alumbra quemando (Benito Pérez Galdós)

jesao
Usuario linuxero
Usuario linuxero
Mensajes: 42
Registrado: 27 Nov 2012, 22:13
Contactar:

Re: La CPU al 100%

Mensajepor jesao » 12 Abr 2013, 22:28

Bueno:

Esto cada vez se pone más oscuro.

Me he puesto a hacer un examen con superantispyware, y me he dedicado ha mirar la declararación de la renta.
De vez en cuando cerraba la pantalla de la renta y veía cómo iba analizando el PC .
Aparecian Adware tracking Cookie. Luego Trojan.Agent/Gen-obfuscator. Después PUP. offerware. Y seguía escaneando el PC y yo con la decaración de la renta. Llega un momento que me desaparecen todos los iconos de la pantalla, pero como el superantispyware seguía buscando pues lo he dejado, esperando que en algún momento me dijera que había acabado y que eliminara todo lo que había encontrado.
Dejo al PC que siga analizando con la pantalla apagada y me voy a ver la tele. Vuelvo de vez en cuando a ver cómo va, y una de las veces cuando ya llevaba más de cuatro hora funcionando el superantispyware. enciendo la pantalla y además de los iconos ha desaparecido también el cuadro de trabajo del superantispyware y la barra inferior de herramienta de la pantalla, sólo se vé la foto que tengo como fondo de escritorío.
Lo dejo que siga aunque no se vea nada. Después de una hora aparace un mensaje en la pantalla del superantispyware que me dice que ha encontrado bichos que son peligrosos y que debo eliminarlos o ponerlos en cuarentena. No veo por dónde pueda eliminarlos, ya que solo me sale un recuadro que dice CONTINUE. Pico en continue, desaparece el mensaje y lo dejo más tiempo y al final apago el PC porque no tiene aspecto de que se solucione nada.
Vuelvo a encender el PC y cuando parece que todo está funcionando bien abro el administrador de tareas y veo que el exprorer está al 100%. sin ninguna pantalla de internet abierta. Apago el router para que no haya ninguna infunencia de internet y continúa consumiendo el 100% recursos el explorer.
Más para mañana, no quiero aburriros más.
Gracias
Saludos


Volver a “Windows XP / X64”

¿Quién está conectado?

Usuarios navegando por este Foro: Majestic-12 [Bot] y 2 invitados