No me instala una actualizacion (Solucionado)

Foro referente al sistema operativo Windows XP
NIKITA
Usuario topedesquiciao
Usuario topedesquiciao
Mensajes: 60
Registrado: 15 Nov 2008, 15:49
Agradecimiento recibido: 1 vez
Contactar:

No me instala una actualizacion (Solucionado)

Mensajepor NIKITA » 10 Feb 2010, 23:49

Mi problema es el siguiente , tengo windows xp y configurado con las actualizaciones automaticas y desde hace ya bastante tiempo hay una actualizacion que no se me instala , la actualizacion es la siguiente : Microsoft .NET Framework 1.1 Service Pack 1
Tamaño de la descarga: 0 KB , 0 minutos (descargada; lista para instalarla)
Microsoft .NET Framework 1.1 Service Pack 1 resuelve varios problemas detectados tras la aparición de la versión inicial de .NET Framework 1.1. Entre éstos se incluyen tanto cuestiones relacionadas con la seguridad como de otro tipo. Después de instalar este elemento, es posible que deba reiniciar el equipo. Una vez instalado, este elemento no puede quitarse. Detalles...
------------------------------------------------------------------
Pues bien , cuando intento instalarla me sale una ventana , con el siguiente mensaje :
Fatal Execution Engine Error ( 0x7925e104) y al pulsar en esa ventana en aceptar , me sale una nueva ventana , que pone lo siguiente :
Application has generated an exception that could not be handled.
Process id=0x93c (2364),Thread id=0x404 (1028).
Click OK to terminate the application.
Click CANCEL to debug the application.
-------------------------------------------------------------------
Y vamos que no se instala y todos los dias en la barra de herramientas hay esta el simbolito de :Hay actualizaciones listas para el equipo , haga clip aqui para instalar estas actualizaciones.
Me gustaria saber que debo de hacer para instalar esa actualizacion o que hacer para que deje de darme la lata todos los dias.

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: No me instala una actualizacion

Mensajepor Souto » 11 Feb 2010, 09:27

Hola, mira si con esto lo solucionas:

http://support.microsoft.com/?kbid=922377


Saludos
Qui dove il mare luccica e tira forte il vento

NIKITA
Usuario topedesquiciao
Usuario topedesquiciao
Mensajes: 60
Registrado: 15 Nov 2008, 15:49
Agradecimiento recibido: 1 vez
Contactar:

Re: No me instala una actualizacion

Mensajepor NIKITA » 11 Feb 2010, 12:38

En principio darte las gracias souto por tratar de ayudarme y a continuacion decirte que la cosa esta todavia un poco peor ( ahora son dos las actualizaciones que no se instalan ) despues de intentar solucionarlo con el primer metodo del sitio de donde me diriji.
Te cuento,intente solucionarlo entrando como tu me decias aqui :http://support.microsoft.com/?kbid=922377 comence con el metodo 1 y no pude solucionarlo porque llegado el momento de instalar de nuevo el .NET Framework 1.1. acaba saliendome :
Error interno 2908.{7D4B5591-4C80-42BB-BOE5-F2COCEE02C1A}
Entonces siguiendo las instrucciones de dicha pagina diciendo que si un metodo no funciona pase al metodo siguiente , me encuentro que el metodo 2 me dirije a esta direccion :
http://blogs.msdn.com/astebner/archive/ ... 06671.aspx
Que al no estar en castellano no se como debo de actuar para seguir las instrucciones del sitio web para descargar la utilidad de limpieza de la instalacion.
No se si me he explicado bien , espero que lo hayas entendido y haber si puedes seguir ayudandome ¿ ok ? Gracias .

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: No me instala una actualizacion

Mensajepor Souto » 11 Feb 2010, 13:11

Hola, yo lo he hecho así:
voy a este sitio
http://cid-27e6a35d1a492af7.skydrive.li ... p_tool.zip
ahí a la izquierda tengo una carpeta, pulso sobre ella y la descargo. Luego la descomprimo y ejecuto la herramienta.Tan solo queda en la casilla central desplazar el deslizante e indicar la versión que queremos desinstalar.

Saludos
Qui dove il mare luccica e tira forte il vento

NIKITA
Usuario topedesquiciao
Usuario topedesquiciao
Mensajes: 60
Registrado: 15 Nov 2008, 15:49
Agradecimiento recibido: 1 vez
Contactar:

Re: No me instala una actualizacion

Mensajepor NIKITA » 11 Feb 2010, 13:19

Debo de marchar a trabajar , cuando pueda ya lo hare como tu y ya te contare.Gracias souto.

NIKITA
Usuario topedesquiciao
Usuario topedesquiciao
Mensajes: 60
Registrado: 15 Nov 2008, 15:49
Agradecimiento recibido: 1 vez
Contactar:

Re: No me instala una actualizacion

Mensajepor NIKITA » 12 Feb 2010, 00:28

Parece que es el cuento de nunca acabar , ahora que parece se soluciono la dichosa actualizacion anterior que daba el problema me sale esta otra :
Actualización de seguridad para Microsoft .NET Framework, versión 1.0 Service Pack 3 (KB928367)
¿ que demonios estara pasando ?

NIKITA
Usuario topedesquiciao
Usuario topedesquiciao
Mensajes: 60
Registrado: 15 Nov 2008, 15:49
Agradecimiento recibido: 1 vez
Contactar:

Re: No me instala una actualizacion

Mensajepor NIKITA » 12 Feb 2010, 12:16

Finalmente despues de reiniciar el equipo y ver si tengo alguna actualizacion para descargar , compruebo que no . Por lo tanto , creo que se puede decir que problema SOLUCIONADO . Nuevamente , GRACIAS souto y "hasta la proxima".


Volver a “Windows XP / X64”

¿Quién está conectado?

Usuarios navegando por este Foro: Google [Bot], Yahoo [Bot] y 4 invitados