No se inicia el ordenador [Solucionado]

Foro referente al sistema operativo Windows XP
Joan Marc
Usuario topedesquiciao
Usuario topedesquiciao
Mensajes: 94
Registrado: 10 Abr 2008, 19:52
Contactar:

No se inicia el ordenador [Solucionado]

Mensajepor Joan Marc » 07 May 2008, 13:38

Hola,
Mi ordenador no se inicia, me explico: Cada vez que le doy al boton de iniciar, sale la pantallita negra con la marca ASUS (como siempre), pero despues se queda la pantalla totalmente negra, y a acto seguido, se reinicia el ordenador, y así hasta que me canso y le corto la corriente...
Que puede estar pasando? Como lo puedo solucionar?

Si es de ayuda mi ordenador es un portatil ASUS F3jr (2GB RAM, 120GM HD, tenia el vista y lo cambié por XP, además tengo ubuntu 8.04...).
De momento estoy ecribiendo esto desde el LiveCD de ubuntu, que este si arranca, después de entrar en la BIOS y priorizar el arranque de CD.

Gracias.

PD: Lo último que hize antes de cerrar el ordenador anoche, fué instalar AutoCAD 2006 y pasar el CCleaner, y reparar los problemas en el registro.
Última edición por Joan Marc el 08 May 2008, 18:50, editado 1 vez en total.

Avatar de Usuario
medDelfin
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 2031
Registrado: 12 Feb 2008, 06:24
Ubicación: Alicante/España
Agradecido : 5 veces
Agradecimiento recibido: 96 veces
Contactar:

Re: No se inicia el ordenador

Mensajepor medDelfin » 07 May 2008, 16:00

¿Has intentado presionar F8 cuando se presenta la pantalla del logo, para iniciar el sistema con "Última configuración buena conocida" o "Modo seguro"? :roll:

A ver qué nos cuentas. Un saludo. ;)
Imagen
"En los momentos de crisis, es mas importante la imaginación... que el conocimiento.."
- Albert Eistein -

Joan Marc
Usuario topedesquiciao
Usuario topedesquiciao
Mensajes: 94
Registrado: 10 Abr 2008, 19:52
Contactar:

Re: No se inicia el ordenador

Mensajepor Joan Marc » 07 May 2008, 16:38

Gracias medDelfin, pero cuando pulso f8 el poc no hace nada, y se reinicia como he contado antes, solo puedo entrar con F2 en la BIOS.
En el momento en que se reinicia, parece que intenta ejecutar el GRUB, pero este ino debe estar o está dañado... puede ser?

Avatar de Usuario
medDelfin
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 2031
Registrado: 12 Feb 2008, 06:24
Ubicación: Alicante/España
Agradecido : 5 veces
Agradecimiento recibido: 96 veces
Contactar:

Re: No se inicia el ordenador

Mensajepor medDelfin » 07 May 2008, 18:07

Joan Marc escribió: "... mi ordenador es un portatil ASUS F3jr (2GB RAM, 120GM HD, tenia el vista y lo cambié por XP, además tengo ubuntu 8.04...).
¿Y dónde está el Vista? :roll:
¿Formateaste el disco y mandaste a paseo el SO original?
¿Tampoco conservaste la partición "Recovery" del disco duro? :roll:
Lo pregunto por si puedes entrar en alguno de los SO instalados.

Algo que podría haber ocurrido es que el sector de arranque en disco para el XP esté dañado.
Cito a continuación un texto de nuestro amigo Souto para no extenderme demasiado:
Souto escribió: Para asegurar el arranque normalizado lo primero que deberás hacer es entrar en en menú de la BIOS (portátil conectado a la red eléctrica) y cargar los valores por defecto (el manual de tu equipo te explica cómo hacer esto).
A continuación arranca con el cd de XP, entra en la consola de recuperación y ejecuta en primer lugar el comando:
fixmbr
pulsas intro y tecleas
fixboot
e intro de nuevo. Por último exit para salir de consola.
El equipo se reiniciará y debiera arrancar correctamente.

Si consigues arrancar el sistema, realiza una comprobación de errores en disco
con CHKDSK. Este post te servirá: post4585.html?hilit=CHKDSK#p4585

Si no consigue nada con esto y lo que hay en disco es solo ése XP que tienes, posiblemente (y digo sólo posiblemente) te pueda ser útil el tutorial que estamos a punto de subir en esta sección. Si te esperas una hora lo verás.

Saludos.

(Mensaje editado por medDelfin para corregir un lapsus) :oops:
Imagen
"En los momentos de crisis, es mas importante la imaginación... que el conocimiento.."
- Albert Eistein -

Joan Marc
Usuario topedesquiciao
Usuario topedesquiciao
Mensajes: 94
Registrado: 10 Abr 2008, 19:52
Contactar:

Re: No se inicia el ordenador

Mensajepor Joan Marc » 07 May 2008, 18:37

¿Y dónde está el Vista?
¿Formateaste el disco y mandaste a paseo el SO original?
¿Tampoco conservaste la partición "Recovery" del disco duro?
Lo pregunto por si puedes entrar en alguno de los SO instalados.

Si, formateé el Vista y lo mandé a paseo.
Aunque conservo la partición de Recovery (tengo un CD por recuperarla), por si algun dia me apetece volver al Vista.
En el Pc también tengo Linux, pero el problema es que no me muestra el GRUB, sino que se reinicia antes de mostrarlo.

Otra cosa que podrías hacer es reparar el sector de arranque del XP instalado

Voy a probar lo que escribió Souto, pero por si no me saliera, como se hace esto que dices?

Muchas gracias

Avatar de Usuario
medDelfin
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 2031
Registrado: 12 Feb 2008, 06:24
Ubicación: Alicante/España
Agradecido : 5 veces
Agradecimiento recibido: 96 veces
Contactar:

Re: No se inicia el ordenador

Mensajepor medDelfin » 07 May 2008, 18:52

Joan Marc escribió:Voy a probar lo que escribió Souto, pero por si no me saliera, como se hace esto que dices?
Perdón. Cometí un error "de línea" mientras redactaba y editaba mi respuesta anterior.
Lo que estás haciendo es precisamente eso: reparar el sector de arranque. ;)

Saludos.
Imagen
"En los momentos de crisis, es mas importante la imaginación... que el conocimiento.."
- Albert Eistein -

Joan Marc
Usuario topedesquiciao
Usuario topedesquiciao
Mensajes: 94
Registrado: 10 Abr 2008, 19:52
Contactar:

Re: No se inicia el ordenador

Mensajepor Joan Marc » 07 May 2008, 18:55

OK :)
Una cosa, en el manual del PC no sale nada de nada de la BIOS, aunque haciendo una búsqueda en ella, he encontrado las opciónes de Load user defaults y Load manufacture defaults. Supongo que deberia ser una de estas dos opciones verdad?
Espero tu respuesta, gracias!

Avatar de Usuario
medDelfin
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 2031
Registrado: 12 Feb 2008, 06:24
Ubicación: Alicante/España
Agradecido : 5 veces
Agradecimiento recibido: 96 veces
Contactar:

Re: No se inicia el ordenador

Mensajepor medDelfin » 07 May 2008, 19:03

Joan Marc escribió:"... en el manual del PC no sale nada de nada de la BIOS, aunque haciendo una búsqueda en ella, he encontrado las opciónes de Load user defaults y Load manufacture defaults. Supongo que deberia ser una de estas dos opciones verdad?
Te refieres a un manual que tienes "en papel", ¿verdad? :roll:
Si como has dicho la partición Recovery aún existe, te servirá para recuperar la instalación de Vista.
No tiene nada que ver con el XP que tienes actualmente y es el que te interesa recuperar ahora.
¿Ya viste de reparar el sector de arranque? :roll:
Imagen
"En los momentos de crisis, es mas importante la imaginación... que el conocimiento.."
- Albert Eistein -

Joan Marc
Usuario topedesquiciao
Usuario topedesquiciao
Mensajes: 94
Registrado: 10 Abr 2008, 19:52
Contactar:

Re: No se inicia el ordenador

Mensajepor Joan Marc » 07 May 2008, 19:15

No lo acabo de entender... no quiero recuperar la instalacion de Vista, esto ahora no me interesa para nada...
Lo que me preocupa es que no puedo iniciar mi ordenador, y para ésto (almenos creo) pejastes lo que escribió Souto, para reparar el sector de arranque:
Para asegurar el arranque normalizado lo primero que deberás hacer es entrar en en menú de la BIOS (portátil conectado a la red eléctrica) y cargar los valores por defecto (el manual de tu equipo te explica cómo hacer esto).
A continuación arranca con el cd de XP, entra en la consola de recuperación y ejecuta en primer lugar el comando:
fixmbr
pulsas intro y tecleas
fixboot
e intro de nuevo. Por último exit para salir de consola.
El equipo se reiniciará y debiera arrancar correctamente.


Para esto, el primer paso es cargar los valores por defecto de la BIOS (segun Souto)
Por esto escribí
Una cosa, en el manual del PC no sale nada de nada de la BIOS, aunque haciendo una búsqueda en ella, he encontrado las opciónes de Load user defaults y Load manufacture defaults. Supongo que deberia ser una de estas dos opciones verdad?

Y mi duda, es si con alguna de estas dos opciones que me da mi BIOS, voy a poder cargar los valores predeterminados, y con cuál de las dos opciones lo voy a poder hacer

Espero que me haya explicado bien...
Gracias.

Avatar de Usuario
medDelfin
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 2031
Registrado: 12 Feb 2008, 06:24
Ubicación: Alicante/España
Agradecido : 5 veces
Agradecimiento recibido: 96 veces
Contactar:

Re: No se inicia el ordenador

Mensajepor medDelfin » 07 May 2008, 19:45

Sí. Te has explicado bien. He sido yo el que ha malinterpretado tu mensaje anterior. :oops:

- Olvídate de cargar los valores por defecto en BIOS.
- Arranca el equipo desde el CD de XP y procede a reparar el sector de arranque:
Entra en la consola de recuperación y ejecuta en primer lugar el comando:
fixmbr
pulsas intro y tecleas fixboot e intro de nuevo.
Por último exit para salir de la consola.
El equipo se reiniciará y debiera arrancar correctamente.
Imagen
"En los momentos de crisis, es mas importante la imaginación... que el conocimiento.."
- Albert Eistein -


Volver a “Windows XP / X64”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 2 invitados