Firefox no me muestra nada [Solucionado]

Foro referente al sistema operativo Windows XP
Ricky
Usuario linuxero
Usuario linuxero
Mensajes: 27
Registrado: 17 Dic 2009, 19:03
Contactar:

Firefox no me muestra nada [Solucionado]

Mensajepor Ricky » 17 Dic 2009, 19:08

:?: :?: :?:
Estoy totalmente desorientado: IE me funciona perfectamente, pero Firefox me empezó diciendo que la barra de google era incompatible con la version de Firefox, o algo asi. Desinstalé Firefox, instalé la versión 3.5.6 y me sigue pasando lo mismo.
:?: :?: :?:

Nunca me había pasado nada parecido. No sé como arreglarlo. ¿alguien tiene idea de porqué puede suceder ésto?

Agradecería una ayudita.

Ricky
Usuario linuxero
Usuario linuxero
Mensajes: 27
Registrado: 17 Dic 2009, 19:03
Contactar:

Re: Firefox no me muestra nada

Mensajepor Ricky » 17 Dic 2009, 20:40

:D Ya lo he solucionado :D

Era el Panda antivirus, cuyo firewal me controlaba el acceso a Firefox.
He abierto Panda, he ido a Estado, Firewal, y en las Reglas para activar el Firewal he configurado Firefox para que permita SALIENTES (IE lo tenía asi y me funcionaba).
Ahora ya me van los dos navegadores. Yo uso normalmente Firefox.
Si os pasa esto a alguien, ya sabeis..........

Avatar de Usuario
helheim
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 5001
Registrado: 20 Abr 2008, 11:38
Agradecido : 24 veces
Agradecimiento recibido: 169 veces
Contactar:

Re: Firefox no me muestra nada

Mensajepor helheim » 17 Dic 2009, 20:44

Ok, Ricky.

Muchas gracias por postear la solución. Seguro que otros con el mismo problema (o incluso sin tenerlo) lo agradecen.

Un saludo y hasta la próxima vez.
La experiencia es una llama que alumbra quemando (Benito Pérez Galdós)


Volver a “Windows XP / X64”

¿Quién está conectado?

Usuarios navegando por este Foro: Yahoo [Bot] y 5 invitados