Error Faltan dispositivos SCSI

Foro referente al sistema operativo Windows XP
eduardr777
Usuario linuxero
Usuario linuxero
Mensajes: 3
Registrado: 30 Sep 2008, 16:12
Contactar:

Error Faltan dispositivos SCSI

Mensajepor eduardr777 » 30 Sep 2008, 16:19

Hola, soy nuevo en este foro, y mi problema es el siguiente:

Yo tengo 2 discos duros un 250 gb Sata Hitachi y el otro 40 gb IDE Maxtor, resulta que quiero intalarle el windows xp sp2 al disco de 40 gb, al conectarlo al pc este lo reconoce y todo. cuando coloco el cd de intalacion de windows, me aparece lo usual reconocimiento de dispisitivos y todo eso, luego cuando voy a instalar windows que comienza el formateo de la unidad despues que ya llega al 100%, me sale es siquiente mensaje, "EL DISCO PUEDE ESTAR DAÑADO, MIRE SI ESTAN CONECTADOS LOS DISPISITIVOS SCSI" o algo parecido, y no me deja instalar windows. Porfavor espero su pronta respuesta ... Ayuda

eduardr777
Usuario linuxero
Usuario linuxero
Mensajes: 3
Registrado: 30 Sep 2008, 16:12
Contactar:

Re: Error Faltan dispositivos SCSI

Mensajepor eduardr777 » 30 Sep 2008, 16:46

Ahhh otra cosa cuando instale el disco de 40 gb, entro a mi pc y el icono de este sale como si fuera una unidad de cd y no de disco duro, tiene al go que ver??

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: Error Faltan dispositivos SCSI

Mensajepor Souto » 30 Sep 2008, 19:50

Bienvenido al foro!
El problema radica en que ese equipo lleva una controladora SATA integrada en el chipset. Esa controladora está manejando el disco 250 gb Sata Hitachi . Por otra parte, si bien es cierto que tú no pretendes instalar XP en el Hitachi, no lo es menos que el cargador de arranque de XP de manera automática se va a instalar en C: (es decir en el Hitachi). Pero resulta que el cd de XP no tiene drivers para manejar esa controladora...

Más sobre el tema (referido a Vista; pero igualmente aplicable a tu caso):
instalar-xp-en-un-equipo-con-vista-preinstalado-y-disco-sata-t327.html

Una de las soluciones pasa por deshabilitar la controladora SATA en la BIOS, instalar XP, instalarle el driver de chipset (disponible en la página del fabricante del equipo ó de la placa), reiniciar el equipo, restaurar la BIOS a sus valores originales y asunto casi concluido. Y digo casi; porque probablemente quieras tener un doble arranque: antiguo XP, nuevo XP. A tal efecto habría que realizar una pequeña modificación en el archivo Boot.ini.

Pero, en fin, esto es anticiparse mucho. Mira si con lo dicho te aclaras y, de no ser así, lo comentas; pero indicando marca y modelo del equipo ó de la placa base.


Saludos
Qui dove il mare luccica e tira forte il vento

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: Error Faltan dispositivos SCSI

Mensajepor Souto » 30 Sep 2008, 20:24

Un añadido:
Mira con detalle el manual de tu placa; porque es posible que el modo de operación del chipset se pueda simplemente poner en modo compatibilidad (SATA+ATA) y ya no necesitarías hacer nada más.
Qui dove il mare luccica e tira forte il vento

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: Error Faltan dispositivos SCSI

Mensajepor Souto » 30 Sep 2008, 21:07

Cumplo dos años en este foro y jamás me había pasado tal cosa: nunca he tenido que editar mi post tres veces. La edad no perdona
Mis disculpas eduardr777 :oops:
Lo que te he dico en mi primera intervención, no se ajusta a tucaso.
Lo dicho en la segunda, es cierto; pero no aporta una explicación de qué está pasando.
La explicación: bien simple; tu equipo, ahora mismo,está configurado para manejar exclusivante discos SATA y es por esto que identifica incorrectamente el nuevo disco como disco USB.
Windows XP no se puede instalar en un disco USB y esta es por tanto la explicación de todo.

La solución es muy simple: entrar en la BIOS y buscar una entrada que dirá algo similar a On-Chip-SATA. Habrá que hacer los cambios oportunos en los submenús para que además de SATA, estén habilitados los discos P-ATA, ATA ó IDE (de cualquiera de estas formas puede figurar. A partir de ahí, la instalación se producirá sin incidencias.
En cualquier caso, con marca y modelo es posible que se pueda afinar más.

Saludos y, de nuevo, disculpas
Qui dove il mare luccica e tira forte il vento

eduardr777
Usuario linuxero
Usuario linuxero
Mensajes: 3
Registrado: 30 Sep 2008, 16:12
Contactar:

Re: Error Faltan dispositivos SCSI

Mensajepor eduardr777 » 01 Oct 2008, 06:07

Hey muchas gracias por la respuesta, se te agradece mucho, me haz salvado gracias


Volver a “Windows XP / X64”

¿Quién está conectado?

Usuarios navegando por este Foro: Google [Bot], Yahoo [Bot] y 1 invitado