Error al instalar messenger [Solucionado]

Foro referente al sistema operativo Windows XP
chispitas_
Usuario linuxero
Usuario linuxero
Mensajes: 4
Registrado: 04 Abr 2008, 11:57
Contactar:

Error al instalar messenger [Solucionado]

Mensajepor chispitas_ » 21 Abr 2008, 09:30

Pues bien en mi ordenador está instalada la versión 4,5 o así del mesenger, nunca lo usaba pero ahora quiero hacerlo y cuando he ido a instalar la version 8,5 me da error, algo así como :

Detalles sobre el error del sistema

Codigo :0x80070641
Descripción: No se tiene acceso al sevicio de Windows Installer. Es posible que esto ocurra si está ejecutando Windows en modo a prueba de errores, o si Windows Installer no está correctamente instalado.

Alguien podría echarme un cablecito :help: , no encuentro solución, esque no sé ni por donde empezar.
Gracias.

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: Error al instalar messenger

Mensajepor Souto » 21 Abr 2008, 12:18

Prueba con esto:
Inicio/Ejecutar :msiexec /regserver

Si con esto no lo solucionas habrá que reinstalar el Windows Installer
Inicio/Ejecutar: cmd
en la nueva ventana vas tecleando sucesivamente estos comandos y pulsando intro después de cada uno de ellos:
attrib -r -s -h c:\windows\system32\dllcache
ren msi.dll msi.old
ren msiexec.exe msiexec.old
ren msihnd.dll msihnd.old

por último teclea exit para salir de esta ventana.
A continua ción reinicia el equipo, descarga e instala la última versión de Windows Installer y el problema debiera que dar resuelto:
http://www.microsoft.com/downloads/deta ... 776fd4138c


Saludos
Qui dove il mare luccica e tira forte il vento

chispitas_
Usuario linuxero
Usuario linuxero
Mensajes: 4
Registrado: 04 Abr 2008, 11:57
Contactar:

Re: Error al instalar messenger

Mensajepor chispitas_ » 21 Abr 2008, 13:27

Muchísimas gracias souto por tu contestación, ahora entraba al foro para poner que lo había solucionado, pero lo he echo ahora jejeje, resulta que en el pc tenía puesta la opción inicio selectivo y debía poner la de inicio normal(que tontería verdad??) pues ya resuelto, lo cambién y entonces si me dejó ponerme el último messenger.
Gracias nuevamente por todo.


Volver a “Windows XP / X64”

¿Quién está conectado?

Usuarios navegando por este Foro: Bing [Bot] y 6 invitados