El explorer me funciona y Firefox no [Solucionado]

Foro referente al sistema operativo Windows XP
Ricky
Usuario linuxero
Usuario linuxero
Mensajes: 27
Registrado: 17 Dic 2009, 19:03
Contactar:

El explorer me funciona y Firefox no [Solucionado]

Mensajepor Ricky » 06 Nov 2010, 20:05

:?: :?: :?:
No consigo entender la razón de lo que me sucede: Desde el Explorer o el Crome puedo entrar en internet correctamente, pero desde Firefox se queda la página en blanco y no admite ninguna URL, ni me da ningún error (página no encontrada, navegador que trabaja sin conexión, etc.) :?: :?: :?:

¿Cómo pude suceder ésto?. He desinstalado Firefox, he pasado el antivirus, Spyboot, Ad-Waare, etc. He borrado las entradas viejas del registro. He reinstalado el Firefox ....... Nada de nada.

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: No lo entiendo: El explorer me funciona y Firefox no

Mensajepor Souto » 06 Nov 2010, 20:40

Hola,
Es posible que el problema esté en la funcionalidad Precarga DNS de Firefox. Prueba a entrar en Firefox a la denominada "Zona hostil para manazas",

Imagen



pulsa en "Tendré cuidado, lo prometo" y sigue las instrucciones para Deshabilitar la precarga DNS.
Aquí te lo explican:

http://support.mozilla.com/es/kb/Firefo ... %20s%C3%AD

Saludos
Qui dove il mare luccica e tira forte il vento

Ricky
Usuario linuxero
Usuario linuxero
Mensajes: 27
Registrado: 17 Dic 2009, 19:03
Contactar:

Re: No lo entiendo: El explorer me funciona y Firefox no

Mensajepor Ricky » 06 Nov 2010, 23:45

:o No entiendo mucho de la configuración de los navegadores, pero creo que debia ser algo relacionado con el antivirus, el firewal, o algo parecido, porque me ha tocado renovar hoy el Panda y en cuanto he cambiado al PAnda 2011 ha empezado a funcionar firefox sin hacer nada más.

Gracias a Souto por preocuparse de mi problema. Saludos.

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: No lo entiendo: El explorer me funciona y Firefox no

Mensajepor Souto » 07 Nov 2010, 00:03

El cortafuegos del Panda!!

Gracias por informarlo y hasta siempre.
Qui dove il mare luccica e tira forte il vento


Volver a “Windows XP / X64”

¿Quién está conectado?

Usuarios navegando por este Foro: Google [Bot] y 2 invitados