drivers mainboard [Solucionado]

Foro referente al sistema operativo Windows XP
scanner8400
Usuario topetorpe
Usuario topetorpe
Mensajes: 135
Registrado: 28 Abr 2008, 21:46
Agradecimiento recibido: 1 vez
Contactar:

drivers mainboard [Solucionado]

Mensajepor scanner8400 » 08 Jun 2009, 14:12

tengo un problema, ya me esta tomando algunos dias...no puedo conseguir los dirvers para windows xp para un mainboard, de las siguientes caracteristicas


Placa base:
Tipo de procesador AMD Athlon XP, 1533 MHz (11.5 x 133) 2000+
Nombre de la Placa Base MSI KM4M-L (MS-6734 v1) (3 PCI, 1 AGP, 2 DDR DIMM, Audio, Video, LAN)
Chipset de la Placa Base VIA VT8378 UniChrome KM400
Memoria del Sistema [ TRIAL VERSION ]
Tipo de BIOS Award (07/10/03)
Puerto de comunicación Puerto de comunicaciones (COM1)
Puerto de comunicación Puerto de impresora ECP (LPT1)

bueno, realmente es solo para el sonido, porque para el video ya resolvi, no puedo localizar el sonido.

Multimedia: Tarjeta de sonido Realtek ALC655 @ VIA AC'97 Enhanced Audio Controller


es la primera que no puedo localizar este drivers...siempre hay una...

gracias....

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: drivers mainboard

Mensajepor Souto » 08 Jun 2009, 18:35

En las especificaciones de tu placa dice
AC'97 link controller integrated in VIA VT8235.

De modo que si el sonido no te funciona lo primero que deberás hacer es instalar el driver de chipset ya que la "tarjeta de sonido" es el propio chipset.
El driver (VIA Chipset 4in1 Drivers), entre otros sitios, lo tienes en la página de tu placa
http://www.msi.com/index.php?func=downl ... rod_no=558
y ahí tienes también todos los restantes

Saludos
Qui dove il mare luccica e tira forte il vento

scanner8400
Usuario topetorpe
Usuario topetorpe
Mensajes: 135
Registrado: 28 Abr 2008, 21:46
Agradecimiento recibido: 1 vez
Contactar:

SOLUCIONADO

Mensajepor scanner8400 » 08 Jun 2009, 21:06

PROBLEMA SOLUCIONADO


Volver a “Windows XP / X64”

¿Quién está conectado?

Usuarios navegando por este Foro: Yahoo [Bot] y 7 invitados