DRIVERS DE ASUS

Foro referente al sistema operativo Windows XP
Fran-z
Usuario apantallao
Usuario apantallao
Mensajes: 220
Registrado: 19 Mar 2009, 10:50
Contactar:

DRIVERS DE ASUS

Mensajepor Fran-z » 26 Ene 2010, 20:41

Hola tengo un PC con placa Asus P5Q-PRO y le tengo instalado windows 7 64 bits, la grafica bien, el sonido bien, pero
no me puedo conectar a internet y no se si es problema de drivers o de la bios, pues no me aparece en Administrador
de dispositivos nada de internet.Fui a la bios y en omboard devices active ATHEROS, que es lo referente a los drivers de
internet creo,o sea, puse ENABLED, despues baje los drivers de la pagina de Asus referente a internet y no los coje .Cuando
arranco el equipo me sale un mensaje de la bios diciendo algo así como que la instalacion no está completada pero se va en
seguida y no sé cómo detener ese mensaje.
La placa me vino con un CD vista y xp pero no para Win 7 pues hace mas de un año que la compré, entonces digo yo
que será que le faltan los drivers del chipset o de la bios,,,de los SATA o no sé, los he bajado todos pero no sé el orden de instalacion y no me atrevo a instalarlos por si acaso.

Si alguien me puede indicar qué drivers tengo que instalar y en qué orden y por si fuera poco algunos tienen diferentes
versiones y me imagino que valdrá cualquiera de ellos para windows 7. La pagina de los drivers para mi placa es esta:

http://support.asus.com/download/downlo ... uage=es-es

Gracias de antemano¡

Fran-z
Usuario apantallao
Usuario apantallao
Mensajes: 220
Registrado: 19 Mar 2009, 10:50
Contactar:

Re: DRIVERS DE ASUS

Mensajepor Fran-z » 03 Feb 2010, 22:12

Fran-z escribió:Hola tengo un PC con placa Asus P5Q-PRO y le tengo instalado windows 7 64 bits, la grafica bien, el sonido bien, pero
no me puedo conectar a internet y no se si es problema de drivers o de la bios, pues no me aparece en Administrador
de dispositivos nada de internet.Fui a la bios y en omboard devices active ATHEROS, que es lo referente a los drivers de
internet creo,o sea, puse ENABLED, despues baje los drivers de la pagina de Asus referente a internet y no los coje .Cuando
arranco el equipo me sale un mensaje de la bios diciendo algo así como que la instalacion no está completada pero se va en
seguida y no sé cómo detener ese mensaje.
La placa me vino con un CD vista y xp pero no para Win 7 pues hace mas de un año que la compré, entonces digo yo
que será que le faltan los drivers del chipset o de la bios,,,de los SATA o no sé, los he bajado todos pero no sé el orden de instalacion y no me atrevo a instalarlos por si acaso.

Si alguien me puede indicar qué drivers tengo que instalar y en qué orden y por si fuera poco algunos tienen diferentes
versiones y me imagino que valdrá cualquiera de ellos para windows 7. La pagina de los drivers para mi placa es esta:

http://support.asus.com/download/downlo ... uage=es-es

Gracias de antemano¡



SOLUCIONADO


Volver a “Windows XP / X64”

¿Quién está conectado?

Usuarios navegando por este Foro: Yahoo [Bot] y 6 invitados