dos problemas

Foro referente al sistema operativo Windows XP
cocacolo
Usuario linuxero
Usuario linuxero
Mensajes: 40
Registrado: 24 Ene 2010, 10:26
Contactar:

dos problemas

Mensajepor cocacolo » 07 Feb 2010, 09:46

tengo dos problemas, uno que cuqndo intento encender el pc de sobremesa, hay muchas veces que se enciende la cpu y suena un pitido, pasado un tiempo hay veces que enciende y otras que no y sigue con el pitido, el segundo problema es la validacion de xp, he intentado todo lo que he encontrado por internet y ninguna me ha servido, no hay forma de quitar el mensaje y las dos llves que se ponen en la barra de inicio, gracias, un sludo

cocacolo
Usuario linuxero
Usuario linuxero
Mensajes: 40
Registrado: 24 Ene 2010, 10:26
Contactar:

Re: dos problemas

Mensajepor cocacolo » 07 Feb 2010, 10:26

quise decir que la cpu NO se enciende y suena un pitido

Avatar de Usuario
helheim
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 5001
Registrado: 20 Abr 2008, 11:38
Agradecido : 24 veces
Agradecimiento recibido: 169 veces
Contactar:

Re: dos problemas

Mensajepor helheim » 07 Feb 2010, 14:49

Describe bien el pitido. Se trata de un pitido largo o uno corto?.

cocacolo escribió:el segundo problema es la validacion de xp
Se trata de un Windows XP original?.

Un saludo.
La experiencia es una llama que alumbra quemando (Benito Pérez Galdós)

cocacolo
Usuario linuxero
Usuario linuxero
Mensajes: 40
Registrado: 24 Ene 2010, 10:26
Contactar:

Re: dos problemas

Mensajepor cocacolo » 07 Feb 2010, 15:11

el primer problema lo he solucionado de momento, he buscado por ahi y alguien me sugirio quepodia ser de la memoria ram, la he quitado y vuelto a poner y de momento se enciende y no pita, el segundo no se si es original, me lo regalaron hace algun tiempo y ya venia instalado, quien me lo regalo se mudo de residencia y me dice que cree que ya lo traia instalado y no tiene el disco, puedes ayudarme? gracis por tu respuesta

Avatar de Usuario
medDelfin
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 2031
Registrado: 12 Feb 2008, 06:24
Ubicación: Alicante/España
Agradecido : 5 veces
Agradecimiento recibido: 96 veces
Contactar:

Re: dos problemas

Mensajepor medDelfin » 07 Feb 2010, 16:54

helheim escribió:Se trata de un Windows XP original?.
Según tu consulta inicial y tu última respuesta, deduzco que no lo es. :(

Para evitarnos ir demasiado lejos y no complicarte la existencia... hay una forma simple de evitar que vuelvan a aparecer el mensaje inicial y el icono que comentas en la bandeja del sistema...

Antes, un par de incisos:
a) El procedimiento NO HARÁ que tu XP se convierta en original. Seguirás teniendo restringido el acceso a determinado software gratuito de Microsoft y las actualizaciones del sistema estarán siempre incompletas con lo cual será (seguirá siendo) vulnerable.
b) Si quieres evitar esta situación anterior y convertir tu sistema en original, basta con seguir las instrucciones que Microsoft te proporciona accediendo al icono aquel de la estrellita o al mensaje al iniciar sesión. El coste de la conversión es muy inferior a la compra de un sistema nuevo (legal) y si mal no recuerdo está en +/- 140.00€ aquí en España. Al menos, considera esta posibilidad. ;)

El procedimiento para hacer desaparecer esos mensajes es:
- En Panel de control > Opciones de carpeta > Ver (Configuración avanzada), desmarca la opción (está casi al final) "Ocultar las extensiones de archivo para tipos de archivo conocidos". Clic en [Aplicar]. No cierres aún Opciones de carpeta.
- Accede a la ruta C:\WINDOWS\system32 y en esa carpeta localiza los archivos WgaLogon.dll y WGATray.exe.
- A ambos archivos le cambias la extensión de forma que queden así: WgaLogon.old y WGATray.old
- Cierra la carpeta system32 que tienes abierta.
- Vuelve a la ventana de Opciones de carpeta que dejaste anteriormente y vuelve a marcar la casilla junto a "Ocultar las extensiones de archivo para tipos de archivo conocidos". Clic en [Aplicar] > [Aceptar].
- Reinicia el sistema.
Punto pelota. :D

Evidentemente, no vuelvas a descargar/instalar WGA. ;)

Espero que esto conteste a tu consulta. Un saludo.
Imagen
"En los momentos de crisis, es mas importante la imaginación... que el conocimiento.."
- Albert Eistein -

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: dos problemas

Mensajepor Souto » 07 Feb 2010, 18:30

El "punto pelota" del amigo medDelfin no va a solucionar nada porque de tu mensaje...

no hay forma de quitar el mensaje y las dos llaves que se ponen en la barra de inicio,


... se deduce claramente que tu problema principal no es el WGA (legítimo ó no legítimo) si no que la cuestión principal radica en que ese XP no está activado.
Esto quiere decir que está corriendo el plazo de 28 días, trancurrido el cual dejará de estar operativo. La solución (si la licencia es legal, es simplemente pulsar en esa llave e iniciar el proceso guiado de activación.

Para el caso de que no lo sea, lo lamento, pero las normas del foro prohiben expresamente aportar cualquier solución de activación.

Saludos
Qui dove il mare luccica e tira forte il vento

cocacolo
Usuario linuxero
Usuario linuxero
Mensajes: 40
Registrado: 24 Ene 2010, 10:26
Contactar:

Re: dos problemas

Mensajepor cocacolo » 08 Feb 2010, 15:16

que dejara de estar operativo? quiere decir que me quedare sin ordenador si no valido la licencia o que no actualizara?

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: dos problemas

Mensajepor Souto » 08 Feb 2010, 18:25

quiere decir que me quedare sin ordenador si no valido la licencia

Sinceramente, lo lamento, pero con los datos que has aportado está claro que esa misma es la situación. Si tienes una llave , abajo, al lado del reloj, el sistema todavía no está activado:
Cuando realizamos una instalación, ha de ser activada. En caso contrario a los 28 días perderemos el acceso a nuestro equipo (los datos se podrían rescatar).

Realizada la instalación y activado el sistema, si pretendemos descargar actualizaciones Microsoft comprobará si la activación ha sido fraudulenta. En este supuesto nuestro sistema seguirá siendo operativo sin límite, sin embargo no podremos actualizarlos.

Saludos
Qui dove il mare luccica e tira forte il vento

cocacolo
Usuario linuxero
Usuario linuxero
Mensajes: 40
Registrado: 24 Ene 2010, 10:26
Contactar:

Re: dos problemas

Mensajepor cocacolo » 08 Feb 2010, 21:31

no existe ningun solucion para esto? si alguien puede informarme sobre esto mi correo es

*************@*******.***

gracias por vuestra ayuda e informacion, saludos

Avatar de Usuario
medDelfin
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 2031
Registrado: 12 Feb 2008, 06:24
Ubicación: Alicante/España
Agradecido : 5 veces
Agradecimiento recibido: 96 veces
Contactar:

Re: dos problemas

Mensajepor medDelfin » 09 Feb 2010, 13:53

Intentaremos poner algo de orden en esto:
cocacolo escribió: "... el segundo problema es la validacion de xp, he intentado todo lo que he encontrado por internet y ninguna me ha servido, no hay forma de quitar el mensaje y las dos llves que se ponen en la barra de inicio,..."
Reconozco que me apresuré y no leí con calma y mas precisión el mensaje original de cocacolo. Mi intuición me llevó un poco mas lejos de lo esparado y deduje que su inexperiencia y el no expresarse con toda propiedad le hacía llamar llves a otra cosa (la estrellita que menciono en mi post anterior).

En todo caso, resuelto el entuerto y asumiendo que lo que en realidad falta en ese sistema es VALIDAR la instalación, deduzco (también) por sus palabras, que cocacolo ha realizado DOS instalaciones del sistema operativo (una sobre otra). Otra cosa no se me ocurre al decir él que son dos llves las que aparecen en la bandeja del sistema.

Pero aquí no acaba la cosa: Ya he dicho que cocacolo es inexperto y probablemente no se exprese con toda con toda propiedad. Porque...

¿Estamos hablando de VALIDAR o ACTIVAR el sistema? :roll:

Son dos cosas distintas:
La validación es un proceso que le ayuda a comprobar que su software Microsoft es original. Para que los clientes puedan estar seguros de que usan software original de Microsoft, Microsoft pedirá a los usuarios que validen su copia de Windows u Office cuando soliciten la descarga de Windows u Office original en el Centro de descargas de Microsoft o en Windows Update.
Fuente: http://www.microsoft.com/genuine/downlo ... =es#ID0EPE
¿Cómo se consigue esto?
Así: clic en el botón... Imagen... del enlace:
http://www.microsoft.com/genuine/valida ... laylang=es

=============================================

La activación es necesaria para muchos usuarios de Microsoft Windows y Office si desean poder disfrutar de las ventajas del software. En caso de que tenga que activar Windows, se le pedirá que lo haga durante la instalación de Windows y que complete la activación en el plazo de 30 días desde el primer uso. La activación reduce la piratería al asociar su clave de producto (el código de seguridad de 25 caracteres ubicado en el Certificado de autenticidad, que suele ir pegado al paquete de software, el equipo o el portátil) con la clave de hardware del equipo. Microsoft almacena esta información en una base de datos para que nadie más pueda hacer uso de su clave de producto en otro equipo.
Fuente: http://www.microsoft.com/genuine/downlo ... =es#ID0EPE
¿Cómo se hace?

Así: tenemos hasta cuatro opciones:

a) ACTIVAR estando conectados a Internet* mientras se realiza la instalación del SO.
* O por teléfono si no disponemos de conexión a Internet.
b) ACTIVAR con el SO ya instalado y funcionando haciendo uso del mensaje que aparecerá en la "bandeja del sistema".
c) ACTIVAR haciendo uso del enlace que (si mal no recuerdo) se encuentra en la ruta:
Inicio > Todos los programas > Accesorios > Herramientas del sistema. (Válido para XP-Home)
d) ACTIVAR ingresando previamente al Registro y borrando un valor hexadecimal... bla, bla, bla, ...
para luego ejecutar en Inicio > Ejecutar... %systemroot%\system32\oobe\msoobe.exe /a
y acceder así a la página de ACTIVACIÓN DE WINDOWS

Esta última opción no la detallo paso a paso, pues si repasamos este tema desde el principio y nos detenemos en las "dos llves" encontraremos que la clave del Registro [HKEY_LOCAL_MACHINE\Software\Microsoft\WindowsNT\CurrentVersion\WPAEvents] tiene un defecto o está viciada.
Para corregir esto, puesto que desconocemos el estado del Registro de tu sistema, accede a este enlace de Microsoft y sigue las instrucciones que allí se detallan: http://support.microsoft.com/kb/312295/es

Y ahora sí, por alusiones, PUNTO PELOTA, mi querido Souto. :jajaja:

Saludetes. ;)


PD: No me ha quedado claro si tu sistema es o no es original. En tu mensaje que dió pié a mi respuesta anterior decías...
cocacolo escribió:"... no se si es original, me lo regalaron hace algun tiempo y ya venia instalado, quien me lo regalo se mudo de residencia y me dice que cree que ya lo traia instalado y no tiene el disco, ..."
... por lo tanto, se espera que tengas a mano la clave del producto para hacer lo que se ha propuesto.
¿Sabes cuál es esa clave? ¿Tienes forma de obtenerla? ¿Sabes cómo se hace para verla? :roll:
Imagen
"En los momentos de crisis, es mas importante la imaginación... que el conocimiento.."
- Albert Eistein -


Volver a “Windows XP / X64”

¿Quién está conectado?

Usuarios navegando por este Foro: Bing [Bot], Google [Bot] y 3 invitados