Disco duro sata

Foro referente al sistema operativo Windows XP
smoke
Usuario linuxero
Usuario linuxero
Mensajes: 31
Registrado: 24 Jun 2009, 01:19
Contactar:

Disco duro sata

Mensajepor smoke » 24 Nov 2009, 04:13

Hace ya tiempo que tengo esta duda compre mi disco duro sata de 160gb alrededor de unos 6 meses, tambien hace como 3 meses me compre una unidad de DVD sata lightscribe, lo chistoso de esto y de mi duda es porque en la barra de tareas las 2 unidades aparecen como si fueran unidades extraibles asi como usb, donde indica la opcion de detenerlas con seguridad y me gustaria saber porque sucede esto, y si por ejemplo tuviera una unidad extra SATA la podria desconectar de esa forma y despues quitarla de la MOTHER

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: Disco duro sata

Mensajepor Souto » 24 Nov 2009, 09:58

La incidencia está relacionada con el driver de chipset y la actual configuración de la BIOS. Es necesario conocer marca y modelo de la placa para poder afinar la respuesta
tutorial-basico-everest-obtener-informacion-de-tu-pc-t488.html

Saludos
Qui dove il mare luccica e tira forte il vento

Avatar de Usuario
pippin
Usuario ventanukos
Usuario ventanukos
Mensajes: 390
Registrado: 19 Ago 2009, 21:05
Ubicación: Colombia
Contactar:

Re: Disco duro sata

Mensajepor pippin » 24 Nov 2009, 17:23

A mi me pasaba lo mismo cuando usaba XP y lo solucione asi:

1. Click en Inicio -> Ejecutar
2. Ejecutar regedit
3. Seguir la siguiente ruta

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Servic es\nvata

4. Click en Edición
5. Seleccionar Nuevo > valor DWORD
6. Renombrar este DWORD: DisableRemovable
7. Doble click en el nuevo DWORD y poner información del valor en uno (1).
8. Cerrar regedit y reiniciar.

A mi me funcionó de 10 y al colocar un pendrive aparece este icono pero al retirarlo desaparece. Espero que les sea de utilidad.

Prueba y comentanos
ForosWindows el lugar donde resolveras lo que pensaste imposible de solucionar!!!

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: Disco duro sata

Mensajepor Souto » 24 Nov 2009, 18:19

A mi me pasaba lo mismo cuando usaba XP y lo solucione asi:

Efectivamente; pero tú tenías un chipset nVidia. No sabemos si es el caso de smoke y por eso se le piden los datos de la placa
¿comprendes?
Qui dove il mare luccica e tira forte il vento

smoke
Usuario linuxero
Usuario linuxero
Mensajes: 31
Registrado: 24 Jun 2009, 01:19
Contactar:

Re: Disco duro sata

Mensajepor smoke » 24 Nov 2009, 21:05

Souto escribió:
A mi me pasaba lo mismo cuando usaba XP y lo solucione asi:

Efectivamente; pero tú tenías un chipset nVidia. No sabemos si es el caso de smoke y por eso se le piden los datos de la placa
¿comprendes?


Asi es mi chipset es nvidia es una MOBO gigabyte

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: Disco duro sata

Mensajepor Souto » 24 Nov 2009, 21:38

Pues entonces no te queda más que aplicar la solución de pippin ó deshabilitar el AHCI. mode en BIOS.

Saludos
Qui dove il mare luccica e tira forte il vento


Volver a “Windows XP / X64”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 6 invitados