cpu al 100% cuando conecto USB (Solucionado)

Foro referente al sistema operativo Windows XP
florlangosta
Usuario linuxero
Usuario linuxero
Mensajes: 17
Registrado: 05 Dic 2009, 20:35
Contactar:

cpu al 100% cuando conecto USB (Solucionado)

Mensajepor florlangosta » 05 Dic 2009, 20:36

HOla
Les cuento el problema que tengo, ya estoy medio desesperado.

Cada vez q conecto mi telefono celular (Nokia 5800) al USB, me sale el cartelito de "Nuevo hardware encontrado..." y el servicio llamado SERVICES.EXE empieza a consumir el 100% del cpu. Y no me queda otra que resetear.

Esto es rarisimo porke hasta hace 3 dias habia podido conectar el telefono y pasar informacion, lo mas bien.

Ya desinstale todo el PC Nokia Suite y lo volvi a instalar.
Me hace lo mismo.

Ya pase el NOD32, el Panda, el SpyBot y el Malwarebyte's......no detecto ningun virus ni troyano.

AGREGADO:
Les cuento que estoy peor q antes.....

Al ver que no era ningun virus, intente borrar los controladores de USB, desde el Administrador de Dispositivos. Asi al reiniciar, me los volvia a instalar.
Siempre son varios los que hay, borre dos. Al borrar el tercero, me salio el mismo cartelito de "Nuevo hardware encontrado..."
Y ahi empezo a ponerse todo lento como siempre.

Reinicié, y ahora cada vez que arranca Windows me dice "Nuevo hardware encontrado - Controladora de Bus Serie Universal". Y ahi se pone todo lento y no se puede seguir. (tanto en modo normal como a prueba de fallos)

La unica manera que he encontrado para poder arrancar el windows normalmente, es desactivar los USB desde el setup de motherboard.

Evidentememte es un problema de los puertos USB.

Y ahora que hago???
Estos desesperado !!!!!!

Avatar de Usuario
Dr. James
Usuario topegama
Usuario topegama
Mensajes: 913
Registrado: 20 Jul 2009, 04:55
Ubicación: Guayaquil, Ecuador
Agradecimiento recibido: 48 veces
Contactar:

Re: cpu al 100% cuando conecto USB

Mensajepor Dr. James » 05 Dic 2009, 21:05

Hola.

Pregunta: ¿Está actualizado el Windows? Las actualizaciones generalmente arreglan estos problemas.
So you were born, and that was a good day; someday you'll die, and that is a shame.
But somewhere in the between was a life of which we all dream, and nothing and no one will ever take that away.

florlangosta
Usuario linuxero
Usuario linuxero
Mensajes: 17
Registrado: 05 Dic 2009, 20:35
Contactar:

Re: cpu al 100% cuando conecto USB

Mensajepor florlangosta » 05 Dic 2009, 21:50

Dr. James escribió:Hola.

Pregunta: ¿Está actualizado el Windows? Las actualizaciones generalmente arreglan estos problemas.


si esta actualizado totalmente.
Reviso cada nueva actualizacion y la descargo.

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: cpu al 100% cuando conecto USB

Mensajepor Souto » 05 Dic 2009, 23:05

Sin conocer la marca y modelo del equipo ( ó de la placa base) no está fácil aportar una solución
tutorial-basico-everest-obtener-informacion-de-tu-pc-t488.html
Evidentememte es un problema de los puertos USB

No, lo más probable es que no se han vuelto a cargar los controladores de chipset.

Saludos
Qui dove il mare luccica e tira forte il vento

florlangosta
Usuario linuxero
Usuario linuxero
Mensajes: 17
Registrado: 05 Dic 2009, 20:35
Contactar:

Re: cpu al 100% cuando conecto USB

Mensajepor florlangosta » 06 Dic 2009, 16:53

Souto escribió:Sin conocer la marca y modelo del equipo ( ó de la placa base) no está fácil aportar una solución
tutorial-basico-everest-obtener-informacion-de-tu-pc-t488.html
Evidentememte es un problema de los puertos USB

No, lo más probable es que no se han vuelto a cargar los controladores de chipset.

Saludos


La placa Madre es un MSI K8T Neo2-f v2.0.
2 gb de RAM, Kingston 400mhz Dual Channel.
Rigido WD de 160gb

Avatar de Usuario
Dr. James
Usuario topegama
Usuario topegama
Mensajes: 913
Registrado: 20 Jul 2009, 04:55
Ubicación: Guayaquil, Ecuador
Agradecimiento recibido: 48 veces
Contactar:

Re: cpu al 100% cuando conecto USB

Mensajepor Dr. James » 06 Dic 2009, 18:07

¿Has corrido un antivirus en la computadora? Tal vez al conectar un USB el virus comienza a funcionar y hace que el cpu salte al 100%.
So you were born, and that was a good day; someday you'll die, and that is a shame.
But somewhere in the between was a life of which we all dream, and nothing and no one will ever take that away.

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: cpu al 100% cuando conecto USB

Mensajepor Souto » 06 Dic 2009, 18:10

1. Crea un punto de restauración
2. Descarga de aquí el paquete Devcon
http://support.microsoft.com/kb/311272
y lo pegas en la carpeta System32 de Windows
3. Descarga de aquí el bat RenewUSB
http://rapidshare.com/files/317160218/renwUSB.bat.html
Haz doble clic sobre él y te desinstalará todos los USB del sistema
4. Reinicia el equipo y automáticamente cargará nuevos dispositivos (dale unos minutos)
5. Descarga de aquí en driver de chipset Via 4 in 1 correspondiente a tu sistema
http://eu.msi.com/index.php?func=downlo ... rod_no=208
lo instalas, reinicias el equipo y a ver como van las cosas ahora.

Saludos
Qui dove il mare luccica e tira forte il vento

florlangosta
Usuario linuxero
Usuario linuxero
Mensajes: 17
Registrado: 05 Dic 2009, 20:35
Contactar:

Re: cpu al 100% cuando conecto USB

Mensajepor florlangosta » 06 Dic 2009, 21:45

Hola Souto
gracias por tu completa respuesta.

Te cuento que hice todos los pasos y el DEVCOM.EXE me desinstalo todos los drivers y dispositivos.
Pero cuando reinicio, me vuelve a detectar los USB y ahi otra vez el CPU al 100%.

Pero............tengo mas info.
Cuando el CPU se fue a 100%, empece a ver los procesos con el Process Explorer y me di cuenta que dentro de services.exe, el que consume el 100% de los recursos es el "umpnpmgr.dll" , que segun tengo entendido es la libreria del plug and play.

Mientras estaba al 100%, forcé el apagado de ese DLL, y el uso del CPU bajo a lo normal, pero me han quedado en el Administrador de Dispositivos > Otros Dispositivos, 4 "controladora de bus serie universal (USB)" sin instalar los drivers.

Y cada vez q vuelvo a reiniciar pasa lo mismo, me detecta los USB como nuevo hadrware encontrado y el CPU se va al 100% en el "umpnpmgr.dll", dentro de services.exe.

En conclusion: segun veo el problema esta cuando se intenta reconocer e instalar nuevo hardware PnP. O como lo llaman por ahi "el plug and play Driver" o "plug and play manager".

Alguna sugerencia???????

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: cpu al 100% cuando conecto USB

Mensajepor Souto » 06 Dic 2009, 23:34

Pinta un tanto extraño todo esto.
En cuanto al hardware:
Veamos: hemos eliminado del Registro todas las entradas por USB, incluidas las propias controladoras de placa. Al instalar el driver de chipset, las controladoras de placa (si no se habían repuesto antes automáticamente) quedan al día.
No puede haber por lo tanto "nuevo hardware encontrado" salvo que ....:
1. Esa placa tiene 2 conectores de USB 2.0 internos con soporte para 4 puertos adicionales . ¿es posible que tengas conectado, por ejemplo, un lector de memorias? ¡Un dispositivo Bluetooth ...?
2. ¿Es posible que tengas instalada una tarjeta de expansión USB por PCI?

En cuanto al soft:
1. Esa librería está dañada ó corrupta.Ten en cuenta que entre las dependencias del PnP está por ejemplo el servicio de telefonía.
Un Inicio/Ejecutar: sfc /scannow con el cd de Xp en la lectora debiera solventar esto
2.A pesar del Malwarebytes y demás, hay bichería. Poco probable, no obstante
Descarga de esta página
http://www.trendsecure.com/portal/en-US ... s/download
la aplicación "Trend Micro HijackThis". La instalas la ejecutas, pulsas sobre la pestaña "Do a system scan and save a logfile".
Rematada la comprobación, se abrirá un archivo de texto, lo seleccionas todo y lo pegas en este foro.

No lo tengo claro, le daré una vuelta con lo que comentes
Saludos
Qui dove il mare luccica e tira forte il vento

florlangosta
Usuario linuxero
Usuario linuxero
Mensajes: 17
Registrado: 05 Dic 2009, 20:35
Contactar:

Re: cpu al 100% cuando conecto USB

Mensajepor florlangosta » 06 Dic 2009, 23:42

Souto escribió:Pinta un tanto extraño todo esto.
En cuanto al hardware:
Veamos: hemos eliminado del Registro todas las entradas por USB, incluidas las propias controladoras de placa. Al instalar el driver de chipset, las controladoras de placa (si no se habían repuesto antes automáticamente) quedan al día.
No puede haber por lo tanto "nuevo hardware encontrado" salvo que ....:
1. Esa placa tiene 2 conectores de USB 2.0 internos con soporte para 4 puertos adicionales . ¿es posible que tengas conectado, por ejemplo, un lector de memorias? ¡Un dispositivo Bluetooth ...?
2. ¿Es posible que tengas instalada una tarjeta de expansión USB por PCI?

En cuanto al soft:
Esa librería está dañada ó corrupta.
A pesar del Malwarebytes y demás, hay bichería.

No lo tengo claro, le daré una vuelta
Saludos


Te cuento que en este momento no hay drivers USB instalados, ya que nunca termina de instalarlos.
Si habilito los USB desde el setup de mother, arrancon windows, detecta los USB e intenta instalarlos pero ahi es donde se pone lento.
Una vez ahi, y esperando como 4 minutos a que abra, voy a administrador de dispositivos y los USB estan en amarillo en "Otros dispositivos", y en sus propiedades me dice q no tiene drivers instalados.

NO tengo nada USB conectado, quité el adaptador Bluetooth. El disco rigido USB esta conectado pero apagado.
El pendrive no esta puesto.
Lo que sin tiene instalado es el soft del Bluetooth, pero eso no creo q afecte.
No hya tarjeta USB - PCI.

La fecha de esa libreria DLL, aparece correcta, es del 2008, por lo tanto no la infecto ningun virus ultimamente.

Esto es rarisimo, ya no se que hacer y no quiero reinstalar windows, tengo muchisimo soft q tardo 1 semana en instalar y configurar, y por razones de trabajo en este momento no puedo hacerlo.

Ya me estoy dando por vencido....


Volver a “Windows XP / X64”

¿Quién está conectado?

Usuarios navegando por este Foro: Majestic-12 [Bot] y 4 invitados