could not find any compatible Direct3d device [Solucionado]

Foro referente al sistema operativo Windows XP
alonsoalf
Usuario linuxero
Usuario linuxero
Mensajes: 3
Registrado: 12 Mar 2008, 21:54
Contactar:

could not find any compatible Direct3d device [Solucionado]

Mensajepor alonsoalf » 12 Mar 2008, 22:06

Aparece en las propiedades del protector de pantalla. El problema no es que no funcione el salvapantallas, eso me da igual, pero supongo que otras cosas tampoco lo harán. Todo esto ha ocurrido después de pasar el regseeker en modo autolimpieza.
Os pongo una captura:
Imagen

Os agradecería que me indicaráis como arreglarlo. Ya he reinstalado directX 9.
Gracias
Última edición por alonsoalf el 14 Mar 2008, 15:35, editado 1 vez en total.

Avatar de Usuario
robert_dll
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 1615
Registrado: 08 Feb 2008, 04:59
Agradecido : 1 vez
Agradecimiento recibido: 2 veces
Contactar:

Re: mensaje "could not find any compatible Direct3d devices"

Mensajepor robert_dll » 13 Mar 2008, 22:34

Parece que al regseeker se le ha pasado la mano y ha borrado algo más que cosas inútiles. La solución puede estar en reinstalar los drivers de la tarjeta de video de tu equipo.

Saludos
No respondo dudas por MP, por favor publicalas en el foro para compartir la posible solución con toda la comunidad ;)

alonsoalf
Usuario linuxero
Usuario linuxero
Mensajes: 3
Registrado: 12 Mar 2008, 21:54
Contactar:

Re: mensaje "could not find any compatible Direct3d devices"

Mensajepor alonsoalf » 14 Mar 2008, 15:36

robert_dll escribió:Parece que al regseeker se le ha pasado la mano y ha borrado algo más que cosas inútiles. La solución puede estar en reinstalar los drivers de la tarjeta de video de tu equipo.

Saludos


Reinsataldo ATI Hydravisión y todo en orden.

Gracias compañero :D

Avatar de Usuario
robert_dll
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 1615
Registrado: 08 Feb 2008, 04:59
Agradecido : 1 vez
Agradecimiento recibido: 2 veces
Contactar:

Re: mensaje "could not find any compatible Direct3d devices"

Mensajepor robert_dll » 14 Mar 2008, 21:28

alonsoalf escribió:Gracias compañero :D


De nada, para eso estamos ;)
No respondo dudas por MP, por favor publicalas en el foro para compartir la posible solución con toda la comunidad ;)


Volver a “Windows XP / X64”

¿Quién está conectado?

Usuarios navegando por este Foro: Bing [Bot], Yahoo [Bot] y 4 invitados