Conexión de Red desaparecida?

Foro referente al sistema operativo Windows XP
Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: Conexión de Red desaparecida?

Mensajepor Souto » 29 Ene 2010, 23:53

Primero: la etiqueta de servicio (TAG) encaja con los drivers que te aportó helheim para la WIFI
Segundo:en tu captura tampoco aparece un adaptador LAN (para ese equipo el Broadcom)

Podrían haberse dañado los drivers de una de ellas; pero que hayan desaparecido las dos, huele un tanto extraño. Por otra parte, no es creible que dos componentes independientes de hardware (la LAN va en el chipset y la WIFI va por PCI) hayan cascado al tiempo. Así que algo huele a podrido ahí

Prueba pimero a "Restaurar sistema" y si esto falla yo le aplicaría esto:
Descarga la versión trial de Malwarebytes
http://www.malwarebytes.org/
y realiza un análisis completo de tu equipo (probablemente más de 1 hora)
Aquí tienes detallado, paso a paso, el proceso de instalación y la ejecución
http://www.forospyware.com/t161085.html

Saludos
Qui dove il mare luccica e tira forte il vento

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: Conexión de Red desaparecida?

Mensajepor Souto » 30 Ene 2010, 00:08

Un par de cosas que olvidaba
El Malware, evidentemente, te lo llevas en un pendrive.
Comprueba también si las dos tarjetas figuran en el Registro. Debieran estar aquí.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\NetworkCards


Saludos
Qui dove il mare luccica e tira forte il vento

_Absolut
Usuario linuxero
Usuario linuxero
Mensajes: 27
Registrado: 05 Nov 2008, 14:14
Contactar:

Re: Conexión de Red desaparecida?

Mensajepor _Absolut » 01 Feb 2010, 23:11

buenas
Esta tarde regresé a casa de mis papis para intentar solucionar el problemón, pero parece ser que...sin suerte.

Restauré el sistema, pero no se solucinó. Asi que pase al Malwarebytes y tras un examen completo y me salió lo siguiente:


01/02/2010 14:05:58
mbam-log-2010-02-01 (14-05-58).txt

Tipo de examen : Examen Completo (C:\|)
Objetos examinados: 79270
Tiempo transcurrido: 53 minute(s), 39 second(s)

Procesos en Memoria Infectados: 0
Módulos en Memoria Infectados: 0
Claves del Registro Infectadas: 1
Valores del Registro Infectados: 0
Elementos de Datos del Registro Infectados: 0
Carpetas Infectadas: 0
Ficheros Infectados: 13

Procesos en Memoria Infectados:
(No se han detectado elementos maliciosos)

Módulos en Memoria Infectados:
(No se han detectado elementos maliciosos)

Claves del Registro Infectadas:
HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Ext\Stats\{a7cddcdc-beeb-4685-a062-978f5e07ceee} (Adware.Shopping.Report) -> Quarantined and deleted successfully.

Valores del Registro Infectados:
(No se han detectado elementos maliciosos)

Elementos de Datos del Registro Infectados:
(No se han detectado elementos maliciosos)

Carpetas Infectadas:
(No se han detectado elementos maliciosos)

Ficheros Infectados:
C:\WINDOWS\Temp\cd10a72f-5d71-48c0-94d1-d9b7edcdd43c.tmp (Heuristics.Malware) -> Quarantined and deleted successfully.
C:\WINDOWS\Temp\cd11d09f-f9c8-49fd-9688-afb80ee6432d.tmp (Heuristics.Malware) -> Quarantined and deleted successfully.
C:\WINDOWS\Temp\cd124c30-be98-4df3-83df-554669511507.tmp (Heuristics.Malware) -> Quarantined and deleted successfully.
C:\WINDOWS\Temp\cd12d92e-e39d-4238-ab52-c9ce319ec963.tmp (Heuristics.Malware) -> Quarantined and deleted successfully.
C:\WINDOWS\Temp\cd1370ba-eb9d-4276-8816-8c78fdfd01da.tmp (Heuristics.Malware) -> Quarantined and deleted successfully.
C:\WINDOWS\Temp\cd15d20f-6ebc-4e64-9fd9-5b76b107e6da.tmp (Heuristics.Malware) -> Quarantined and deleted successfully.
C:\WINDOWS\Temp\cd169bdf-ce3d-47f6-9296-f2d47effb2e2.tmp (Heuristics.Malware) -> Quarantined and deleted successfully.
C:\WINDOWS\Temp\cd16c38e-623b-47b1-99fa-b753b5dea6f5.tmp (Heuristics.Malware) -> Quarantined and deleted successfully.
C:\WINDOWS\Temp\cd16e371-1a96-4cf5-a660-3e34d2e592cb.tmp (Heuristics.Malware) -> Quarantined and deleted successfully.
C:\WINDOWS\Temp\cd19dd4c-bf53-4d40-a228-45d26eff8fc3.tmp (Heuristics.Malware) -> Quarantined and deleted successfully.
C:\WINDOWS\Temp\cd1e3b63-6134-42b7-b125-502888dbf90f.tmp (Heuristics.Malware) -> Quarantined and deleted successfully.
C:\WINDOWS\Temp\cd1f46eb-5fcd-41ce-adb7-1440a89e5caa.tmp (Heuristics.Malware) -> Quarantined and deleted successfully.
C:\WINDOWS\Temp\cd1f990a-8847-4385-9858-e4cbe1f0be92.tmp (Heuristics.Malware) -> Quarantined and deleted successfully.

davo
Usuario linuxero
Usuario linuxero
Mensajes: 24
Registrado: 27 Ene 2010, 13:38
Contactar:

Re: Conexión de Red desaparecida?

Mensajepor davo » 02 Feb 2010, 12:47

hola buenas tardes no tengo mucha idea pero me paso algo parecido ¿podrian ser los controladores? solo intento ayudar un saludo

_Absolut
Usuario linuxero
Usuario linuxero
Mensajes: 27
Registrado: 05 Nov 2008, 14:14
Contactar:

Re: Conexión de Red desaparecida?

Mensajepor _Absolut » 02 Feb 2010, 22:49

pues ni idea. Solo se que llevo varias semanas y estoy como el primer dia, buff. Esto tiene muy mala pinta

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: Conexión de Red desaparecida?

Mensajepor Souto » 02 Feb 2010, 23:19

Crea y ejecuta un .bat con este contenido

reg.exe query "HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\NetworkCards" /s>>cards.txt
start notepad cards.txt


finalizada la ejecución se abrirá un archivo de texto, copia su contenido y pégalo en el foro

Para crear un bat:
Copia en bloc de notas el texto anterior. Guárdalo en Escritorio con cualquier nombre (reparar, por ejemplo); pero antes de dar en Guardar como pulsa sobre Tipo para que en lugar de *.txt muestre Todos los archivos. Ahora, ya sí, lo guardas como reparar.bat Doble clic sobre ese archivo, y habrás ejecutado su contenido


Saludos
Qui dove il mare luccica e tira forte il vento

_Absolut
Usuario linuxero
Usuario linuxero
Mensajes: 27
Registrado: 05 Nov 2008, 14:14
Contactar:

Re: Conexión de Red desaparecida?

Mensajepor _Absolut » 04 Feb 2010, 00:54

aquí tienes lo que salió con el .bat tal y como me has indicado (gracias)


! REG.EXE VERSION 3.0

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\NetworkCards


---------------

pd: También quise hacer la prueba en el PC de casa y salian muchos más datos....
pd: Parece que este portatil esté casi muerto

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: Conexión de Red desaparecida?

Mensajepor Souto » 04 Feb 2010, 23:12

Disculpa, se me pasó tu tema. Lo lamento.
pd: Parece que este portatil esté casi muerto

Ya he comentado al inicio de este debate que parece poco creible el casque de dos dispositivos que no tienen mucho que ver entre sí (WIFI y LAN). Los datos del Registro que aportas indican que han sido borrados de ahí. Así que por poco lógico que sea...

Hay una prueba definitiva que te puede permitir saber si realmente estamos con un problema de hardware ó de soft (sistema operativo, drivers...): simplemente arranca con cdlive de Linux (Ubuntu, por ejempo) ó desde un pendrive configurado a tal fin
ejecutando-un-linux-desde-un-pendrive-usb-t6984.html
y podrás comprobar si así tienes adaptadores de red.

Saludos
Qui dove il mare luccica e tira forte il vento

_Absolut
Usuario linuxero
Usuario linuxero
Mensajes: 27
Registrado: 05 Nov 2008, 14:14
Contactar:

Re: Conexión de Red desaparecida?

Mensajepor _Absolut » 04 Feb 2010, 23:49

pero antes tengo que instalar este programa linux?
y despues arrancar con el pendrive?

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: Conexión de Red desaparecida?

Mensajepor Souto » 04 Feb 2010, 23:55

Hay dos opciones:
A) Descargar, grabar y arrancar con un live cd
B) Preparar un USB con el programa LinuxLive USB Creator (el tutorial contiene el enlace y más paso a paso no puede ser :? ).
Usando esta segunda opción, el propio programa se encarga de todo.

Saludos
Qui dove il mare luccica e tira forte il vento


Volver a “Windows XP / X64”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 2 invitados