CMOS settings wrong [Solucionado]

Foro referente al sistema operativo Windows XP
Avatar de Usuario
mgonzalo
Usuario topedesquiciao
Usuario topedesquiciao
Mensajes: 59
Registrado: 10 Mar 2008, 12:27
Contactar:

CMOS settings wrong [Solucionado]

Mensajepor mgonzalo » 14 Jun 2010, 11:46

Al encender el Pc me sale este mensaje y me dice algo de date/time error y me da la opcion de ir al setup o correr los valores por defecto.
Le doy a entrar a la Bios y me pone la fecha de 08/16/2005. La cambio salgo y guardo y me arranca el Windows perfectamente y trabajo con sin problemas.
Pero cuando apago y vuelvo a encender me vuelve a pasar lo mismo.
¿como soluciono esto? ya que temo que con el tiempo no me cargue Windows.
He leido que si es de la bateria y otras cosas pero no me parece fiable estas informaciones.
-"Si no puedes sorprender con brillanteces desconcierta con gilipolleces". Anónimo

Avatar de Usuario
helheim
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 5001
Registrado: 20 Abr 2008, 11:38
Agradecido : 24 veces
Agradecimiento recibido: 169 veces
Contactar:

Re: CMOS settings wrong

Mensajepor helheim » 14 Jun 2010, 13:26

El problema puede estar en la pila de la placa base. No cuesta nada cambiarla y probar si se trata de eso.

Un saludo.
La experiencia es una llama que alumbra quemando (Benito Pérez Galdós)

Avatar de Usuario
medDelfin
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 2031
Registrado: 12 Feb 2008, 06:24
Ubicación: Alicante/España
Agradecido : 5 veces
Agradecimiento recibido: 96 veces
Contactar:

Re: CMOS settings wrong

Mensajepor medDelfin » 14 Jun 2010, 14:35

mgonzalo escribió:He leido que si es de la bateria y otras cosas pero no me parece fiable estas informaciones.
helheim escribió:El problema puede estar en la pila de la placa base. No cuesta nada cambiarla y probar si se trata de eso.
Todo apunta a lo que te está sugiriendo helheim y no tienes porqué dudar de ello ni tener ningún temor. Es algo simple y elemental.
Lo que llama un poco la atención, es que la pila (que se sospecha está agotada) haya durado tan poco tiempo: si los datos son correctos, ese BIOS se fabricó hace cinco años y cuesta creer que la pila se agote en tan poco tiempo; su duración media es del doble, 10 años.

Hace poco, se presentó un caso similar y según parece el problema lo estaba presentando el jumper que sirve para resetear el CMOS de BIOS. Transcribo aquí lo que entonces comenté y que sirvió a la usuaria que preguntaba para resolver su problema:
Cabe la posibilidad que el defecto esté en el "jumper" del CMOS CLEAR.
Me explico: Muchas placas incluyen unos contactos (muy cerca de la pila) para "resetear" el CMOS sin necesidad de desmontar la pila. Son tres pines sobre los cuales se coloca un "jumper" que sólo hace contacto con dos de ellos. En posición normal (operativa) el jumper establece contacto entre los pines 1 y 2. Si deseamos resetear el CMOS, desmontamos el jumper y lo instalamos de forma tal que establezca contacto con los pines 2 y 3 durante 5 a 10 segundos para luego devolverlo a su posición original. Todo esto con el sistema apagado y el equipo desconectado de la red eléctrica (las instrucciones así lo exigen).
Para graficar mejor esto, emplearé una imagen que se ofreció en otro tema en la que se muestra el desmontaje de la pila y en la que se aprecia claramente lo dicho:

Imagen
En la zona inferior derecha, con la grafía 1 CLRTC
se aprecia el jumper haciendo contacto entre los
pines 1 y 2. Si lo desmontamos y hacemos contacto
con los pines 2 y 3 (el 3 aparece libre en la imagen)
estaremos haciendo el CLEAR CMOS que comentamos.

Aunque parezca algo tonta la situación, no cuesta nada verificar si el jumper está instalado (existe) y si su montaje es notoriamente firme. Una conexión defectuosa podría estar provocando el problema que se plantea.
La imagen muestra el desmontaje de la pila; algo sencillo y que no exije ninguna habilidad particular.
Por último, como dato adicional, mencionar que si realmente es la pila la que se encuentra agotada, este agotamiento prematuro se produce cuando el PC pasa largos períodos de tiempo apagado y desconectado de la red eléctrica.

Saludos.
Imagen
"En los momentos de crisis, es mas importante la imaginación... que el conocimiento.."
- Albert Eistein -

Avatar de Usuario
mgonzalo
Usuario topedesquiciao
Usuario topedesquiciao
Mensajes: 59
Registrado: 10 Mar 2008, 12:27
Contactar:

Re: CMOS settings wrong

Mensajepor mgonzalo » 16 Jun 2010, 12:05

Me fui a una tienda de Informatica de mi barrio y me vendieron por 1 € una pila de otra placa, la puse y ya funciona bien.
Una pregunta me daban 2 opciones F2 para meter a mano la fecha y hora y F12 para cargar el default.
Si cojo la opcion F12 ¿que hubiera pasado? Me han comentado que seguramente no me correria bien el Windows Xp ¿es cierto?
-"Si no puedes sorprender con brillanteces desconcierta con gilipolleces". Anónimo

Avatar de Usuario
medDelfin
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 2031
Registrado: 12 Feb 2008, 06:24
Ubicación: Alicante/España
Agradecido : 5 veces
Agradecimiento recibido: 96 veces
Contactar:

Re: CMOS settings wrong

Mensajepor medDelfin » 17 Jun 2010, 10:03

mgonzalo escribió:Si cojo la opcion F12 ¿que hubiera pasado? Me han comentado que seguramente no me correria bien el Windows Xp ¿es cierto?
Cargar la configuración "por defecto" a veces es útil y otras no. Y tiene que ver mas con el hardware que con el sistema operativo.
Pongámonos en la situación que la placa lleva integrado un dispositivo de vídeo, pero nosotros hemos optado por instalalar una tarjeta gráfica de mejores prestaciones. Al instalalar dicha tarjeta, entramos en BIOS y desabilitamos lo que tiene instalado (el dispositivo de vídeo o gráfica) y forzamos el reconocimiento de la nueva tarjeta PCI o PCI-express.
Si utilizamos la carga por defecto, es probable que BIOS vuelva a activar el dispositivo que lleva integrado y pase por alto la tarjeta gráfica que habíamos instalado.
Esto no es una ciencia exacta. Depende, también, de las características de la placa, versión y fabricante. Para saber con precisión qué es lo que hará esa carga por defecto es imprescindible tener a mano el manual de la placa y enterarse de su configuración.

Para terminar, el hecho de haber desmontado la pila para sustituirla por una nueva hace innecesario proceder al CLEAR-CMOS que se mencionó en el post anterior como habrás podido comprobar.
Tan solo hacer hincapié en lo que se comentó antes:
Por último, como dato adicional, mencionar que si realmente es la pila la que se encuentra agotada, este agotamiento prematuro se produce cuando el PC pasa largos períodos de tiempo apagado y desconectado de la red eléctrica.
Si el tema está resuelto, felicidades por tu éxito.

Saludos.
Imagen
"En los momentos de crisis, es mas importante la imaginación... que el conocimiento.."
- Albert Eistein -


Volver a “Windows XP / X64”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 4 invitados