No me carga internet explorer

Foro referente al sistema operativo Windows XP
CAÑADULCE
Usuario linuxero
Usuario linuxero
Mensajes: 12
Registrado: 19 Abr 2010, 12:40
Contactar:

Re: No me carga internet explorer

Mensajepor CAÑADULCE » 20 Abr 2010, 17:51

Hola..espero que no influya un pequeño detalle...no lei bien las instrucciones que me diste...y he realizado las actualizaciones antes de realizar el reporte de hijackthis...pero bueno..ya me diras si influye mucho que este detalle se me haya pasado....ahi dejo el reporte.....a ver qué me cuentas.....
Logfile of Trend Micro HijackThis v2.0.2
Scan saved at 18:48:37, on 20/04/2010
Platform: Windows XP SP3 (WinNT 5.01.2600)
MSIE: Internet Explorer v8.00 (8.00.6001.18702)
Boot mode: Normal

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\nvsvc32.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\Archivos de programa\Alwil Software\Avast5\AvastSvc.exe
C:\Archivos de programa\AGI\core\4.1\AGCoreService.exe
C:\Archivos de programa\Java\jre6\bin\jqs.exe
C:\Archivos de programa\Microsoft\Search Enhancement Pack\SeaPort\SeaPort.exe
C:\WINDOWS\Explorer.EXE
C:\Archivos de programa\Alcohol Soft\Alcohol 120\StarWind\StarWindServiceAE.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\system32\wbem\wmiapsrv.exe
C:\WINDOWS\RTHDCPL.EXE
C:\ARCHIV~1\ALWILS~1\Avast5\avastUI.exe
C:\WINDOWS\system32\ctfmon.exe
C:\Archivos de programa\Windows Live\Messenger\msnmsgr.exe
C:\Archivos de programa\Windows Live\Contacts\wlcomm.exe
C:\Archivos de programa\Trend Micro\HijackThis\HijackThis.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://google.es/
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://go.microsoft.com/fwlink/?LinkId=69157
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://go.microsoft.com/fwlink/?LinkId=54896
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft.com/fwlink/?LinkId=69157
R0 - HKLM\Software\Microsoft\Internet Explorer\Search,SearchAssistant = http://www.searchqu.com/web?src=ieb&q={searchTerms}
R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Vínculos
O2 - BHO: TBSB06153 - {07CA483F-30BC-425D-823D-48620A3BD13F} - (no file)
O2 - BHO: Spybot-S&D IE Protection - {53707962-6F74-2D53-2644-206D7942484F} - C:\Archivos de programa\Spybot - Search & Destroy\SDHelper.dll
O2 - BHO: SSVHelper Class - {761497BB-D6F0-462C-B6EB-D4DAF1D92D43} - C:\Archivos de programa\Java\jre6\bin\ssv.dll
O2 - BHO: JQSIEStartDetectorImpl - {E7E6F031-17CE-4C07-BC86-EABFE594F69C} - C:\Archivos de programa\Java\jre6\lib\deploy\jqs\ie\jqs_plugin.dll
O2 - BHO: Media Plus Toolbar - {f04fed2f-9027-4181-8a04-9fe3c26f2865} - C:\Archivos de programa\Media_Mule\tbMed1.dll
O3 - Toolbar: Media Plus Toolbar - {f04fed2f-9027-4181-8a04-9fe3c26f2865} - C:\Archivos de programa\Media_Mule\tbMed1.dll
O3 - Toolbar: (no name) - {FA34EE7E-55EB-41DB-9718-1AE6EA1CF9A5} - (no file)
O4 - HKLM\..\Run: [RTHDCPL] RTHDCPL.EXE
O4 - HKLM\..\Run: [nwiz] C:\Archivos de programa\NVIDIA Corporation\nView\nwiz.exe /install
O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE C:\WINDOWS\system32\NvCpl.dll,NvStartup
O4 - HKLM\..\Run: [avast5] C:\ARCHIV~1\ALWILS~1\Avast5\avastUI.exe /nogui
O4 - HKCU\..\Run: [ctfmon.exe] C:\WINDOWS\system32\ctfmon.exe
O4 - HKUS\S-1-5-19\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'SERVICIO LOCAL')
O4 - HKUS\S-1-5-20\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'Servicio de red')
O4 - HKUS\S-1-5-18\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'SYSTEM')
O4 - HKUS\.DEFAULT\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'Default user')
O4 - Global Startup: Adobe Gamma.lnk = C:\Archivos de programa\Archivos comunes\Adobe\Calibration\Adobe Gamma Loader.exe
O8 - Extra context menu item: Add to Google Photos Screensa&ver - res://C:\WINDOWS\system32\GPhotos.scr/200
O8 - Extra context menu item: E&xport to Microsoft Excel - res://C:\ARCHIV~1\MICROS~2\Office12\EXCEL.EXE/3000
O8 - Extra context menu item: E&xportar a Microsoft Excel - res://C:\ARCHIV~1\MICROS~2\OFFICE11\EXCEL.EXE/3000
O8 - Extra context menu item: Google Sidewiki... - res://C:\Archivos de programa\Google\Google Toolbar\Component\GoogleToolbarDynamic_mui_en_96D6FF0C6D236BF8.dll/cmsidewiki.html
O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Archivos de programa\Java\jre6\bin\jp2iexp.dll
O9 - Extra 'Tools' menuitem: Consola de Sun Java - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Archivos de programa\Java\jre6\bin\jp2iexp.dll
O9 - Extra button: Agregar entrada - {219C3416-8CB2-491a-A3C7-D9FCDDC9D600} - C:\Archivos de programa\Windows Live\Writer\WriterBrowserExtension.dll
O9 - Extra 'Tools' menuitem: &Agregar entrada en Windows Live Writer - {219C3416-8CB2-491a-A3C7-D9FCDDC9D600} - C:\Archivos de programa\Windows Live\Writer\WriterBrowserExtension.dll
O9 - Extra button: PokerStars - {3AD14F0C-ED16-4e43-B6D8-661B03F6A1EF} - C:\Archivos de programa\PokerStars\PokerStarsUpdate.exe
O9 - Extra button: (no name) - {DFB852A3-47F8-48C4-A200-58CAB36FD2A2} - C:\Archivos de programa\Spybot - Search & Destroy\SDHelper.dll
O9 - Extra 'Tools' menuitem: Spybot - Search && Destroy Configuration - {DFB852A3-47F8-48C4-A200-58CAB36FD2A2} - C:\Archivos de programa\Spybot - Search & Destroy\SDHelper.dll
O9 - Extra button: (no name) - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\WINDOWS\Network Diagnostic\xpnetdiag.exe
O9 - Extra 'Tools' menuitem: @xpsp3res.dll,-20001 - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\WINDOWS\Network Diagnostic\xpnetdiag.exe
O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Archivos de programa\Messenger\msmsgs.exe
O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Archivos de programa\Messenger\msmsgs.exe
O16 - DPF: {1E54D648-B804-468d-BC78-4AFFED8E262F} (System Requirements Lab) - http://www.nvidia.com/content/DriverDow ... ab_nvd.cab
O16 - DPF: {20A60F0D-9AFA-4515-A0FD-83BD84642501} (Checkers Class) - http://messenger.zone.msn.com/binary/ms ... b56986.cab
O16 - DPF: {C3F79A2B-B9B4-4A66-B012-3EE46475B072} (MessengerStatsClient Class) - http://messenger.zone.msn.com/binary/Me ... b56907.cab
O18 - Protocol: skype4com - {FFC8B962-9B40-4DFF-9458-1830C7DD7F5D} - C:\ARCHIV~1\ARCHIV~1\Skype\SKYPE4~1.DLL
O20 - Winlogon Notify: !SASWinLogon - C:\Archivos de programa\SUPERAntiSpyware\SASWINLO.dll
O23 - Service: Adobe LM Service - Adobe Systems - C:\Archivos de programa\Archivos comunes\Adobe Systems Shared\Service\Adobelmsvc.exe
O23 - Service: AG Core Services (AGCoreService) - AG Interactive - C:\Archivos de programa\AGI\core\4.1\AGCoreService.exe
O23 - Service: avast! Antivirus - ALWIL Software - C:\Archivos de programa\Alwil Software\Avast5\AvastSvc.exe
O23 - Service: avast! Mail Scanner - ALWIL Software - C:\Archivos de programa\Alwil Software\Avast5\AvastSvc.exe
O23 - Service: avast! Web Scanner - ALWIL Software - C:\Archivos de programa\Alwil Software\Avast5\AvastSvc.exe
O23 - Service: Bandoo Coordinator - Discordia Limited - C:\ARCHIV~1\Bandoo\Bandoo.exe
O23 - Service: Eset Service (ekrn) - Unknown owner - C:\Archivos de programa\ESET\ESET NOD32 Antivirus\ekrn.exe (file missing)
O23 - Service: Firebird Server - MAGIX Instance (FirebirdServerMAGIXInstance) - MAGIX® - C:\Archivos de programa\MAGIX\Common\Database\bin\fbserver.exe
O23 - Service: Google Update Service (gupdate) (gupdate) - Google Inc. - C:\Archivos de programa\Google\Update\GoogleUpdate.exe
O23 - Service: Google Software Updater (gusvc) - Google - C:\Archivos de programa\Google\Common\Google Updater\GoogleUpdaterService.exe
O23 - Service: Java Quick Starter (JavaQuickStarterService) - Sun Microsystems, Inc. - C:\Archivos de programa\Java\jre6\bin\jqs.exe
O23 - Service: Norton AntiVirus (NAV) - Symantec Corporation - C:\Archivos de programa\Norton AntiVirus\Engine\17.1.0.19\ccSvcHst.exe
O23 - Service: NVIDIA Display Driver Service (nvsvc) - NVIDIA Corporation - C:\WINDOWS\system32\nvsvc32.exe
O23 - Service: StarWind AE Service (StarWindServiceAE) - Rocket Division Software - C:\Archivos de programa\Alcohol Soft\Alcohol 120\StarWind\StarWindServiceAE.exe

--
End of file - 8062 bytes

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: No me carga internet explorer

Mensajepor Souto » 20 Abr 2010, 18:02

Independientemente de lo que te informe el amigo helheim, en ese equipo persiste el motor de un segundo antivirus (Norton). Es algo poco conveniente y deberías deshabilitarlo:

O23 - Service: Norton AntiVirus (NAV) - Symantec Corporation - C:\Archivos de programa\Norton AntiVirus\Engine\17.1.0.19\ccSvcHst.exe

Saludos
Qui dove il mare luccica e tira forte il vento

Avatar de Usuario
helheim
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 5001
Registrado: 20 Abr 2008, 11:38
Agradecido : 24 veces
Agradecimiento recibido: 169 veces
Contactar:

Re: No me carga internet explorer

Mensajepor helheim » 20 Abr 2010, 18:53

CAÑADULCE escribió:Hola..espero que no influya un pequeño detalle...no lei bien las instrucciones que me diste...y he realizado las actualizaciones antes de realizar el reporte de hijackthis...pero bueno..ya me diras si influye mucho que este detalle se me haya pasado...
No importa si ya has hecho las actualizaciones siempre y cuando no te hayas encontrado con ningún percance.

En primer lugar y haciendo caso a lo que dice Souto, parece que tienes dos antivirus (o al menos restos de otro antivirus): Avast y Norton (de este tienes un servicio residente).

No es nada bueno tener dos antivirus activos al mismo tiempo así que yo me desharía de uno y si tuviese que elegir entre esos dos, me desharía de Norton.

A continuación ejecuta de nuevo HijackThis (con todos los programas cerrados), pulsa sobre "Do a system scan only", marca las siguientes entradas del log y pulsa "Fix Checked":

O2 - BHO: TBSB06153 - {07CA483F-30BC-425D-823D-48620A3BD13F} - (no file)
O3 - Toolbar: (no name) - {FA34EE7E-55EB-41DB-9718-1AE6EA1CF9A5} - (no file)


Una vez hecho eso pasa CCLEANER y limpia tanto Archivos Temporales como el Registro (pásalo tantas veces como sea necesario hasta no encontrar nada).

En principio eso es todo.

Ya nos contarás como te va la cosa.

Un saludo.
La experiencia es una llama que alumbra quemando (Benito Pérez Galdós)

CAÑADULCE
Usuario linuxero
Usuario linuxero
Mensajes: 12
Registrado: 19 Abr 2010, 12:40
Contactar:

Re: No me carga internet explorer

Mensajepor CAÑADULCE » 23 Abr 2010, 14:13

Hola de nuevo..tras realizar todo lo que me hais aconsejado...tengo un problema que antes no tenia...al abrir un archivo adjunto recibido por email en mi correo..antes al pinchar se abria automáticamente con media player creo que era...ahora me sale este mensaje......this program requires the file advrchtr2.dll, which was not found on this system...vamos que me falta ese archivo creo entender...como puedo solucionarlo?

Avatar de Usuario
helheim
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 5001
Registrado: 20 Abr 2008, 11:38
Agradecido : 24 veces
Agradecimiento recibido: 169 veces
Contactar:

Re: No me carga internet explorer

Mensajepor helheim » 23 Abr 2010, 14:33

Esa dll no ha sido tocada en ningún momento en el proceso de limpieza que se te indicó. Es un problema que nada tiene que ver con el que tenías antes.

Una posible solución podría ser RESTAURAR EL SISTEMA.

Un saludo.
La experiencia es una llama que alumbra quemando (Benito Pérez Galdós)

CAÑADULCE
Usuario linuxero
Usuario linuxero
Mensajes: 12
Registrado: 19 Abr 2010, 12:40
Contactar:

Re: No me carga internet explorer

Mensajepor CAÑADULCE » 23 Abr 2010, 14:48

He restaurado el sistema a un momento anterior..si es a eso a lo que te refieres...pero nada...hay algun otro modo de solucionarlo???? de todos modos yo no digo que me hayais indicado mal...nada de eso...pero puede que al tildar para eliminar me haya podido equivocar?????....podéis darme una solución....¿¿¿?????

Avatar de Usuario
helheim
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 5001
Registrado: 20 Abr 2008, 11:38
Agradecido : 24 veces
Agradecimiento recibido: 169 veces
Contactar:

Re: No me carga internet explorer

Mensajepor helheim » 24 Abr 2010, 13:16

Estás seguro de que esa librería se escribe como has puesto (advrchtr2.dll) o se escribe de esta manera: advrcntr2.dll.

Un saludo.
La experiencia es una llama que alumbra quemando (Benito Pérez Galdós)

CAÑADULCE
Usuario linuxero
Usuario linuxero
Mensajes: 12
Registrado: 19 Abr 2010, 12:40
Contactar:

Re: No me carga internet explorer

Mensajepor CAÑADULCE » 24 Abr 2010, 13:26

Si...tienes toda la razon...se escribe asi...en otro post he preguntado porque no me deja instalar el office 2003...no hay manera de poderlo hacer..porque será

Avatar de Usuario
helheim
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 5001
Registrado: 20 Abr 2008, 11:38
Agradecido : 24 veces
Agradecimiento recibido: 169 veces
Contactar:

Re: No me carga internet explorer

Mensajepor helheim » 24 Abr 2010, 13:32

Léete ESTA INFORMACIÓN a ver si te sirve en tu caso.

Un saludo.
La experiencia es una llama que alumbra quemando (Benito Pérez Galdós)


Volver a “Windows XP / X64”

¿Quién está conectado?

Usuarios navegando por este Foro: Bing [Bot] y 2 invitados