Ayuda...Uso de CPU arriba de 90%

Foro referente al sistema operativo Windows XP
lacho15
Usuario topetorpe
Usuario topetorpe
Mensajes: 102
Registrado: 10 Mar 2008, 22:56
Agradecido : 3 veces
Contactar:

Ayuda...Uso de CPU arriba de 90%

Mensajepor lacho15 » 13 Sep 2010, 15:31

Hola,mi problema es el siguiente:

Tengo una laptop Acer Win XP Sp3, Procesador AMD Mobile Sempron 3600+, 512 Ram y el problema es que en el administrador de tareas me marca que se esta utilizando el 100% de la CPU o a veces baja un poco pero siempre arriba de 90% y pues sin usar la computadora en los procesos me marca que tengo los Procesos inactivos del sistema al 99%, pero en Uso de CPU me marca arriba de 90% y tambien cuando hago cualquier cosita me marca que utiliza mucho CPU como por ejemplo si abro el Internet Explorer me marca que el iexplorer utiliza el 90% o 99% de CPU o si abro Mis Documentos me marca que el proceso explorer utliliza 90% o mas y pues ya analice con el antivirus y sigue igual. Espero que me puedan ayudar :)

Saludos.

Avatar de Usuario
medDelfin
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 2031
Registrado: 12 Feb 2008, 06:24
Ubicación: Alicante/España
Agradecido : 5 veces
Agradecimiento recibido: 96 veces
Contactar:

Re: Ayuda...Uso de CPU arriba de 90%

Mensajepor medDelfin » 13 Sep 2010, 15:50

En esto hay una contradicción... o te has expresado mal:
lacho15 escribió:me marca que tengo los Procesos inactivos del sistema al 99%, pero en Uso de CPU me marca arriba de 90%
Son múltiples los motivos que pueden acarrear un uso excesivo de recursos; lo importante es aislar el problema y tratar de desahogar -antes- el sistema para entrar a un análisis mas profundo.

Para empezar, te sugiero que le des uso a CCleaner y procedas a desfragmentar el disco duro.
Luego, será útil que nos ofrezcas un log de...
Vete a esta página
http://www.trendsecure.com/portal/en-US ... s/download
Ahí tienes dos versiones de HijackThis para descargar. Elige la que tienes a la izquierda Version 2.0.4 (Executable)
Lo descargas, doble clic sobre él y pulsas sobre la pestaña "Do a system scan and save a logfile".
Rematada la comprobación, se abrirá un archivo de texto, lo seleccionas todo y lo pegas en este foro.
Antes de ejecutarlo haz esto al pie de la letra:

1. Apaga el equipo. Espera un par de minutos para volver a arrancar.
2. Cuando arranque, no toques nada y espera cinco minutos desde la puesta del Escritorio para que el sistema se estabilice.
3. Ejecuta ahora HijackThis (que será lo primero que haga el sistema a tu voluntad)

Saludos.
Imagen
"En los momentos de crisis, es mas importante la imaginación... que el conocimiento.."
- Albert Eistein -

lacho15
Usuario topetorpe
Usuario topetorpe
Mensajes: 102
Registrado: 10 Mar 2008, 22:56
Agradecido : 3 veces
Contactar:

Re: Ayuda...Uso de CPU arriba de 90%

Mensajepor lacho15 » 14 Sep 2010, 21:37

medDelfin escribió:En esto hay una contradicción... o te has expresado mal:
lacho15 escribió:me marca que tengo los Procesos inactivos del sistema al 99%, pero en Uso de CPU me marca arriba de 90%

Saludos.


No no me he expresado mal, a mi tambien se me hace contraditorio eso y pues tome una captura de pantalla a mi Administrador de Tareas para demostrar lo que digo:


Imagen


y aqui esta el log del hijackthis, hizo todo al pie de la letra:


Logfile of Trend Micro HijackThis v2.0.4
Scan saved at 02:20:40 p.m., on 14/09/2010
Platform: Windows XP SP3 (WinNT 5.01.2600)
MSIE: Internet Explorer v7.00 (7.00.6000.17080)
Boot mode: Normal

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\SYSTEM32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\Explorer.EXE
C:\WINDOWS\system32\spoolsv.exe
C:\WINDOWS\system32\agrsmsvc.exe
C:\WINDOWS\system32\nvsvc32.exe
C:\Archivos de programa\Microsoft\Search Enhancement Pack\SeaPort\SeaPort.exe
C:\Archivos de programa\Panda Security\Panda Cloud Antivirus\PSANHost.exe
C:\WINDOWS\RTHDCPL.EXE
C:\WINDOWS\system32\RUNDLL32.EXE
C:\WINDOWS\system32\ctfmon.exe
C:\DOCUME~1\Celida\CONFIG~1\Temp\RtkBtMnt.exe
C:\WINDOWS\system32\wuauclt.exe
C:\Documents and Settings\Celida\Escritorio\HijackThis.exe

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Page = ${URL_SEARCHPAGE}
R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://search.conduit.com?SearchSource= ... =CT2535292
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://go.microsoft.com/fwlink/?LinkId=69157
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://go.microsoft.com/fwlink/?LinkId=54896
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = ${URL_SEARCHPAGE}
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft.com/fwlink/?LinkId=69157
R1 - HKCU\Software\Microsoft\Internet Connection Wizard,ShellNext = http://go.microsoft.com/fwlink/?LinkId=74005
R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Vínculos
O2 - BHO: AcroIEHelperStub - {18DF081C-E8AD-4283-A596-FA578C2EBDC3} - C:\Archivos de programa\Archivos comunes\Adobe\Acrobat\ActiveX\AcroIEHelperShim.dll
O2 - BHO: (no name) - {5C255C8A-E604-49b4-9D64-90988571CECB} - (no file)
O2 - BHO: Search Helper - {6EBF7485-159F-4bff-A14F-B9E3AAC4465B} - C:\Archivos de programa\Microsoft\Search Enhancement Pack\Search Helper\SEPsearchhelperie.dll
O2 - BHO: Groove GFS Browser Helper - {72853161-30C5-4D22-B7F9-0BBC1D38A37E} - C:\Archivos de programa\Microsoft Office\Office12\GrooveShellExtensions.dll
O2 - BHO: Windows Live Aplicación auxiliar de inicio de sesión - {9030D464-4C02-4ABF-8ECC-5164760863C6} - C:\Archivos de programa\Archivos comunes\Microsoft Shared\Windows Live\WindowsLiveLogin.dll
O2 - BHO: (no name) - {DBC80044-A445-435b-BC74-9C25C1C588A9} - (no file)
O4 - HKLM\..\Run: [RTHDCPL] RTHDCPL.EXE
O4 - HKLM\..\Run: [Alcmtr] ALCMTR.EXE
O4 - HKLM\..\Run: [AzMixerSel] C:\Archivos de programa\Realtek\InstallShield\AzMixerSel.exe
O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE C:\WINDOWS\system32\NvCpl.dll,NvStartup
O4 - HKLM\..\Run: [nwiz] nwiz.exe /install
O4 - HKLM\..\Run: [NvMediaCenter] RUNDLL32.EXE C:\WINDOWS\system32\NvMcTray.dll,NvTaskbarInit
O4 - HKLM\..\Run: [KernelFaultCheck] %systemroot%\system32\dumprep 0 -k
O4 - HKCU\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\ctfmon.exe
O4 - HKUS\S-1-5-19\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'SERVICIO LOCAL')
O4 - HKUS\S-1-5-20\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'Servicio de red')
O4 - HKUS\S-1-5-18\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'SYSTEM')
O4 - HKUS\.DEFAULT\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'Default user')
O8 - Extra context menu item: E&xportar a Microsoft Excel - res://C:\ARCHIV~1\MICROS~2\OFFICE11\EXCEL.EXE/3000
O8 - Extra context menu item: Free YouTube Download - C:\Documents and Settings\Celida\Datos de programa\DVDVideoSoftIEHelpers\youtubedownload.htm
O9 - Extra button: Enviar a OneNote - {2670000A-7350-4f3c-8081-5663EE0C6C49} - C:\ARCHIV~1\MICROS~2\Office12\ONBttnIE.dll
O9 - Extra 'Tools' menuitem: &Enviar a OneNote - {2670000A-7350-4f3c-8081-5663EE0C6C49} - C:\ARCHIV~1\MICROS~2\Office12\ONBttnIE.dll
O9 - Extra button: Referencia - {92780B25-18CC-41C8-B9BE-3C9C571A8263} - C:\ARCHIV~1\MICROS~2\OFFICE11\REFIEBAR.DLL
O9 - Extra button: (no name) - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\WINDOWS\Network Diagnostic\xpnetdiag.exe
O9 - Extra 'Tools' menuitem: @xpsp3res.dll,-20001 - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\WINDOWS\Network Diagnostic\xpnetdiag.exe
O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Archivos de programa\Messenger\msmsgs.exe
O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Archivos de programa\Messenger\msmsgs.exe
O16 - DPF: {9191F686-7F0A-441D-8A98-2FE3AC1BD913} (ActiveScan 2.0 Installer Class) - http://acs.pandasoftware.com/activescan ... stubie.cab
O16 - DPF: {E2883E8F-472F-4FB0-9522-AC9BF37916A7} - http://platformdl.adobe.com/NOS/getPlusPlus/1.6/gp.cab
O18 - Protocol: grooveLocalGWS - {88FED34C-F0CA-4636-A375-3CB6248B04CD} - C:\Archivos de programa\Microsoft Office\Office12\GrooveSystemServices.dll
O22 - SharedTaskScheduler: Precargador Browseui - {438755C2-A8BA-11D1-B96B-00A0C90312E1} - C:\WINDOWS\system32\browseui.dll
O22 - SharedTaskScheduler: Demonio de caché de las categorías de componente - {8C7461EF-2B13-11d2-BE35-3078302C2030} - C:\WINDOWS\system32\browseui.dll
O23 - Service: Agere Modem Call Progress Audio (AgereModemAudio) - Agere Systems - C:\WINDOWS\system32\agrsmsvc.exe
O23 - Service: Servicio del administrador de discos lógicos (dmadmin) - Unknown owner - C:\WINDOWS\System32\dmadmin.exe
O23 - Service: Registro de sucesos (Eventlog) - Unknown owner - C:\WINDOWS\system32\services.exe
O23 - Service: Servicio COM de grabación de CD de IMAPI (ImapiService) - Unknown owner - C:\WINDOWS\system32\imapi.exe
O23 - Service: Escritorio remoto compartido de NetMeeting (mnmsrvc) - Unknown owner - C:\WINDOWS\system32\mnmsrvc.exe
O23 - Service: Panda Cloud Antivirus Service (NanoServiceMain) - Panda Security, S.L. - C:\Archivos de programa\Panda Security\Panda Cloud Antivirus\PSANHost.exe
O23 - Service: NBService - Nero AG - C:\Archivos de programa\Nero\Nero 7\Nero BackItUp\NBService.exe
O23 - Service: NMIndexingService - Nero AG - C:\Archivos de programa\Archivos comunes\Ahead\Lib\NMIndexingService.exe
O23 - Service: NVIDIA Display Driver Service (NVSvc) - NVIDIA Corporation - C:\WINDOWS\system32\nvsvc32.exe
O23 - Service: Plug and Play (PlugPlay) - Unknown owner - C:\WINDOWS\system32\services.exe
O23 - Service: Administrador de sesión de Ayuda de escritorio remoto (RDSessMgr) - Unknown owner - C:\WINDOWS\system32\sessmgr.exe
O23 - Service: Tarjeta inteligente (SCardSvr) - Unknown owner - C:\WINDOWS\System32\SCardSvr.exe
O23 - Service: Registros y alertas de rendimiento (SysmonLog) - Unknown owner - C:\WINDOWS\system32\smlogsvc.exe
O23 - Service: Instantáneas de volumen (VSS) - Unknown owner - C:\WINDOWS\System32\vssvc.exe
O23 - Service: Adaptador de rendimiento de WMI (WmiApSrv) - Unknown owner - C:\WINDOWS\system32\wbem\wmiapsrv.exe
O23 - Service: Servicio de uso compartido de red del Reproductor de Windows Media (WMPNetworkSvc) - Unknown owner - C:\Archivos de programa\Windows Media Player\WMPNetwk.exe

--
End of file - 7235 bytes


Saludos.

lacho15
Usuario topetorpe
Usuario topetorpe
Mensajes: 102
Registrado: 10 Mar 2008, 22:56
Agradecido : 3 veces
Contactar:

Re: Ayuda...Uso de CPU arriba de 90%

Mensajepor lacho15 » 14 Sep 2010, 21:45

Por cierto gracias por responder :D y ya limpie el registro y archivos temporales etc. con el Ccleaner en otras palabras ya le di uso al Ccleaner y tambien ya desfragmente el Disco Duro y la captura de la pantalla del Administrador de Tareas muestra como el donde dice Procesos inactivos del Sistema esta en 99 y abajo donde dice Uso de CPU dice 99% al igual que en la pestaña de Rendimiento donde dice Uso de CPU tambien me marcaba en ese momento 99% :shock:

lacho15
Usuario topetorpe
Usuario topetorpe
Mensajes: 102
Registrado: 10 Mar 2008, 22:56
Agradecido : 3 veces
Contactar:

Re: Ayuda...Uso de CPU arriba de 90%

Mensajepor lacho15 » 20 Sep 2010, 14:32

Que me dicen? :)

lacho15
Usuario topetorpe
Usuario topetorpe
Mensajes: 102
Registrado: 10 Mar 2008, 22:56
Agradecido : 3 veces
Contactar:

Re: Ayuda...Uso de CPU arriba de 90%

Mensajepor lacho15 » 23 Sep 2010, 04:54

alguna posible solucion? :)


Volver a “Windows XP / X64”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 3 invitados