Ayuda se me mezclaron los iconos =S [Solucionado]

Foro referente al sistema operativo Windows XP
PaRaCeTaMoL
Usuario linuxero
Usuario linuxero
Mensajes: 2
Registrado: 28 Oct 2009, 20:46
Contactar:

Ayuda se me mezclaron los iconos =S [Solucionado]

Mensajepor PaRaCeTaMoL » 28 Oct 2009, 21:16

Hola a todos... disculpen mi tema pero es que estoi desesperado.... aver si alguien me puede dar una mano.. resulta que se me mezclaron los iconos de toda la pc.. no solamente del escritorio.. busque en google y no pude encontrar nada.. la cuestios es que los iconos aparecen(mitad de uno y la otra mitad de otro)... escanie la pc y no se a encontrado ningun archivo infectado.. restaure el sistema y sigue = cambie la resolucion y los colores y tmb... mi pc es una Intel(R) Pentium 4 3.0 Ghz, 1,5gb de ram, placa de video NVidia Gforce 9400 de 1gb de Vram, Sistema operativo Windows Xp Profesional SP 3... es extraño xq nunca me habia sucedido... nose que pueda ser.. desde ya gracias a todos...
Saludos...

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: Ayuda se me mezclaron los iconos =S

Mensajepor Souto » 28 Oct 2009, 22:57

Hola, bienvenido
Lo que comentas sugiere que la caché de iconos está corrupta. En general esto puede solucionarse sin tocar el Registro. La pestaña Repair de la herramienta Tweak UI, tiene la opción Rebuild Icons, la cual probablemente solucione tu problema.
vete a
http://www.microsoft.com/Windowsxp/down ... rtoys.mspx
y en el margen derceho selecciona para descargar
Tweak UI.exe
Una vez instalado lo ejecutas desde Inicio/Programas/Powertoys for Windows XP.

Saludos
Qui dove il mare luccica e tira forte il vento

PaRaCeTaMoL
Usuario linuxero
Usuario linuxero
Mensajes: 2
Registrado: 28 Oct 2009, 20:46
Contactar:

Re: Ayuda se me mezclaron los iconos =S

Mensajepor PaRaCeTaMoL » 29 Oct 2009, 00:13

SOUTO.... SOS UN GENIOOOOO... GRACIASSSS.... problema resuelto... lo instale... repair icons y volvio a la normalidad... nose como paso eso... pero bueno ya esta... muchisimas gracias...
Tema Cerrado!!!! :D :D :D :D


Volver a “Windows XP / X64”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado