AYUDA!! problema con winxp (Solucionado)

Foro referente al sistema operativo Windows XP
noobxp
Usuario linuxero
Usuario linuxero
Mensajes: 8
Registrado: 08 Jul 2009, 22:32
Contactar:

Re: AYUDA!! problema con winxp

Mensajepor noobxp » 09 Jul 2009, 20:57

bueno gracias por pasarme el link del tuto, aunqe pude fijarme qe solo muestran un ejenplo usando la consola de recuperacion.. el cual es Falta NTLDR bueno este al parecer no es mi caso.. me podrias decir como, por medio de la consola de recuperacion reparo la tabla maestra de archivos ya q en el post de souto él dice:
Un corte brusco de alimentación daña la tabla maestra de archivos. La solución es repararla y en muchas ocasiones hay que realizarlo desde consola de recuperación para que tenga éxito.


mil gracias por su tiempo a todos ^^

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: AYUDA!! problema con winxp

Mensajepor Souto » 09 Jul 2009, 21:11

Una vez que hayas cargado la consola, tecleas este comando:
chkdsk /p /r
el proceso puede durar un par de horas.
Cuando informe: 100% completado, tecleas
exit
para salir de consola.
El equipo se reiniciará y a ver si ya va todo bien.
Saludos
Qui dove il mare luccica e tira forte il vento

Avatar de Usuario
medDelfin
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 2031
Registrado: 12 Feb 2008, 06:24
Ubicación: Alicante/España
Agradecido : 5 veces
Agradecimiento recibido: 96 veces
Contactar:

Re: AYUDA!! problema con winxp

Mensajepor medDelfin » 09 Jul 2009, 21:25

ANTES de lanzarnos a la utilización de la Consola de recuperación...

Y antes de seguir las instrucciones de Souto...

De todo lo que se ha dicho y hecho hasta ahora, haré primero una recapitulación a fin de ordenar un poco el Tema:

No cabe la menor duda que has estado buscando ayuda en otro Foro y al final has terminado mezclando las instrucciones. En ningún momento se mencionó que ejecutaras chkdsk con los modificadores /f /r. :roll:

Como bien ha indicado Souto, hay un daño en la MTF y todavía no se ha realizado la ejecución de chkdsk en la forma como luego se dirá.
El uso de la Consola de recuperación se verá luego si el paso, que veremos después, no surte resultados positivos.
Es decir, vamos a seguir un orden lógico, ¿estamos? ;)

Del análisis realizado ejecutando chkdsk desde el "Simbolo del sistema" se deduce que:

a) Estás utilizando la cuenta "Administrador del sistema" en vez de tener una cuenta propia con "Atributos de Administrador".
Esto es pecaminoso pues se expone al SO a cualquier ataque o fallo generalizado que nos lleve a perderlo irremediablemente.
Luego veremos esto.
b) Estamos ante un disco o partición de 20GB de capacidad con un espacio libre del 40%. Un buen dato, pues esto hará mas cómodas las acciones a realizar.
Pero, me pregunto: ¿es todo ello un solo disco? ¿o nos vemos ante una partición de un disco mas grande? :roll:
Si este es el caso, la comprobación/ajuste debería hacerse también sobre la otra (u otras) partición(es).

Cuando dices...
el proceso que usa toda la cpu se llama proceso inactivo del sistema dice nombre de usuario system y en cpu dice 100
... no quiere decir que esté siendo utilizada la CPU al 100% por algún proceso... sino todo lo contrario. Verás que esa cifra varía entre un 97 y 100% y lo que te está indicando es que no hay ningún proceso haciendo uso de recursos. Esto, si no tenemos ninguna aplicación o programa abiertos, es lo lógico y esperado. Por lo tanto, aquí no tenemos un problema.

Vamos ahora a ejecutar chkdsk de forma íntegra:
a) Abre MiPC y haces un clic derecho sobre el disco C: > Propiedades.
b) Pestaña Herramientas > Comprobación de errores > [Comprobar ahora].
c) En la nueva ventana que se abre sobrepuesta, marcas las dos casillas.. "Reparar automáticamente..." y "Examinar e intentar recuperar...". A continuación, [Iniciar].
d) Te saldrá una nueva ventana sobrepuesta con una advertencia.
Te está indicando que el proceso no puede realizarse con el sistema abierto y funcionado. Esto es normal.
e) Sencillamente presionas [ Sí ] en esa ventana, [Aceptar] en la ventana de Propiedades que tienes abierta y te dispones a cerrar todas las aplicaciones y programas para a continuación Reiniciar el sistema.
f) Cuando el sistema vuelva a arrancar, aparecerá una pantalla de color azul en dos tonos que no es otra cosa que la interfaz de la herramienta CHKDSK.
g) Mantente alejado de ratón y teclado mientras dure el proceso (puede ser algo mas de una hora). Cuando termine, el sistema arrancará automáticamente.

Nos cuentas tus resultados.

Un saludo.
Imagen
"En los momentos de crisis, es mas importante la imaginación... que el conocimiento.."
- Albert Eistein -

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: AYUDA!! problema con winxp

Mensajepor Souto » 09 Jul 2009, 23:03

Para medDelfin:
entiendo que lo que propones (chkdsk /f /r) ya lo ha realizado por indicación de alwwac y el resultado ha sido este
y comprobarlo. todo iba bien, pero en la comprobacion de disco la pc se colgó en la etapa 4 de 5.... y pos la tuve q reiniciar, y qdo igual de lenta en el arranque


Si bien es cierto que reiterando la operación, en muchas ocasiones consigue completarse, no lo es menos que, para esos casos, se recomienda hacerlo desde consola.

Pero, en fin, me da igual. Está claro cual es el "tratamiento", insistir con el chkdsk.
En cuanto a esto:
Pero, me pregunto: ¿es todo ello un solo disco? ¿o nos vemos ante una partición de un disco mas grande?
Si este es el caso, la comprobación/ajuste debería hacerse también sobre la otra (u otras) partición(es).

sinceramente no lo comprendo.
Qui dove il mare luccica e tira forte il vento

noobxp
Usuario linuxero
Usuario linuxero
Mensajes: 8
Registrado: 08 Jul 2009, 22:32
Contactar:

Re: AYUDA!! problema con winxp

Mensajepor noobxp » 09 Jul 2009, 23:20

bueno fijate en esta imagen qe tome...
Imagen

otra cosa, mi disco duro es de 160Gib, tiene 4 particiones:
NTFS 19,53 GiB=windows xp
NTFS 107,42 GiB=para respaldo
EXT3 21,09 GiB=debian
swap 1,00 GiB=debian

ok use
1ero esto
5º Vamos ahora a ejecutar chkdsk de forma íntegra:
a) Abre MiPC y haces un clic derecho sobre el disco C: > Propiedades.
b) Pestaña Herramientas > Comprobación de errores > [Comprobar ahora].
c) En la nueva ventana que se abre sobrepuesta, marcas las dos casillas.. "Reparar automáticamente..." y "Examinar e intentar recuperar...". A continuación, [Iniciar].
d) Te saldrá una nueva ventana sobrepuesta con una advertencia.
Te está indicando que el proceso no puede realizarse con el sistema abierto y funcionado. Esto es normal.
e) Sencillamente presionas [ Sí ] en esa ventana, [Aceptar] en la ventana de Propiedades que tienes abierta y te dispones a cerrar todas las aplicaciones y programas para a continuación Reiniciar el sistema.
f) Cuando el sistema vuelva a arrancar, aparecerá una pantalla de color azul en dos tonos que no es otra cosa que la interfaz de la herramienta CHKDSK.
g) Mantente alejado de ratón y teclado mierntras dure el proceso (puede ser algo mas de una hora). Cuando termine, el sistema arrancará automáticamente.


2do el chkdsk /f /r
3ero use el chkdsk y mostre los resultados

creo q ahora me falta la consola de recuperacion

bueno, ahora conociendo todas las particiones y el espacio real de mi DD, q me recomiendan?

Avatar de Usuario
medDelfin
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 2031
Registrado: 12 Feb 2008, 06:24
Ubicación: Alicante/España
Agradecido : 5 veces
Agradecimiento recibido: 96 veces
Contactar:

Re: AYUDA!! problema con winxp

Mensajepor medDelfin » 12 Jul 2009, 16:37

Seré breve, (ando muy escaso de tiempo), pero no quiero dejar tu tema "en el limbo":

Hay cosas que no alcanzo a entender del todo y consultas que han quedado sin respuesta. Paso a ello...

1. Primero dices... "y todavia el uso del cpu es del 100% sin realizar ninguna tarea....", luego que... "el proceso que usa toda la cpu se llama proceso inactivo del sistema dice nombre de usuario system y en cpu dice 100" y por último... nos ofreces una imagen del Administrador de tareas (pestaña Rendimiento) que contradice lo anteriormente dicho y no eres capaz de abrir la pestaña Procesos para ver de qué se trata, como se indicó. :muro:

2. Souto ha lanzado una pregunta...
Souto escribió:En cuanto a esto:
Pero, me pregunto: ¿es todo ello un solo disco? ¿o nos vemos ante una partición de un disco mas grande?
Si este es el caso, la comprobación/ajuste debería hacerse también sobre la otra (u otras) partición(es).

sinceramente no lo comprendo.
La herramienta CHKDSK puede y debe ejecutarse en las otras particiones del disco. De hecho, es una práctica común que realizo con cierta frecuencia en dos equipos en particular en los que hay particiones (también otros discos) y contienen archivos..
En el caso que nos ocupa, no sé si noobxp habrá tenido la desdicha de sufrir ese apagón que comenta mientras hacía uso de la partición "[NTFS 107,42 GiB=para respaldo]". No cuesta nada y tampoco se pierde nada al hacer la comprobación y/o ajuste; ya sea desde la línea de comandos o desde la interfaz que proporciona Windows (sin necesidad de reiniciar, claro).
Además, es bien sabido que muchos usuarios dan a esa partición de almacenaje un uso bastante distinto a lo ortodoxamente aceptado y no quiero ni pensar en todo lo que puedas tener allí.

Si todo esto te ha quedado suficientemente claro y no has obtenido aún el resultado esperado...

a) Identifica el proceso que se está "comiendo" tu procesador.
b) Utiliza la Consola de recuperación como último recurso.
c) Me temo que tienes una infección en el sistema o el HD está cascando.

Saludos.
Imagen
"En los momentos de crisis, es mas importante la imaginación... que el conocimiento.."
- Albert Eistein -

noobxp
Usuario linuxero
Usuario linuxero
Mensajes: 8
Registrado: 08 Jul 2009, 22:32
Contactar:

Re: AYUDA!! problema con winxp

Mensajepor noobxp » 12 Jul 2009, 19:30

hola, con respecto a esto:

1. Primero dices... "y todavia el uso del cpu es del 100% sin realizar ninguna tarea....", luego que... "el proceso que usa toda la cpu se llama proceso inactivo del sistema dice nombre de usuario system y en cpu dice 100" y por último... nos ofreces una imagen del Administrador de tareas (pestaña Rendimiento) que contradice lo anteriormente dicho y no eres capaz de abrir la pestaña Procesos para ver de qué se trata, como se indicó. :muro:


mande la foto con la pestaña de rendimiento y como fondo mi escritorio para q se notara el uso del procesador al 100% sin tener ningun programa ejecutandose..

otra cosa, a la final hise el proceso de la consola de recuperacion (chkdsk /p /f)y ahora mi pc anda de maravilla :P

bueno mil gracias a todos, por su tiempo y por ofrecerme las diferentes soluciones a este problema...
doi mi caso como solucionado, y bueno... hasta la proxima amigos!!


Volver a “Windows XP / X64”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 4 invitados