ayuda con webcam !!!

Foro referente al sistema operativo Windows XP
josefignacia
Usuario linuxero
Usuario linuxero
Mensajes: 6
Registrado: 24 Ago 2009, 20:08
Contactar:

ayuda con webcam !!!

Mensajepor josefignacia » 24 Ago 2009, 20:19

Hola, qué tal ? Soy nueva en este foro y me registré porque estoy desesperada.
Resulta que esta PC en la que estoy escribiendo, tenía una Mother muy vieja y poca memoria RAM, entonces la mejoramos, comprándole Mother nueva, grabadora/lectora de DVD, etc.
Y además, formateamos el sistema operativo.
El tema es que mi cámara web (una VideoCam Eye de Genius, que compré en el 2006) que funcionaba perfectamente sin siquiera la necesidad de instalarle drivers, no era vista por Windows. Bajé el driver, de la página original, y lo instalé. Windows al parecer, leía correctamente a la cámara, porque salió el cartelito de "Su hardware nuevo está instalado y listo para usarse".
El problema, es que cuando accedo a la cámara desde Mi Pc, se ve todo gris, como se ve en la imagen adjuntada. Pero la cámara web prende su lucecita de encendido y todo, como si estuviese funcionando.
Desde el MSN, si bien también aparece como instalada y todo, tampoco puedo ver nada.
Pensé "uh, estará rota mi web cam", así que traje otra que tengo, y la probé. La instalé correctamente, Windows la lee, todo, pero TAMPOCO se ve (se ve todo gris).
No sé si tengo que postear acá esto, pero pido que tengan compasión, no entiendo mucho de informática y este tema me está volviendo loca porque realmente necesito la cámara web, y no sé cómo hacer para que funcione.
Es como si mi Windows no estuviera preparado para ver cámaras web o algo así ! :S

por favor, ayuda !!
Josefina.

pd: imágenes anexas
http://img513.imageshack.us/i/webcamgris1.jpg/
(cómo se ve la cámara web desde Mi Pc)
http://img31.imageshack.us/i/webcamgris2.jpg/
(cómo se ve desde el MSN)

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: ayuda con webcam !!!

Mensajepor Souto » 24 Ago 2009, 22:09

Hola, bienvenida
La verdad, con usuarias así da gusto:explicaciones bien detalladas.
Aparentemente la cámara está correctamente instalada. Tan sólo faltaría el software que la maneje.
En el MSN ¿has configurado la cámara?: herramientas/configuraciones de audio y video/ seleccionar camara?

Saludos
Qui dove il mare luccica e tira forte il vento

josefignacia
Usuario linuxero
Usuario linuxero
Mensajes: 6
Registrado: 24 Ago 2009, 20:08
Contactar:

Re: ayuda con webcam !!!

Mensajepor josefignacia » 26 Ago 2009, 19:07

Sí, en el MSN la configuré, y aparentemente, debería andar todo bien, pero tampoco anda bien.
Con ninguna de las dos cámaras. Yo no sé si es algo del software, la verdad... porque que AMBAS cámaras tengan el mismo problema de aparente "inexistencia" cuando ambas están correctamente instaladas... si pasara solo con una de ellas, bueno, podría ser, pero con las dos ?
Y lo del programa, no lo sé, porque en la otra PC (que se me rompió) funcionaba perfectamente sin programa además del driver (que por cierto, Windows buscó e instaló solo, no como ahora). Siempre la reconoce y la instala solo, y funciona sin ningún otro software.
Realmente me está sacando de quicio este tema, porque además no encuentro en internet ningún caso parecido, de alguien que le haya sucedido lo mismo :(

Besos !


PD: adjunto la imagen de la configuración de audio y video del MSN
http://img402.imageshack.us/i/webcam3.jpg/
y acá que se ve que PUEDO cambiar la configuración (aunque no se vea nada)
http://img193.imageshack.us/i/79239336.jpg/

josefignacia
Usuario linuxero
Usuario linuxero
Mensajes: 6
Registrado: 24 Ago 2009, 20:08
Contactar:

Re: ayuda con webcam !!!

Mensajepor josefignacia » 26 Ago 2009, 21:33

Perdón que haga doble post, pero voy a dejar mi modelo de PC:

AMD Phenom 8650
Triple-Core Processor
2.31 GHz, 2.00 GB of RAM
Physical Address Extension

y el Windows es XP Professional, versión 2002 con el Service Pack 3.

Por favor, alguien que me ayude !!!
Mi papá, que es ingeniero informático, me dijo que podía ser culpa de los USB, pero cambió unas configuraciones en el Setup (el BIOS, creo que se llama) y tampoco funciona ! Y no se le ocurre qué otra cosa podría ser...
Aclaro: las dos cámaras las probé en otras PCs y van de maravilla... no entiendo qué le pasa a esta...

:S Nadie sabe lo que puede estar pasando ? A nadie le pasó algo parecido ?
No encuentro casos parecidos en internet ! Auxilio !
Besos.

Avatar de Usuario
Firewings07
Usuario apantallao
Usuario apantallao
Mensajes: 236
Registrado: 04 May 2008, 06:12
Agradecimiento recibido: 1 vez
Contactar:

Re: ayuda con webcam !!!

Mensajepor Firewings07 » 26 Ago 2009, 21:39

Vaya, al parecer es todo un reto tu problema. En fin a ver en que puedo ayudar.

Al parecer tu problema es con el software del equipo.

Se me ocurren varias cosas por hacer, pero bueno, tratare de inclinarme sobre las mas probables.

Actualizate el sistema del directx de tu equipo, estos son archivos de windows que sirven para que el manejo de animaciones, video y audio sean los adecuados, sin ir mas lejos, busca en google directx y bajate el instalador en tu idioma, desde la web de microsoft.

Si tu equipo esta recien instalado, actualizate tambien los drivers de video de tu tarjeta de video, (ejem. Intel video graphics, nvidia, ati, sis,etc ) buscate la actualizacion mas reciente en la web del fabricante, descarga e instala.

Actualizate tambien mediante el windows update (internet explorer opcion herramientas) tu sistema operativo, es poco probable (pero no imposible) que tu equipo necesite algun parche o actualizacion que sea compatible con los sistemas de video que utilizas.

Ahora bien, indicas que compraste otra web cam y tienes el mismo problema, aqui indicanos el modelo y marca de dicha web cam.

Si todavia tienes acceso a tu pc viejita, trata de buscar el nombre del driver que utilizaste, si no, bueno, solo queda descartar esta opcion.

Ahora bien, aclaranos que tipo de conexion utiliza tu web cam, son usb ambas?.

Por ultimo unos consejillos:

Si tu camara es usb, intenta cambiar el puerto al que conectas tu web cam, que en tu pc, minimo tendras de 2 a 4 puertos.
Checate si al cambiarlo de puerto ya puedes visualizar algo, si te detecta nuevo hardware, trata de que te instale los drivers con algun drivers generico de windows, como el anterior caso, a ver si asi te sirve.

Prueba ambas camaras en otra pc. Asi es, intenta instalarlo y checar que funcione en otra pc, esto ayudaria a saber incluso si tienes los drivers correctos o estas instalando el adecuado a tu sistema (que aunque no sepas mucho de sistemas, espero no cometas el error de instalar los drivers para VISTA en un sistema con win XP o viceversa).

josefignacia
Usuario linuxero
Usuario linuxero
Mensajes: 6
Registrado: 24 Ago 2009, 20:08
Contactar:

Re: ayuda con webcam !!!

Mensajepor josefignacia » 26 Ago 2009, 22:12

Voy a probar primero lo del DirectX a ver qué pasa.
Y luego instalaré los distintos drivers de las placas, aunque creo que debe estar todo correctamente instalado (la PC la armó mi papá, y sabe bastante de esto).

Y no, jeje, la otra webcam no la compré, sino que es otra que tenía (que también funciona), y no necesité instalar drivers, porque Windows los descargó solo (o sea, la reconoció por su cuenta, no tuvo problemas al instalar la cámara). Es una Logitech V-UH9.

No tengo acceso a la PC vieja, porque no funciona, pero estoy casi segura de que debe ser el mismo driver: tener en cuenta que es una cámara del anyo 2006 y Genius solamente sacó dos versiones del driver, ambas en el 2005 (una en junio, creo, y la siguiente en diciembre). De más está aclarar que probé con ambas versiones del driver (desinstalando el anterior primero y así) y ese no parece ser el problema.

Mis dos cámaras son USB, sí, y probé cambiándolo de USB, la conecté en todos y en ninguno funciona. Al desconectarla y conectarla en otro USB, no me sale hardware nuevo, ya que Windows ya tiene instalada la cámara (o sea, su driver) y la reconoce automáticamente. (A ambas).

Cuando la conecté por primera vez, a la Genius VideoCam Eye (o si la conecto desinstalando antes el driver), Windows buscaba un driver por su cuenta, pero no pudo instalarla. Salió el cartel de "Se produjo un error en la instalación de su hardware [...]", por lo que me vi obligada a buscar un driver, que descargué de la página oficial de Genius.
Eso sucede con la Genius, y con la Logitech busca el driver por su cuenta y la instala correctamente.

Y no, estoy segura de que bajé el driver para la Genius de XP. Y la Logitech se instaló sola.

Bueno, voy a probar lo del DirectX, y luego vuelvo a contar si funcionó.

MUCHAS GRACIAS !!! :D


EDITO: me olvidé de comentar que ya las probé a ambas en otras PCs, y las dos funcionan correctamente con los drivers. Supongo que eso solo lo complica todo más Un_n realmente no sé qué sucede... Besos (: y muchas gracias por aconsejarme y leer mi problema !

Avatar de Usuario
Firewings07
Usuario apantallao
Usuario apantallao
Mensajes: 236
Registrado: 04 May 2008, 06:12
Agradecimiento recibido: 1 vez
Contactar:

Re: ayuda con webcam !!!

Mensajepor Firewings07 » 26 Ago 2009, 22:33

Intenta instalar drivers para vista a ver si funciona (si..contradice lo que anteriormente mencione pero con un joypad que windows no me reconocia funciono, en fin...nunca esta demas intentar).

Juega con las opciones de video, activando o desactivandolas, esto a veces puede ayudar, no se, valores sobre la frecuencia del flicker, las opciones del display y del image control.

josefignacia
Usuario linuxero
Usuario linuxero
Mensajes: 6
Registrado: 24 Ago 2009, 20:08
Contactar:

Re: ayuda con webcam !!!

Mensajepor josefignacia » 26 Ago 2009, 23:10

Juega con las opciones de video, activando o desactivandolas, esto a veces puede ayudar, no se, valores sobre la frecuencia del flicker, las opciones del display y del image control.


Y cómo hago eso ? :oops:
Ya instalé el Direct X y no cambió nada (reinicié la Pc y todo, desde ya).
Ahora estoy terminando de descargar el Driver para la placa.
(Que por cierto es una GeForce 9500GT Mdig-Oc/02)

Ah, por cierto, investigando, descubrí que mi grabadora/lectora de DVD LG, había traído un programa llamado BlueBirds, que según busqué en internet, es un firmware malo, supuestamente que mete publicidad de LG en la máquina, con lo cual acabo de instalar el "parche" (o como se llame) que quita este adware... ahora cuando termine de descargar el driver de la placa, reinicio la PC así hace efecto la limpieza de este adware, a ver si tenía algo que ver (aunque lo dudo muchísimo... pero nunca está de más deshacerse de uno de esos).

Saludos y muchas gracias (: seguimos luchando !

josefignacia
Usuario linuxero
Usuario linuxero
Mensajes: 6
Registrado: 24 Ago 2009, 20:08
Contactar:

Re: ayuda con webcam !!!

Mensajepor josefignacia » 26 Ago 2009, 23:56

Bueno, vuelvo a postear... No funcionó instalar el DirectX, tampoco actualizar el Driver de la placa de video... y no existen drivers para Windows Vista para probar (solo se hicieron hasta Windows XP).
Y te voy a ser totalmente sincera, no puedo actualizar el Windows porque mi copia no es legal (como la de casi todo el mundo), así que eso podría generarme líos.

En fin, parece ser que mi PC es la única en el universo con una placa de video increíble, un microprocesador muy bueno y todo, pero que NO puede ver ninguna cámara web. Jamás me había pasado algo así, y realmente la necesito, no es por capricho.


u_u

se escuchan más sugerencias...

Avatar de Usuario
Firewings07
Usuario apantallao
Usuario apantallao
Mensajes: 236
Registrado: 04 May 2008, 06:12
Agradecimiento recibido: 1 vez
Contactar:

Re: ayuda con webcam !!!

Mensajepor Firewings07 » 31 Ago 2009, 19:55

Puedes actualizar tu sistema aunque no sea legal, pero los detalles sobre ello no es algo que quiera comentar en un foro publico, aunque no es secreto el como realizarlo.

Sobre las opciones de video, me referia las opciones de video de las opciones de configuracion de tu webcam, es decir de las fotos que adjuntaste, donde se podia ver las opciones que tenia.

Sobre el directx dices que no funciono...porque no pudiste instalarlo..o porque no sirvio hacerlo?


Volver a “Windows XP / X64”

¿Quién está conectado?

Usuarios navegando por este Foro: Yahoo [Bot] y 6 invitados