Ayuda con el booteo en Windows XP (me aparecen varios SOs)

Foro referente al sistema operativo Windows XP
JCDenton
Usuario topetorpe
Usuario topetorpe
Mensajes: 118
Registrado: 18 Sep 2008, 21:54
Contactar:

Ayuda con el booteo en Windows XP (me aparecen varios SOs)

Mensajepor JCDenton » 25 Mar 2010, 10:15

Resulta que quería formatear una computadora que andaba realmente mal. Logré iniciar la instalación del SO desde otro disco duro (porque la lectora no quería funcionar) y cuando ya estaba en el programa de instalación, me apareció la opción de "Reparar", y eso hice en lugar de formatear.

Usando esa opción se resolvieron todos los problemas, pero ahora cada vez que arranco la PC me sale esto:

Windows XP Professional
Instalación de Windows XP Professional

La primera, aunque es segunda, viene marcada por defecto. Siempre tengo que elegir entre los dos... obviamente el primero es el bueno y la verdad con tanto tiempo sin XP ya no recuerdo ni por donde empezar.

¿Cómo le hago para que no aparezca nada en el booteo y simplemente inicie Windows XP?

Saludos!

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: Ayuda con el booteo en Windows XP (me aparecen varios SOs)

Mensajepor Souto » 25 Mar 2010, 10:42

Ratón derecho MiPC>>Propiedades/Opciones avanzadas/Inicio y recuperación>>Configuración/Sistema operativo predeterminado>>Editar
y ahí borras la entrada no válida.

Saludos
Qui dove il mare luccica e tira forte il vento

JCDenton
Usuario topetorpe
Usuario topetorpe
Mensajes: 118
Registrado: 18 Sep 2008, 21:54
Contactar:

Re: Ayuda con el booteo en Windows XP (me aparecen varios SOs)

Mensajepor JCDenton » 25 Mar 2010, 11:04

Muchas gracias, Souto! :)

JCDenton
Usuario topetorpe
Usuario topetorpe
Mensajes: 118
Registrado: 18 Sep 2008, 21:54
Contactar:

Re: Ayuda con el booteo en Windows XP (me aparecen varios SOs)

Mensajepor JCDenton » 25 Mar 2010, 12:00

Bueno, había borrado la línea que señalaba a "Instalar Microsoft Windows XP Professional" y cuando reinicio, ahora me aparece esto:

Microsoft Windows XP Professional
Windows (default)


Windows (default), sigue activado por defecto (si no muevo nada, después de 5 segundos, entra) y sigue mostrando el programa de instalación de Windows :?

Esto es el contenido del archivo de texto (el que se abre al presionar el botón EDITAR):

[Boot Loader]
Timeout=5
Default=C:\$WIN_NT$.~BT\BOOTSECT.DAT
[Operating Systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /noexecute=optin /fastdetect /usepmtimer


¿Alguna idea?

Gracias :)


Volver a “Windows XP / X64”

¿Quién está conectado?

Usuarios navegando por este Foro: Bing [Bot] y 3 invitados