Arranque dual home y prof. recien formateado Tema Solucionado

Foro referente al sistema operativo Windows XP
Avatar de Usuario
Dante
Usuario normaliko
Usuario normaliko
Mensajes: 460
Registrado: 12 Nov 2009, 04:28
Ubicación: Santiago de chile
Agradecido : 11 veces
Agradecimiento recibido: 16 veces
Contactar:

Arranque dual home y prof. recien formateado  Tema Solucionado

Mensajepor Dante » 16 May 2011, 18:45

Hola tengo una duda que me inquieta, talvez debi postearlo en hardware pero no estaba seguro, me explico;

reciclando cosas he armado un equipo un 478 Penitum 4, 512 ram, HDD 40 GB , etc etc ...
todo funcionando perfecto, chequee el disco duro con hiren`s boot cd para ver sectores defectuosos y esta todo bien con el disco..

entonces arranco el cd de xp home ((tenia licencia en el gabinete original)), procedo a instalar sistema operativo, incluyendo formato lento de disco duro, todo procede bien y se instala, al final termina de instalar y cuando arranque el sistema operativo me muestra el menu de arranque preguntandome si carga con xp home o con xp profesional, si arranco con home porsuspuesto todo va bien y es la instalacion limpia que acabo de hacer, si selecciono xp profesional inmediatamente dice :

me muestra este absurdo y nulo mensaje:
No se ha iniciado windows debido a un problema de configuracion de disco en el hardware del equipo.
no se puede leer del disco de inicio seleccionado.
conpruebe la ruta de inicio y el hardware del disco.
consulte la documentacion de windows para la configuracion de hardware del disco y los manuales de referencia del hardware para informacion adicional


Entonces me pregunto::
¿ de donde salio esa opción de xp profesional, si la instalación es limpia y en la misma instalación he formateado por completo el disco ?

no se si tenga alguna relevancia pero el disco duro era de un equipo compaq, y tenia una partición de recovery que obviamente también borre al quitar las dos particiones que había..

claramente puedo ir a msconfig, o con easybcd y borrar la entrada inexistente de xp profesional, lo que me preocupa es que el disco no se haya borrado como corresponde y la instalación de xp home pueda tener algún conflicto..

EDITO: como no me iva a quedar de brazos cruzados fui a "msconfig" a mirar si había algo sospechoso, estaban las dos entradas en el arranque boot.ini, le di al botón comprobar todas las rutas de inicio y me muestra el siguiente mensaje
parece que la linea .... no se refiere a un sistema operativo correcto
multi.... disk...rdisk... etc..... microsoft windows xp profesional ...
noexecute=........ fastdetect.......
deseas eliminar del archivo BOOT:INI
le di que si...
al presionar de nuevo el botón comprobar ...
todas las lineas del archivo boot.ini .... parecen correctas

¿sera que en el sector de arranque del disco duro quedo residuo de aquella entrada anterior?

en cualquier caso doy el tema por auto solucionado
ImagenLa gente puede venir con estadísticas para probar cualquier cosa. El 14% de la gente sabe eso

Volver a “Windows XP / X64”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 2 invitados