no me arranca xp prof. se queda pillado(Solucionado)

Foro referente al sistema operativo Windows XP
manolotv
Usuario linuxero
Usuario linuxero
Mensajes: 39
Registrado: 03 Mar 2008, 21:52
Contactar:

no me arranca xp prof. se queda pillado(Solucionado)

Mensajepor manolotv » 29 Dic 2008, 10:54

ayuda..hayer se me quedo pillado al arrancarlo despues de intentar configurar los permisos de usuarios en (regedit -permisos) y al reiniciar se me quedo atascado el arranque justo antes de que salen los nombres de usuarios para elegir sesion e probado a arrancar con aprueba de errores y con todas las opciones de arranque y se queda en el mismo sitio tengo un cd de linux y con el me abre los dicos duros pero no se configurar nada con ese programa. tengo otro disco duro instalado igual, con el que estoy escribiendo por si me puede servir para arreglar el roto. gracias.

Avatar de Usuario
helheim
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 5001
Registrado: 20 Abr 2008, 11:38
Agradecido : 24 veces
Agradecimiento recibido: 169 veces
Contactar:

Re: no me arranca xp prof. se queda pillado

Mensajepor helheim » 29 Dic 2008, 13:49

Es posible que el pérfil de usuario haya quedado dañado. Intenta lo siguiente:

1) Entra en la CONSOLA DE RECUPERACIÓN
2) Tecleas chkdsk c: /p /r (esto llevará su tiempo...)
3) bootcfg /rebuild
- Esto te detectará las instalaciones de Windows que tengas
- Te preguntará si quieres agregar la que te encuentre a lo que debes responder: S
- Te pedirá un identificador de carga. Pones: Windows XP
- En opciones de carga pones: /fastdetect
4) Escribes a continuación: Exit

El ordenador se te reiniciará y, si todo ha ido bien (como así esperamos), entras en Modo a Prueba de Fallos y realizas los cambios que necesites en tu cuenta.
La experiencia es una llama que alumbra quemando (Benito Pérez Galdós)

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: no me arranca xp prof. se queda pillado

Mensajepor Souto » 29 Dic 2008, 15:10

tengo otro disco duro instalado igual, con el que estoy escribiendo por si me puede servir para arreglar el roto

En este caso, será suficiente con que, desde esa instalación que funciona, hagas Inicio/ejecutar :chkdsk X: /f /r
donde X: deberás sustituirla por la letra que corresponda a ese disco.

Saludos
Qui dove il mare luccica e tira forte il vento

manolotv
Usuario linuxero
Usuario linuxero
Mensajes: 39
Registrado: 03 Mar 2008, 21:52
Contactar:

Re: no me arranca xp prof. se queda pillado

Mensajepor manolotv » 29 Dic 2008, 22:10

e probado hacer el escaneo desde ejecutar con chkdsk como comentais pero sigue igual mi pregunta es hay alguna forma de copiar y pegar el sistema de arranque de windows del bueno al malo de un disco a otro ya que los dos son iguales o si hay otra solucion que no sea el formateo tengo el disco de instalacion de windows ejecutable pero con el pak 1 y yo tengo el pak 3 instalado y alomejor no me deja istalar el windows en modo de reparar por ser mas antiguo el cd. si no es formateando. gracias

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: no me arranca xp prof. se queda pillado

Mensajepor Souto » 30 Dic 2008, 00:06

hay alguna forma de copiar y pegar el sistema de arranque de windows del bueno al malo

La respuesta es SI; pero a tí no te sirve. Y esto es así porque tu problema no está en el arranque sinó más adelante: se han dañado (tal como acertadamente indicaba el amigo helheim) los perfiles de usuario. De manera que, no queda más que copiar los datos al disco sano y formatear el malo. O bien, intentar previamente u "seudo" Restaurar sistema:

restaurar-sistema-en-un-windows-xp-que-no-inicia-t1883.html
en tu situación lo tienes muy fácil, ya que no necesitas grabar ningún cd ni similar.

Saludos
Qui dove il mare luccica e tira forte il vento

manolotv
Usuario linuxero
Usuario linuxero
Mensajes: 39
Registrado: 03 Mar 2008, 21:52
Contactar:

R. solucionado gracias a todos.

Mensajepor manolotv » 01 Ene 2009, 19:24

souto eres un crak gracias por tu respuesta (tu si que vales) e hecho todos los pasos a seguir en esa pagina que viene como resolverlo, y problema resuelto. restaurado a un estado anterior desde el otro disco instalado en el mismo pc. y todo okey.solo un pequeño problema al hacer todos los pasos y reiniciar me salia el aviso de falta o dañado el archivo :windows\system 32 \comfig \system\, algo e hecho mal, luego me e dado cuenta de un detalle los archivos copiados en esa carpeta ( system32\config) como : SYSTEM-SAM-SECURITY-E.t.C. se copiaban de la carpeta (system volume information) automaticamente asi: _registry_machine_sam y asi todos, y los originales solo viene como:sam ,security, etc. e cambiado los nombres para probar a todos lo archivos dejando solo en el nombre SAM,SECURITY,DEFAULT,etc y e vuelto a reiniciar y el invento a funcionado esto es por si le pasa a otra persona como a mi. ésto no sale explicado en ese articulo y es muy importante. tambien muy importante saber abrir la carpeta system volume information, solo con dominio de usuario total. en el buscador y en los foros explican como hacerlo,y ultimo consejo tener como yo un segundo disco duro instalado en el mismo pc. con el mismo sistema operativo te puede ayudar como a mi en resolver casos graves como éste.

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: no me arranca xp prof. se queda pillado

Mensajepor Souto » 01 Ene 2009, 23:22

En primer lugar, me alegro de que haya ido bien.
También agradecer tus precisiones, en cuanto disponga de tiempo las incorporaré al tutorial.

Lo dicho, gracias y enhorabuena!!
Qui dove il mare luccica e tira forte il vento


Volver a “Windows XP / X64”

¿Quién está conectado?

Usuarios navegando por este Foro: Majestic-12 [Bot] y 2 invitados